Overclock.net › Forums › Intel › Intel Motherboards › Motherboard doesnt work with GPU
New Posts  All Forums:Forum Nav:

Motherboard doesnt work with GPU

post #1 of 2
Thread Starter 
So I JUST came back from the store with my girlfriends new rig.

I want to put my old GPU into her new computer but its having some trouble. With the GPU out and the board primary graphics adapter set to whatever (internal, pci, or pcie) it posts fine, and displays on my monitor.

When I insert the GPU (Powercolor HD4650) if the mobos primary graphics is set to internal it still works fine, however when i switch it to PCI-E, where the GPU is plugged in, it stops working, the monitor goes crazy trying to find a signal.

The MB is a MSI G41M-P26.

All works fine with vga from mobo to monitor, however whatever i try with the GPU plugged in (VGA,DVI,HDMI - with and without all kinds of adapters etc.) it wont display on the montior, which, as I said above just goes crazy lookiing for a signal! :/

Please help! Thanks in advance!
post #2 of 2
Have you tried the card on another computer?
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Motherboard doesnt work with GPU