Overclock.net › Forums › Intel › Intel Motherboards › Abit IP35 Pro problem
New Posts  All Forums:Forum Nav:

Abit IP35 Pro problem

post #1 of 4
Thread Starter 
I've been trying to find an answer to my problems since Tuesday when I bought a computer Intel E8400 Core 2 Duo 3.0GHz, Abit IP35 Pro, Antec Earthwatts 500W, and EVGA E-GeForce 9600GT KO from a friend. He knew it wasn't running, but not why. For a reasonable price I bought it from him figuring I could at least scavenge whatever is still good. Well I can't find anything online about the exact problem I've having, and hoping someone here might be able to help.

So, on to the problem... the computer will not POST, it won't even beep. It gets through about 10 seconds and shuts off. The POST code on the MB is 8.4. According to what I've found, 8.4. is "DDR voltage ready" I have tried each stick of RAM in each slot, reset the CMOS, and reseated and reapplied thermal grease. Could it be the power supply is dead? I also saw some random posts about this MB not liking anything but PSU with a single 12V rail.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
post #2 of 4
Try a different PSU. If not, I had an IP35P that simply died after 3 months of usage.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 4
give the full name and model because i google and it says 2x12v 22a
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
post #4 of 4
Thread Starter 
An antec ea-500d was in it originally, I just tried the only good psu I have, an antec ea-650 with no luck, same problem. So bad psu is ruled out, but not single rail psu. I noticed I didn't list my ram in the o.p. Its 2x Adata Vitesta DDR2-800 (AD2800E002GU)
Sent from my Droid
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 Asus P7P55D-E Pro BFG GeForce 9800 GTX+ OC CORSAIR XMS3 4 x 2GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x C300 64GB RAID 0, 4x Samsung F3 1TB RAID 10 ASUS Blu-ray Drive BR-04B2T Windows 7 Ultimate x64 42" Toshiba Regza 1080p 
PowerCase
Antec EarthWatts EA650 650W Cooler Master Elite 335 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Abit IP35 Pro problem