Overclock.net › Forums › Graphics Cards › AMD/ATI › Brand New 5830 bad?
New Posts  All Forums:Forum Nav:

Brand New 5830 bad? - Page 3

post #21 of 105
Is your mb bios up to date?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #22 of 105
Quote:
Originally Posted by PhatMuffinMan View Post
Ok.

I left the nvidia drivers installed. I don't have another computer or monitor. I am using a laptop now. I would think if it can run two 8800gts in sli it can power this...

Is the card fan suppose to run full blast on startup? Does it matter if my dvi cable does not have the four pins around the one big flat pin on the connection?
no it doesnt matter, if thats the type of cable it is, if they were forced torn off then maybe, but if u bought it like that its fine
    
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Extreme Edition Gigabyte GA-X79-UD3 MSI GTX 980 Gaming 4G HyperX Fury Red - 16GB DDR3 1866MHz 
RAMHard DriveHard DriveHard Drive
AMD Performance OEM - 16GB DDR3 1866MHz Sandisk Ultra II 500GB SSD Samsung 830 128GB SSD WD Caviar Black 500GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB MSI DVD Burner Corsair H100i Windows 10 Education 64Bit 
MonitorKeyboardPowerCase
Asus VE247H AZIO MGK L80 Mechanical Keyboard Corsair HX1050 NZXT Phantom 210 
MouseMouse PadAudioAudio
CM Sentinel Advance DXRacer Zero Series - White Shark Creative Sound Blaster Z Sennheiser HD 598Cs 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Extreme Edition Gigabyte GA-X79-UD3 MSI GTX 980 Gaming 4G HyperX Fury Red - 16GB DDR3 1866MHz 
RAMHard DriveHard DriveHard Drive
AMD Performance OEM - 16GB DDR3 1866MHz Sandisk Ultra II 500GB SSD Samsung 830 128GB SSD WD Caviar Black 500GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB MSI DVD Burner Corsair H100i Windows 10 Education 64Bit 
MonitorKeyboardPowerCase
Asus VE247H AZIO MGK L80 Mechanical Keyboard Corsair HX1050 NZXT Phantom 210 
MouseMouse PadAudioAudio
CM Sentinel Advance DXRacer Zero Series - White Shark Creative Sound Blaster Z Sennheiser HD 598Cs 
  hide details  
Reply
post #23 of 105
Thread Starter 
Quote:
Originally Posted by tsm106 View Post
Is your mb bios up to date?
No. Haven't updated it in a while. Asus site only really need to update bios if I am going to throw a AM3 cpu in the board.
post #24 of 105
Quote:
Originally Posted by PhatMuffinMan View Post
Ok.

I left the nvidia drivers installed. I don't have another computer or monitor. I am using a laptop now. I would think if it can run two 8800gts in sli it can power this...

Is the card fan suppose to run full blast on startup? Does it matter if my dvi cable does not have the four pins around the one big flat pin on the connection?
The fan on the Card at Full blast is one of the indications that the card is not getting power (or enough power)

Try taking out Everything you do not need (DVD burner, all but 1 Ram chip, Every HDD except OS drive, Fans) Then Try to Post.


Also try with your old Graphics cards again and see if it posts , so you can remove the drivers.
post #25 of 105
Thread Starter 
Thanks alot for the replies all. I really appreciate your help. I'll try removing the drivers. This is getting fun!
post #26 of 105
Quote:
Originally Posted by PhatMuffinMan View Post
No. Haven't updated it in a while. Asus site only really need to update bios if I am going to throw a AM3 cpu in the board.
If you're having bios issues you should look into the mb bios update. Bios updates often do many things that aren't in bold.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #27 of 105
run drive sweeper to remove all drivers, http://www.guru3d.com/category/driversweeper/

uninstall Nvidia drivers, reboot, run drive sweeper, shut down, install card, reboot, install AMD drivers from AMD.com.

http://sites.amd.com/us/game/downloa...n_win7-64.aspx

reboot.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #28 of 105
your mobo bios may be old when i had a bloodrage gti and a 470 i had to update my MB bios cause it didnt support GF100's series cards....learned the hard way 3 hours of researching!
post #29 of 105
Quote:
Originally Posted by jonnyguru.com (TP3 650 review)
Full review found here.

So there you have it. 7.5is the final score. A well rounded score for a well rounded PSU. Sure, I wouldn't go around bragging about it being "650W," but it is efficient and quiet and it does have active PFC. For those that do need a bit more than your average 500W or 550W unit, the Trio should be a contender.

The Antec Trio is a great budget PSU. It does have solid rails, is quite efficient, quiet, has active PFC and SLI/Crossfire capable. The only thing I can't report on is longevity. Keep in mind that the Antec Trio is not built on the same platform as other Seasonics, such as the Corsair HX units, the PC Power and Cooling Silencer or Seasonic's own S12 and M12 models. But at $120, it's certainly far from overpriced.

Couldn't handle claimed capability of +12V rail when put in the Hot Box
The 550w wasn't NEARLY as good as the 650w either. If I remember correctly, it was only actually capable of around 450w peak when it was new. Couple that with the fact that its a 5 year old unit now, its not going to be anywhere near what the sticker says anymore.

I'm telling you, that PSU is likely the cause of your problem. I had a few of those units. Great bang for the buck 5 years ago. Again, I'm honestly surprised that your 8800's work on it at all. But the 5830 does draw more power at startup than your 8800's do.

EDIT:
The TP3 550w only had 500w PEAK POWER on the 12v rail to begin with. Not continuous...but PEAK. And that was 5 years ago.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #30 of 105
Quote:
Originally Posted by Spct View Post
run drive sweeper to remove all drivers, http://www.guru3d.com/category/driversweeper/

uninstall Nvidia drivers, reboot, run drive sweeper, shut down, install card, reboot, install AMD drivers from AMD.com.

http://sites.amd.com/us/game/downloa...n_win7-64.aspx

reboot.
This is what I was going to suggest as soon as I saw the thread...
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Brand New 5830 bad?