Overclock.net › Forums › Intel › Intel CPUs › Loud fan after OCing i7 920
New Posts  All Forums:Forum Nav:

Loud fan after OCing i7 920

post #1 of 4
Thread Starter 
Everytime when I started up my computer used 2 make 2 sec loud fan noise then showed bios stuff and so on..

But now since I raised my bclk 160+ it makes that same 2 sec noise and all lights on mobo turn on then all lights and fan turn off and after that it back turn on and make that 2 sec fan noise and just goes on normaly.

I did prime 95 test, gpu stress test and all kind of test and systems seems to be stable.

It is kinda strange that my ocing efected gpu fans :S
    
CPUMotherboardGraphicsRAM
i7 920 @ 3.60ghz gigabyte ex58-ud4p msi gtx 580 lightning 12gb DDR3 kingstone 1600 
Hard DriveOptical DriveOSMonitor
1tb raid 0 (WD 512gb x2) + WD 640GB Super Write Master Windows 7 Professional 64-bit LG Flatron W2452TX 24' 
PowerCaseMouseMouse Pad
Corsair AX850 Full tower HAF-X CM Storm Inferno Razer Goliathus Speed Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 3.60ghz gigabyte ex58-ud4p msi gtx 580 lightning 12gb DDR3 kingstone 1600 
Hard DriveOptical DriveOSMonitor
1tb raid 0 (WD 512gb x2) + WD 640GB Super Write Master Windows 7 Professional 64-bit LG Flatron W2452TX 24' 
PowerCaseMouseMouse Pad
Corsair AX850 Full tower HAF-X CM Storm Inferno Razer Goliathus Speed Edition 
  hide details  
Reply
post #2 of 4
To be honest I have had the same problem with Gigabyte mobos when OCing on different chip sets. Maybe its just a bios issue related to gigabyte mobos?
post #3 of 4
Thread Starter 
Well cpu is at 3,57 which is far from extreme, it started even at lower clock as I said. I got f13 bios update so I don't think thats an issue. I saw people ocing this cpu on this mobo far more with no problem..
    
CPUMotherboardGraphicsRAM
i7 920 @ 3.60ghz gigabyte ex58-ud4p msi gtx 580 lightning 12gb DDR3 kingstone 1600 
Hard DriveOptical DriveOSMonitor
1tb raid 0 (WD 512gb x2) + WD 640GB Super Write Master Windows 7 Professional 64-bit LG Flatron W2452TX 24' 
PowerCaseMouseMouse Pad
Corsair AX850 Full tower HAF-X CM Storm Inferno Razer Goliathus Speed Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 3.60ghz gigabyte ex58-ud4p msi gtx 580 lightning 12gb DDR3 kingstone 1600 
Hard DriveOptical DriveOSMonitor
1tb raid 0 (WD 512gb x2) + WD 640GB Super Write Master Windows 7 Professional 64-bit LG Flatron W2452TX 24' 
PowerCaseMouseMouse Pad
Corsair AX850 Full tower HAF-X CM Storm Inferno Razer Goliathus Speed Edition 
  hide details  
Reply
post #4 of 4
well, I think it's an issue with bios itself...it happens with my UD3LR as well when i overclock it....
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Loud fan after OCing i7 920