Overclock.net › Forums › Software, Programming and Coding › Networking & Security › D Link DWA-556 Latency Problem
New Posts  All Forums:Forum Nav:

D Link DWA-556 Latency Problem

post #1 of 3
Thread Starter 
Hey guys,

I recently just put together my new build with DLink's Extreme N DWA-556 networking card. The signal strength is fine and all, I'm getting like 85% signal, it's just my latency is through the roof and I can't play any games with it. Anyone have the card or know of any common fixes or this type of problem?

Thanks.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #2 of 3
ping your router's IP.... what's the latency?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
ping your router's IP.... what's the latency?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › D Link DWA-556 Latency Problem