Overclock.net › Forums › Intel › Intel CPUs › Stable CPU Overclock but PC locks up during games
New Posts  All Forums:Forum Nav:

Stable CPU Overclock but PC locks up during games

post #1 of 27
Thread Starter 
Hello all, I'm currently OC'd to 3GHz (1333 quad pumped FSB synced with RAM down clocked to 667MHz). I can run OCCT, Prime95 and all other CPU related stress testers for hours without any errors, but as soon as I watch a video or launch a game (not immediately, it could happen within 2 minutes or 2 hours/it's random), my computer locks up and freezes or BSOD's (I've seen IRQL_NOT_LESS_OR_EQUAL and various other stop errors).

My Q6600 G0 w/Tuniq Tower 120 temps are 45,37,37,37C idle and about 65,48,48,48 (same readings on Real Temp and OCCT) on full load when running either LINPACK or Prime95. Although it heats up way too much when running the power supply test in OCCT (test stops because I have it set at 70C max).

My GPU temps are 28C idle and about 60C while in game (70C for Crysis 2). I'm testing this while GPU is stock to see if my OC is stable. If my CPU is stock my 460GTX runs great at 850/1700/2200 with stock voltages. No artifacts, no crashes, great performance boost and around the same temps.

I currently have my RAM timings at 5,5,5,18,2T and down clocked to 667MHz in order to be synchronized with my CPU FSB at 333. I've also tried the stock 800MHz and other amounts but I still get the same crashes while gaming with my CPU OC'd.

The only voltages I have touched are the CPU VTT and I've set it to 1.55v (although it reads at 1.63v in BIOS and OCCT) and now the Vcore to see if that was the cause of the random crashes while gaming. It was on auto (read as 1.26v) and now I've increased it to 1.33v. Like I said, I can run any of the CPU related stress testers for hours, even days with no crashes. I only increased the Vcore because of the gaming and/or video watching freezes. Every other voltage setting is on auto.

All my specs are in my profile/signature. I'm aware that my motherboard sucks with Quads but like I said, my overclock seems to be stable because it can run for hours while being stressed with small FFT's and OCCT. I really hope I don't have to replace my power supply So let's hope that isn't the cause.

OCCT says my 3.3V is at 3.24V on full load, 5V at 4.89V on full load and 12V at 11.87V on full load. I know that it's supposed to be a little higher but could this be the cause of my problem? If so, why doesn't it happen when my CPU is at stock and my GPU is superclocked? Only voltage I touched before increasing the Vcore was VTT, but it's necessary because my PC won't pass the Windows Loading screen otherwise.

If I left anything out, please let me know. I'll be watching this thread closely. Thanks in advance.
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
post #2 of 27
Quote:
Originally Posted by Relly View Post
Hello all, I'm currently OC'd to 3GHz (1333 quad pumped FSB synced with RAM down clocked to 667MHz). I can run OCCT, Prime95 and all other CPU related stress testers for hours without any errors, but as soon as I watch a video or launch a game (not immediately, it could happen within 2 minutes or 2 hours/it's random), my computer locks up and freezes or BSOD's (I've seen IRQL_NOT_LESS_OR_EQUAL and various other stop errors).

My Q6600 G0 w/Tuniq Tower 120 temps are 45,37,37,37C idle and about 65,48,48,48 (same readings on Real Temp and OCCT) on full load when running either LINPACK or Prime95. Although it heats up way too much when running the power supply test in OCCT (test stops because I have it set at 70C max).

My GPU temps are 28C idle and about 60C while in game (70C for Crysis 2). I'm testing this while GPU is stock to see if my OC is stable. If my CPU is stock my 460GTX runs great at 850/1700/2200 with stock voltages. No artifacts, no crashes, great performance boost and around the same temps.

I currently have my RAM timings at 5,5,5,18,2T and down clocked to 667MHz in order to be synchronized with my CPU FSB at 333. I've also tried the stock 800MHz and other amounts but I still get the same crashes while gaming with my CPU OC'd.

The only voltages I have touched are the CPU VTT and I've set it to 1.55v (although it reads at 1.63v in BIOS and OCCT) and now the Vcore to see if that was the cause of the random crashes while gaming. It was on auto (read as 1.26v) and now I've increased it to 1.33v. Like I said, I can run any of the CPU related stress testers for hours, even days with no crashes. I only increased the Vcore because of the gaming and/or video watching freezes. Every other voltage setting is on auto.

All my specs are in my profile/signature. I'm aware that my motherboard sucks with Quads but like I said, my overclock seems to be stable because it can run for hours while being stressed with small FFT's and OCCT. I really hope I don't have to replace my power supply So let's hope that isn't the cause.

OCCT says my 3.3V is at 3.24V on full load, 5V at 4.89V on full load and 12V at 11.87V on full load. I know that it's supposed to be a little higher but could this be the cause of my problem? If so, why doesn't it happen when my CPU is at stock and my GPU is superclocked? Only voltage I touched before increasing the Vcore was VTT, but it's necessary because my PC won't pass the Windows Loading screen otherwise.

If I left anything out, please let me know. I'll be watching this thread closely. Thanks in advance.
Try upping Northbridge Volt a tad or two..
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3 of 27
That's way too much VCore for 3.0. You should get 3.0 on nearly stock volts and maybe a bump on the NB.

How did you end up setting that VCore?
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #4 of 27
Thread Starter 
I only bumped Vcore to try and get it stable but I also ran into another bsod: PAGE_FAULT_IN_NONPAGED_AREA

I looked it up and it was said to be memory related so I tried every memory stick (4 of them in total) individually and in every slot and games still crashed. All instantly, too.

I'll try upping the NB but I doubt it's going to make a difference because I've tried that before. All the way from stock 1.3V to 1.55V. The thing is that when I increase the NB voltage my temps go way up at idle and way too hot on full load. To be honest though I had all the other volts manually set in as well.. So I'll leave everything else on auto besides CPU VTT and see what happens.

Right now I'm on a lame 10% overclock because last night after raising one of the voltages my computer failed to even turn on. It would turn on for 1 second and the machine would completely shut down, even after resetting CMOS. I had to hold down the power button for it to boot and I reset everything in BIOS to get it working.

Also, should I be changing my LDT frequency? I've read that lowering it makes some OCs more stable.

Thanks for the replies
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
post #5 of 27
Have you tried Linx or IBT???? Do 100 passes
BBK
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5GHZ INTEL DP67BG  XFX GEFORCE GTX 275 896MB G.SKILL 8GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL LG INTERNAL BLU RAY BURNER COOLER MASTER V10 WINDOWS 7 ULTIMATE 64-BIT 
MonitorKeyboardPowerCase
ASUS 22" LCD MONITOR LOGITECH MK710 THERMALTAKE 750WATTS COOLER MASTER HAF932 
Mouse
LOGITECH M705 
  hide details  
Reply
BBK
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5GHZ INTEL DP67BG  XFX GEFORCE GTX 275 896MB G.SKILL 8GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL LG INTERNAL BLU RAY BURNER COOLER MASTER V10 WINDOWS 7 ULTIMATE 64-BIT 
MonitorKeyboardPowerCase
ASUS 22" LCD MONITOR LOGITECH MK710 THERMALTAKE 750WATTS COOLER MASTER HAF932 
Mouse
LOGITECH M705 
  hide details  
Reply
post #6 of 27
OC is obviously not stable.

That VTT is cranked for such a mild OC, that could be your problem right there.
Finally an update
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k MSI Z270 Pro Carbon Zotac GTX1060 6gb GSkill TridentZ 16gb (3200mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Evo Samsung 850 EVO 250gb WD Blue 500gb x2 RAID0 ASUS DVDRW 
CoolingOSMonitorKeyboard
Thermalright Venemous-X Windows 10 Acer H257HU 1440p Razor Blackwidow 
PowerCase
Seasonic X650 Coolermaster Storm Scout 
  hide details  
Reply
Finally an update
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k MSI Z270 Pro Carbon Zotac GTX1060 6gb GSkill TridentZ 16gb (3200mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Evo Samsung 850 EVO 250gb WD Blue 500gb x2 RAID0 ASUS DVDRW 
CoolingOSMonitorKeyboard
Thermalright Venemous-X Windows 10 Acer H257HU 1440p Razor Blackwidow 
PowerCase
Seasonic X650 Coolermaster Storm Scout 
  hide details  
Reply
post #7 of 27
What do you have your DDR voltage at? You might need to bump that up. Also it looks like you need to re-seat your heatsink.
post #8 of 27
I trust Linx or IBT more than Orthos or Prime95
BBK
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5GHZ INTEL DP67BG  XFX GEFORCE GTX 275 896MB G.SKILL 8GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL LG INTERNAL BLU RAY BURNER COOLER MASTER V10 WINDOWS 7 ULTIMATE 64-BIT 
MonitorKeyboardPowerCase
ASUS 22" LCD MONITOR LOGITECH MK710 THERMALTAKE 750WATTS COOLER MASTER HAF932 
Mouse
LOGITECH M705 
  hide details  
Reply
BBK
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5GHZ INTEL DP67BG  XFX GEFORCE GTX 275 896MB G.SKILL 8GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL LG INTERNAL BLU RAY BURNER COOLER MASTER V10 WINDOWS 7 ULTIMATE 64-BIT 
MonitorKeyboardPowerCase
ASUS 22" LCD MONITOR LOGITECH MK710 THERMALTAKE 750WATTS COOLER MASTER HAF932 
Mouse
LOGITECH M705 
  hide details  
Reply
post #9 of 27
Thread Starter 
My computer won't boot up now. Going to have to reset CMOS again. The machine is on, LEDs and fans running but the LCD screen is off. This happened immediately after passing 1.55V on the NB. Went into bios, bumped it to 1.6V, saved and exit and now this

My DDR voltage is 2.2V which is what it's rated at.

I'll try this OC one more time. I'm going to try and lower the VTT and try launching a game. No other voltages should be touched, right? I'd like to keep this CPU as cool as possible.

And yea I think I need to reseat the heat sink too. I had this pc locked away for almost 2 years so during that time the thermal paste probably degraded or something.

But like I said, I'm giving it one more shot. This is getting very annoying. I know it's trial and error but this is beyond ridiculous.

And I've run Linx and passed, but I'll do it again I guess. But what's the point right now when gaming is causing it to instantly crash/reboot/bsod.

Should I up the voltage for my gpu? It's currently at 1.000V from .987V stock.
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo Q6600 G0 Quad Core Asus P5N32-E SLI 680i GTX 460 1GB 4GB A-DATA DDR2 PC2-6400 
Hard DriveOptical DriveOSMonitor
Western Digital 120GB x2 DVD x32 Write Speed Windows 7 Ultimate x64 ViewSonic 27" 1ms 1080P HD LCD 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neo 550w Antec Nine Hundred Razer Deathadder 3500DPI 3.5G laser 
Mouse Pad
Razer Goliathus Speed - Frag Edition 
  hide details  
Reply
post #10 of 27
2.2V for 667MHz and 5-5-5-18?

My RAM is rated for 800MHz at 5-5-5-12/18 (odd, I know, two identical sets and one says 5-5-5-12 and the other 5-5-5-18), and both say 1.9V, but the JEDEC SPD says the 5-5-5-18 is 1.8V, so maybe that's for 1.8V compatibility. Anyway... it does 5-5-5-12 at 1.9V at 800MHz, and this RAM is nothing special, so I find it odd that yours needs 2.2V for even lesser speeds/timings.

I don't think there's ANY RAM out there that needs THAT much voltage for such slow speed AND relaxed timings together. It might not be the sole cause, but I'd look into that as well.

If it's rated for 2.2V at stock 800MHz speed, and you're running 667MHz, then I'd drop it to 2.1V.

Personally, I'd stay at or below ~2.1V on DDR2 for 24/7. It... just seems odd that 667MHz with such loose timings needs that much. If it was 1066MHz and 4-4-4, I could understand, but that's too much for that. You might be degrading your RAM?

Can you link to a page of the exact model RAM with it's specs?

I'm unsure of FSB VTT voltage for 65nm quad core CPUs. I just know my 45nm dual core does 400MHz SFB at stock 1.15V FSB VTT just fine, so 1.55V seems high to me for 300MHz FSB, but maybe 65nm quad cores need as much?

Also, is your PCI Express frequency locked at 100MHz? If it's not, that could maybe explain the CPU being stable but videos/games freezing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Stable CPU Overclock but PC locks up during games