Overclock.net › Forums › Intel › Intel CPUs › Sandy Bridge Build - won't boot and help needed
New Posts  All Forums:Forum Nav:

Sandy Bridge Build - won't boot and help needed

post #1 of 7
Thread Starter 
ok i got a upgrade itch for this spring so i decided to try a SB setup. i bought following used parts on onilne forum all of which had decent heatware etc.

2600k
8gb corsair xms cl9 2000mhz
asus MIVE board

i had previously x58 setup (i7-950, evga board and 12gb hyperx ram) running with ocz ssd and seagate hdd.


ok when i fired up the SB setup, it says, "no hard disk". i do nothing, and it trys to go to windows but as soon as windows logo on black back ground screen goes away, couputer goes BSOD. it does boot to bios just fine and i can do all the UFI settings there but it just won't boot.

on bios, it does list all the hard drive. i even tried to connect one SATA cable to my main ssd on SATA III and SATA II each but still no luck and shuts off with BSOD.

i tried loading default, still doesn't work. and after few hours of run around, i gave up for now and switch back to my good old x58 setup. everything works just the way it was.

now i don't know if it's the board that's faulty or the cpu or both. can somebody shed some lights on this?

i didn't even try to overclock or anything. it just doesn't boot period... this is very frustrating especially lack of computer skills...
post #2 of 7
and chance you can try with only a clean HDD and do a new install of windows on it?
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
post #3 of 7
Sounds like your trying to use the same SSD on both platforms without a fresh OS install.
 
ASUS U36SD-A1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K [L206B314] 4.6GHz HT Delided, 1.33v GIGABYTE Z77X UP5-TH [Rev 1.0] ZOTAC GTX 1070 Founder's Edition [1506MHz, 2002... 4 x 4GB PC3-12800 MUSHKIN ENHANCED Blackline 
Hard DriveHard DriveHard DriveHard Drive
250GB SAMSUNG EVO 850 3GB WESTERN DIGITAL Caviar Black 750GB HITACHI Deskstar 1GB WESTERN DIGITAL Caviar Green USB 3.0 
CoolingCoolingCoolingCooling
SWIFTECH MCP655™ 12 VDC PHOBYA Balancer 150 XSPC Rasa Block XSPC EX280 
CoolingCoolingCoolingOS
XSPC EX140 XSPC EX120 PHANTEKS G1080 GPU WINDOWS 10 Pro 64-bit 
MonitorMonitorMonitorKeyboard
27" CROSSOVER 27QW 27" ACHIEVA Shimian QH270-Lite 19" SAMSUNG Syncmaster T190 RAZER Black Widow Ultimate 
PowerCaseMouseMouse Pad
SEASONIC SS-660XP2 660w NZXT Switch 810 RAZER Abyssus FOURSTAR Pirate 
AudioAudioAudioAudio
CREATIVE Sound Blaster Recon3D THX STEELSERIES Siberia V2 ALTEC LANSING 5.1 Surround 10" KENWOOD Subwooffer 
CPUMotherboardGraphicsGraphics
i5 2410m, 2.3GHz HT [2.9GHz TB] ASUS U36SD INTEL HD3000 NVIDIA GeForce GT520m 1TB 
RAMHard DriveOSMonitor
1 x 4GB PC3-10700 KINGSTON 128GB SAMSUNG 830 WINDOWS 8.1 Pro 64-bit 13.3" 16:9 HD [1366x768] LED Backlit 
PowerCaseMouseAudio
8 Cell, 5600 mAh 83 Whrs U36SD-A1 Multi-Gesture Touchpad ALTEC LANSING 
  hide details  
Reply
 
ASUS U36SD-A1
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K [L206B314] 4.6GHz HT Delided, 1.33v GIGABYTE Z77X UP5-TH [Rev 1.0] ZOTAC GTX 1070 Founder's Edition [1506MHz, 2002... 4 x 4GB PC3-12800 MUSHKIN ENHANCED Blackline 
Hard DriveHard DriveHard DriveHard Drive
250GB SAMSUNG EVO 850 3GB WESTERN DIGITAL Caviar Black 750GB HITACHI Deskstar 1GB WESTERN DIGITAL Caviar Green USB 3.0 
CoolingCoolingCoolingCooling
SWIFTECH MCP655™ 12 VDC PHOBYA Balancer 150 XSPC Rasa Block XSPC EX280 
CoolingCoolingCoolingOS
XSPC EX140 XSPC EX120 PHANTEKS G1080 GPU WINDOWS 10 Pro 64-bit 
MonitorMonitorMonitorKeyboard
27" CROSSOVER 27QW 27" ACHIEVA Shimian QH270-Lite 19" SAMSUNG Syncmaster T190 RAZER Black Widow Ultimate 
PowerCaseMouseMouse Pad
SEASONIC SS-660XP2 660w NZXT Switch 810 RAZER Abyssus FOURSTAR Pirate 
AudioAudioAudioAudio
CREATIVE Sound Blaster Recon3D THX STEELSERIES Siberia V2 ALTEC LANSING 5.1 Surround 10" KENWOOD Subwooffer 
CPUMotherboardGraphicsGraphics
i5 2410m, 2.3GHz HT [2.9GHz TB] ASUS U36SD INTEL HD3000 NVIDIA GeForce GT520m 1TB 
RAMHard DriveOSMonitor
1 x 4GB PC3-10700 KINGSTON 128GB SAMSUNG 830 WINDOWS 8.1 Pro 64-bit 13.3" 16:9 HD [1366x768] LED Backlit 
PowerCaseMouseAudio
8 Cell, 5600 mAh 83 Whrs U36SD-A1 Multi-Gesture Touchpad ALTEC LANSING 
  hide details  
Reply
post #4 of 7
My friend had the same problem with an Asrock p67 board, he had to plugin the boot drives in the first 2 SATA slots else it wouldnt boot.
    
CPUMotherboardGraphicsRAM
Intel 2500k @ 4,5GHz Asrock P67 Extreme4 Sapphire Radeon HD 6950 Dirt 3 Edition unlocked... Kingston HyperX 4096MB DDR3-1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 3 SSD 120GB OCZ Vertex 3 SSD 60GB 1TB Western Digital Hard Drive Windows 7 Ultimate 
MonitorKeyboardPowerCase
24' Iiyama Prolite E2473HDS Razer Lycosa Sweex Low noise 650Watts Corsair Carbide 300R 
MouseMouse Pad
Razer Deathadder Steelseries Qck Fnatic Mousepad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k @ 4,5GHz Asrock P67 Extreme4 Sapphire Radeon HD 6950 Dirt 3 Edition unlocked... Kingston HyperX 4096MB DDR3-1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 3 SSD 120GB OCZ Vertex 3 SSD 60GB 1TB Western Digital Hard Drive Windows 7 Ultimate 
MonitorKeyboardPowerCase
24' Iiyama Prolite E2473HDS Razer Lycosa Sweex Low noise 650Watts Corsair Carbide 300R 
MouseMouse Pad
Razer Deathadder Steelseries Qck Fnatic Mousepad 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by overclock_master View Post
ok i got a upgrade itch for this spring so i decided to try a SB setup. i bought following used parts on onilne forum all of which had decent heatware etc.

2600k
8gb corsair xms cl9 2000mhz
asus MIVE board

i had previously x58 setup (i7-950, evga board and 12gb hyperx ram) running with ocz ssd and seagate hdd.


ok when i fired up the SB setup, it says, "no hard disk". i do nothing, and it trys to go to windows but as soon as windows logo on black back ground screen goes away, couputer goes BSOD. it does boot to bios just fine and i can do all the UFI settings there but it just won't boot.

on bios, it does list all the hard drive. i even tried to connect one SATA cable to my main ssd on SATA III and SATA II each but still no luck and shuts off with BSOD.

i tried loading default, still doesn't work. and after few hours of run around, i gave up for now and switch back to my good old x58 setup. everything works just the way it was.

now i don't know if it's the board that's faulty or the cpu or both. can somebody shed some lights on this?

i didn't even try to overclock or anything. it just doesn't boot period... this is very frustrating especially lack of computer skills...
If you have AHCI enabled with your X58/SSD setup you also have to enable it in the Sandy bridge motherboards bios, or you will get that BSOD.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by turrican9 View Post
If you have AHCI enabled with your X58/SSD setup you also have to enable it in the Sandy bridge motherboards bios, or you will get that BSOD.
This was my first thought as well, that or AHCI is enabled now and wasn't set in the Windows Registry, which will also cause problems.

http://www.ithinkdiff.com/how-to-ena...-installation/
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by turrican9 View Post
If you have AHCI enabled with your X58/SSD setup you also have to enable it in the Sandy bridge motherboards bios, or you will get that BSOD.
This, also a fresh install
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Sandy Bridge Build - won't boot and help needed