Overclock.net › Forums › Intel › Intel CPUs › Did I fry my 2600K?
New Posts  All Forums:Forum Nav:

Did I fry my 2600K?

post #1 of 60
Thread Starter 
Hey guys, I went and put together my i7 system the other day. (2600K, Asus Saberooth P67, 8 GBs of G. Skill Ripjaws this RAM). On initial boot, my RAM indicator light was on on my MOBO. I would get to the Starting Windows screen, it would sit there for about 10 seconds, I'd get a BSOD for about .5 seconds, and it would restart, continuing this cycle over and over. I went into my BIOS and noticed that my RAM was set to 1333 Mhz, so I put it to its default of 1600 MHz. It rebooted, my RAM indicator light had turned off, but my CPU one had turned on. I smelled a funny smell, so I immediately turned it off. I've tested my GPU, and it's fine. I booted it up again today and there's no more funny smell, but when I took the RAM out of its slots one of them felt a little like that smell. What would you guys recommend I did, and what should I do (in terms of what to RMA)?
Thanks.
-Dan

Edit: I forgot to mention that I have no video at all. Nothing pops up on monitor when I boot up. CPU was at stock everything. Nothing was overclocked.
Edited by bosoxdanc - 4/30/11 at 2:54pm
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #2 of 60
Funny smell? Test the temps and stuff?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #3 of 60
Was your system overclocked? Your 1600MHz RAM being at 1333MHz wouldn't cause it to BSOD. That sounds like some other form of instability (or hardware failure).
post #4 of 60
Does all your ram show? If it's booting up then your CPU is fine.
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
post #5 of 60
Thread Starter 
Sorry, I forgot to mention that I have no video at all.
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #6 of 60
try one stick of ram and press the cmos button if you have one

or switch off the psu and pull the batt out and let sit for 20mins or so

just looked at the ram is not the ones for p67
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
post #7 of 60
Oh ok. Does it restart once, then start again, but no video showing? That happened one time to me and my CPU was dead.
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
post #8 of 60
repost
Edited by catcherintherye - 4/30/11 at 3:06pm
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
post #9 of 60
Thread Starter 
Quote:
Originally Posted by catcherintherye View Post
Oh ok. Does it restart once, then start again, but no video showing? That happened one time to me and my CPU was dead.
Yes. That is exactly what happened. Should I RMA just my CPU or my MOBO as well?
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #10 of 60
when the ram light went on, did you click the "memOK" button?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Did I fry my 2600K?