Overclock.net › Forums › Graphics Cards › AMD/ATI › Really Need Help 5870 stability
New Posts  All Forums:Forum Nav:

Really Need Help 5870 stability - Page 2

post #11 of 17
subbed.

Have you made any headway in your stability issues?
Edited by Mattb2e - 5/1/11 at 1:29pm
post #12 of 17
if you read this, there is nothing wrong with the card! mine has done it too. what to do is something quite strange.

turn PC off, take the card out, boot PC to bios, turn PC off again, put the card in WITHOUT THE POWER CABLES, let it scream for a few seconds, turn the PC off, plug cables in, start up and hey presto, no more problems don't ask how I discovered the fix
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #13 of 17
Thread Starter 
with both cards and fully installed the bios HM says 12v Voltage is still 12.081V


Should I still increase it? what else needs to be increased?
post #14 of 17
Thread Starter 
ok changed a voltage listed and no bios wont start >.<

going to reset the battery think that isnt going to work for the fix
post #15 of 17
Try what jy360 suggested?
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K @ 4.4 ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K @ 4.4 ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #16 of 17
Thread Starter 
eh cant help but feel thats dangerous. Id like to be able to return the card lol


Think im going to just cut my loses and return it and put the money it twords a better single card down the line. I didnt notice an issue with the 12v voltage, software side did everything in the universe for, im just tired now. Been hours over a few days trying to get this to work

Thank for your help
Edited by Reidlos65 - 5/1/11 at 3:27pm
post #17 of 17
Thread Starter 
So im going to return the card, but I hate to not know exactly what was wrong incase I upgrade cards to like 6xxx series and want to try that.

My best Guesses are

1. Card
2.Bridge?
3. Motherboard not getting enough voltage to somewhere (id like to hear a followup from you guys on that IOH voltage info)
4.Power supply. (850w corsair that was recommended for this purpose but maybe it has something incompatible)

Also, If i had a problem with this would a duel core 5970 have the same issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Really Need Help 5870 stability