Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 120

post #1191 of 7108
Thread Starter 
Quote:
Originally Posted by Ovlazek View Post
What are you looking to run that you aren't sure about?
Oh I doubt I'll have issue's running ANYTHING on the New Rig, especially once I upgrade the GPU even a little bit ... but still I think it's odd that it can't detect that I have the card ? it's always worked fine on my old system.
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #1192 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post
Oh I doubt I'll have issue's running ANYTHING on the New Rig, especially once I upgrade the GPU even a little bit ... but still I think it's odd that it can't detect that I have the card ? it's always worked fine on my old system.
The system doesn't detect it or its just the website?
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
post #1193 of 7108
Hey guys so I just got my new parts and got em all setup but Windows isnt liking that Its being run from a new Motherboard and CPU... Anything I can do to not have to reinstall Windows?
It tries to boot and goes into system repair and ends up saying its unable to repair...
So I plugged it back into my old Motherboard and CPU and its working fine...

Anything I can do to not have to reinstall Windows?
Edited by S2000Gan - 7/27/11 at 8:14pm
My Rig :D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Asus Maximus IV Gene-Z EVGA GTX 560 TI SC DS 8GB 2x4GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 640GB Corsair Force GS 240GB Sony DVD Burner Aerocool Shark Fan 14cm Devil Red Edition x4 & ... 
CoolingOSMonitorKeyboard
EVGA Superclock CPU Cooler Windows 7 Ultimate 64-bit 2x22" ViewSonic 1080p LED Ducky Shine II TKL 9087 
PowerCaseMouseMouse Pad
Corsair HX650 Lancool K63 Microsoft Wheel Mouse Optical 1.1a EVGA Mousepad 
  hide details  
Reply
My Rig :D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Asus Maximus IV Gene-Z EVGA GTX 560 TI SC DS 8GB 2x4GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 640GB Corsair Force GS 240GB Sony DVD Burner Aerocool Shark Fan 14cm Devil Red Edition x4 & ... 
CoolingOSMonitorKeyboard
EVGA Superclock CPU Cooler Windows 7 Ultimate 64-bit 2x22" ViewSonic 1080p LED Ducky Shine II TKL 9087 
PowerCaseMouseMouse Pad
Corsair HX650 Lancool K63 Microsoft Wheel Mouse Optical 1.1a EVGA Mousepad 
  hide details  
Reply
post #1194 of 7108
Quote:
Originally Posted by S2000Gan View Post
Hey guys so I just got my new parts and got em all setup but Windows isnt liking that Its being run from a new Motherboard and CPU... Anything I can do to not have to reinstall Windows?
My guess is that its too much of a job... there's just too many drivers in the HD that dont know that motherboard. You will be better just doing a clean install and then restore some stuff
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
post #1195 of 7108
Quote:
Originally Posted by S2000Gan View Post
Hey guys so I just got my new parts and got em all setup but Windows isnt liking that Its being run from a new Motherboard and CPU... Anything I can do to not have to reinstall Windows?
It tries to boot and goes into system repair and ends up saying its unable to repair...
So I plugged it back into my old Motherboard and CPU and its working fine...

Anything I can do to not have to reinstall Windows?
If you do a full system backup you can restore it when you reinstall Windows on the new mobo. Honestly, unless you have super critical stuff that is irreplaceable, it is best to do a clean install.

Edit: I'm doing some runs of IBT right now but I have never had so much ram before. I check the free memory in the task manager and set a custom amount to a few hundred megs less. Right now I am doing 14000MB, 8 threads and 5 runs. A single run with this much ram takes about 15 minutes. Is that normal for this amount of ram?

Side note: I'm running at 4.5Ghz currently at 100% load and my temps are only 50C. I love this water cooling thing.
Edited by Ovlazek - 7/27/11 at 8:24pm
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
post #1196 of 7108
bleh so I have to reinstall all my programs and figure out how to backup all my saves -.-
My Rig :D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Asus Maximus IV Gene-Z EVGA GTX 560 TI SC DS 8GB 2x4GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 640GB Corsair Force GS 240GB Sony DVD Burner Aerocool Shark Fan 14cm Devil Red Edition x4 & ... 
CoolingOSMonitorKeyboard
EVGA Superclock CPU Cooler Windows 7 Ultimate 64-bit 2x22" ViewSonic 1080p LED Ducky Shine II TKL 9087 
PowerCaseMouseMouse Pad
Corsair HX650 Lancool K63 Microsoft Wheel Mouse Optical 1.1a EVGA Mousepad 
  hide details  
Reply
My Rig :D
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k Asus Maximus IV Gene-Z EVGA GTX 560 TI SC DS 8GB 2x4GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 640GB Corsair Force GS 240GB Sony DVD Burner Aerocool Shark Fan 14cm Devil Red Edition x4 & ... 
CoolingOSMonitorKeyboard
EVGA Superclock CPU Cooler Windows 7 Ultimate 64-bit 2x22" ViewSonic 1080p LED Ducky Shine II TKL 9087 
PowerCaseMouseMouse Pad
Corsair HX650 Lancool K63 Microsoft Wheel Mouse Optical 1.1a EVGA Mousepad 
  hide details  
Reply
post #1197 of 7108
Just got back with my 2600k

Everything besides my case will be here tomorrow. Hope I don't have anything to complain about tomorrow
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #1198 of 7108
In!
Mr. Mini Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene-Z EVGA GTX560 SSC CORSAIR Vengeance 8GB 
Hard DriveOSPowerCase
SAMSUNG F3 1 TB Windows 7 64-bit OCZ ModXStream Pro 600W Silverstone FT03 
  hide details  
Reply
Mr. Mini Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene-Z EVGA GTX560 SSC CORSAIR Vengeance 8GB 
Hard DriveOSPowerCase
SAMSUNG F3 1 TB Windows 7 64-bit OCZ ModXStream Pro 600W Silverstone FT03 
  hide details  
Reply
post #1199 of 7108
Quote:
Originally Posted by Ovlazek View Post
If you do a full system backup you can restore it when you reinstall Windows on the new mobo. Honestly, unless you have super critical stuff that is irreplaceable, it is best to do a clean install.

Edit: I'm doing some runs of IBT right now but I have never had so much ram before. I check the free memory in the task manager and set a custom amount to a few hundred megs less. Right now I am doing 14000MB, 8 threads and 5 runs. A single run with this much ram takes about 15 minutes. Is that normal for this amount of ram?

Side note: I'm running at 4.5Ghz currently at 100% load and my temps are only 50C. I love this water cooling thing.
4.5Ghz at 1.29v 70º max
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
Macho-ATX
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.3v Maximus IV Gene-z amd 290x G.Skill ripjaws X 8Gb 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Raijintek Ereboss W10 Acer H235P 
KeyboardPowerCaseMouse
Razer Blackwidow Sapphire fire 625W Fractal design Arc Mini Razer DeathAdder 
  hide details  
Reply
post #1200 of 7108
Quote:
Originally Posted by utnorris View Post
Ok, did you install the Lucid software? If so, that is why when surfing the internet you won't use the HD5770 IIRC. Basically, IIRC, the Lucid software will use the on board GPU for 2D tasks and then the HD5770 when gaming after you setup the profiles.
...

Quote:
Originally Posted by utnorris View Post
The other possibility is that the board is in "i-mode".
What you described in the first paragraph was i-mode. When using d-mode, it uses your discrete card 100% of the time while the integrated core is available for certain applications (around 3-4 of them atm, if I recall correctly) for media processing (and little else).


Quote:
Originally Posted by S2000Gan View Post
bleh so I have to reinstall all my programs and figure out how to backup all my saves -.-

When you purchase a new motherboard, you should do so with the expectation of a format once it's physically installed. That's just part of the package. If you don't format, you lose out on a ton of the performance that you would have gotten from the upgrade. Between stability issues and driver conflicts, you shouldn't want to not have to format.

Look on the bright side. Your system will be running at peak performance again.
Edited by RussellG - 7/27/11 at 8:53pm
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS Maximus IV Gene-Z MSI 560Ti Twin Frozr II 16GB (4x4GB) G.SKILL Ripjaws X DDR3-1600 
Hard DriveOSMonitorPower
Kingston 64GB SSD / WD Green 1GB / Seagate 500GB Windows 7 Home 64-bit Dell E228WFP OCZ GameXStream 700W 
CaseMouse
P180b (Modded) Logitech M705 'Marathon' 
  hide details  
Reply
2011 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS Maximus IV Gene-Z MSI 560Ti Twin Frozr II 16GB (4x4GB) G.SKILL Ripjaws X DDR3-1600 
Hard DriveOSMonitorPower
Kingston 64GB SSD / WD Green 1GB / Seagate 500GB Windows 7 Home 64-bit Dell E228WFP OCZ GameXStream 700W 
CaseMouse
P180b (Modded) Logitech M705 'Marathon' 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club