Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 150

post #1491 of 7108
Quote:
Originally Posted by OptimusSwine;14447113 
Have 2x570 gtx zotac cards, running fine, just the first card runs about 5 degrees hotter than the bottom card, Have a fan running over them and you'd be fine.

didn't it take 2 slots? How tight was it?
My rig...
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2500K - 4.8GHz @ 1.42 Asus Maximus IV Gene-Z EVGA 560 Ti 2GB EVGA 560 Ti 2GB 
RAMHard DriveHard DriveHard Drive
G.SKILL 8GB Ripjaws X DDR3 1600MHz Corsair Force 3 120GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingMonitorPowerCase
Antec Kuhler 920 Asus VG236 OCZ ZX Series 850W NZXT Vulcan 
  hide details  
Reply
My rig...
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2500K - 4.8GHz @ 1.42 Asus Maximus IV Gene-Z EVGA 560 Ti 2GB EVGA 560 Ti 2GB 
RAMHard DriveHard DriveHard Drive
G.SKILL 8GB Ripjaws X DDR3 1600MHz Corsair Force 3 120GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingMonitorPowerCase
Antec Kuhler 920 Asus VG236 OCZ ZX Series 850W NZXT Vulcan 
  hide details  
Reply
post #1492 of 7108
re: dirty/damaged box. It was going to take a few day to get a new sealed one so i took the offer of 15 pounds of the motherboard with the damaged box so i only paid £115 smile.gif bargin ! Fitted it in and everything worked perfect and ive got £ 15 towards my new graphics card happy days.
post #1493 of 7108
I'm really new at OC'ing this 2600k and I have a question. What's the deal with using LLC? I'm not used to having levels of LLC, it was either ON or OFF back on the 775s tongue.gif

My system wasn't stable with it off at 4.5GHz 1.25v and I wanted to keep the voltage down so should I use LLC and keep my Vcore where it is or should I keep LLC off and increase Vcore?

Back when OCing on my 775, people would always be on the fence about LLC. I just winded up using it without caring after a while but I was running an extremely low Vcore for my OC.
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #1494 of 7108
Your chip probably isn't stable because your voltage drops when loaded.
LLC helps with the vdroop.
Go and set it to around 50% or 75%. I like to keep it at 75%.
And if you have HT on, I bet you don't have enough voltage for your chip.
My 2500K wants around 1.272v for 4.5Ghz.
So bump your vcore to 1.3 and set llc to 50% or 75%, test for stability and go down with the vcore from there.
Butterfly effect
(19 items)
 
Helios
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus IV GENE-Z Club3D HD 7850 8GB Samsung 30nm 
RAMHard DriveHard DriveOptical Drive
8GB Team Group Crucial BX100 250GB WD30EFRX Samsung SH-B083L 
CoolingOSMonitorKeyboard
Thermalright HR-02 Macho Windows 10 Professional 64bit Benq G2410HD Cherry G80-3000 
PowerCaseMouseAudio
Seasonic 660w XP2 Fractal Design Define R5 Logitech Performance Mouse MX SMSL SD-793ii 
OtherOtherOther
2x Fractal Design GP-14 1x Noctua NF-A14 PWM Kensington Expert Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G2120 Intel DH77EB Gigabyte 5670 DDR3 1Gb (GV-R567D3-1GI) Kingston 2x4GB 1600Mhz CL9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD1001FALS Samsung 830 64GB Optiarc AD5280S Noctua NH-U12P 
CoolingCoolingCoolingOS
Arctic Cooling Accelero S1 Rev. 2 Scythe Slip Stream PWM Scythe Gentle Typhoon AP-14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 32LH2000 Logitech MK520 Seasonic SS-400FL V2 Lian Li PC-A05NB 
Other
HDHomerun HDHR3/EU 
  hide details  
Reply
Butterfly effect
(19 items)
 
Helios
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus IV GENE-Z Club3D HD 7850 8GB Samsung 30nm 
RAMHard DriveHard DriveOptical Drive
8GB Team Group Crucial BX100 250GB WD30EFRX Samsung SH-B083L 
CoolingOSMonitorKeyboard
Thermalright HR-02 Macho Windows 10 Professional 64bit Benq G2410HD Cherry G80-3000 
PowerCaseMouseAudio
Seasonic 660w XP2 Fractal Design Define R5 Logitech Performance Mouse MX SMSL SD-793ii 
OtherOtherOther
2x Fractal Design GP-14 1x Noctua NF-A14 PWM Kensington Expert Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G2120 Intel DH77EB Gigabyte 5670 DDR3 1Gb (GV-R567D3-1GI) Kingston 2x4GB 1600Mhz CL9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD1001FALS Samsung 830 64GB Optiarc AD5280S Noctua NH-U12P 
CoolingCoolingCoolingOS
Arctic Cooling Accelero S1 Rev. 2 Scythe Slip Stream PWM Scythe Gentle Typhoon AP-14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 32LH2000 Logitech MK520 Seasonic SS-400FL V2 Lian Li PC-A05NB 
Other
HDHomerun HDHR3/EU 
  hide details  
Reply
post #1495 of 7108
When I enable speedstep it only drops the multiplier, not the voltage. When I have both enabled it's strange because then it doesn't drop my multiplier but instead raises my voltage up to 1.4v. This is with offset enabled and -. The offset is set to auto right now. I tried a .05 negative offset but it crashed on boot.
Sandy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus Gene Z 8800 GT GSkill 8gb 1600mhz 
Hard DriveOSPowerCase
Corsair M4 40gb, OCZ Vertex 2 32gb, WD Black 750gb Windows 7 64bit Seasonic x750 Lian Li v354 
Mouse
Logitech G500 
  hide details  
Reply
Sandy!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus Gene Z 8800 GT GSkill 8gb 1600mhz 
Hard DriveOSPowerCase
Corsair M4 40gb, OCZ Vertex 2 32gb, WD Black 750gb Windows 7 64bit Seasonic x750 Lian Li v354 
Mouse
Logitech G500 
  hide details  
Reply
post #1496 of 7108
Quote:
Originally Posted by dizbmikuni;14451397 
When I enable speedstep it only drops the multiplier, not the voltage. When I have both enabled it's strange because then it doesn't drop my multiplier but instead raises my voltage up to 1.4v. This is with offset enabled and -. The offset is set to auto right now. I tried a .05 negative offset but it crashed on boot.

If you're going to OC, I personally would have speedstep off.
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #1497 of 7108
Thread Starter 
Quote:
Originally Posted by chrystal;14445529 
You mean, I should buy a branded computer? Blasphemy xD

Well just for the case ... then gut them and put all the GOOD stuff inside biggrin.gif
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #1498 of 7108
Maybe interresting for someone: I flashed the new BIOS 403 and now i can run my 2x4GB 1600/CL9 1,5V Vengeance LP without any problems. With previous bioses i could only run it at 1333 CL9 and 1.65V. Now it's running stable on XMP settings. It's also very stable at 1600 8-9-8-24 1T@1.6V.
So i think Asus did some really good work on mem compatibily and stability.
Edited by mr.base - 8/4/11 at 12:32pm
post #1499 of 7108
Quote:
Originally Posted by Dennybrig;14446007 
Hey bdizbmikuni, are you running ALWAYS at 4.5 ghz or just in turbo mode?
Sorry for the n00b question but i was having a really hard time overclocking my core i5 2500k yesterday.

I modified the Core Ratio and when the computer booted and i ran CPU-Z it showed 4500 Mhz just fine but after like 1 minute, the core speed went to 1600 mhz. I want to be running ALWAYS at 4500 mhz, is there any way of doing so? And if the answer is yes, what are the settings i have to modify in thr BIOS to get the job done.

Please help me guys! I want to get the best possible experience from my computer!
Thanks in advance

Guys I'm having the opposite problem. I can't get my core speed to drop when idle. Any suggestions?

I've followed this guide but still sit at 4.6 all the time.
http://www.asusrog.com/forums/showthread.php?2162-Overclocking-Using-Offset-Mode-for-CPU-Core-Voltage

I haven't disable any options like Speedstep etc
Mr. Mini Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene-Z EVGA GTX560 SSC CORSAIR Vengeance 8GB 
Hard DriveOSPowerCase
SAMSUNG F3 1 TB Windows 7 64-bit OCZ ModXStream Pro 600W Silverstone FT03 
  hide details  
Reply
Mr. Mini Fridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene-Z EVGA GTX560 SSC CORSAIR Vengeance 8GB 
Hard DriveOSPowerCase
SAMSUNG F3 1 TB Windows 7 64-bit OCZ ModXStream Pro 600W Silverstone FT03 
  hide details  
Reply
post #1500 of 7108
Do you have Speedstep still enabled? Make sure this is on

Edit: Oops - so you do have it on, in which case my bad.
Edited by subnet - 8/3/11 at 3:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club