Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 270

post #2691 of 7108
Okay, have put in what I know off the top of my head, will try your advice and let you know! Many thanks
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #2692 of 7108
Hi Guys ,

I recently noticed in my CPU-Z that the frequency of my processor falls to 1.6ghz when idle but the volts remain 1.2v+ . I disabled the Internal PLL voltage in BIOS but no help .
It should drop below 1v when idle init?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
post #2693 of 7108
Quote:
Originally Posted by Anthrax27 View Post
Hi Guys ,

I recently noticed in my CPU-Z that the frequency of my processor falls to 1.6ghz when idle but the volts remain 1.2v+ . I disabled the Internal PLL voltage in BIOS but no help .
It should drop below 1v when idle init?
Hi, Sorry for my English.
Did You Check VCore Phase Control ?
According to Manual (page 3-10): "When this item is set to Extreme, the CPU voltage is set to manual and the voltage is set to 1.2v automatically"
I had to change it to Optimized in order the CPU voltage to drop when idle.
Hope this helps
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
post #2694 of 7108
Quote:
Originally Posted by Krycek View Post
Hi, Sorry for my English.
Did You Check VCore Phase Control ?
According to Manual (page 3-10): "When this item is set to Extreme, the CPU voltage is set to manual and the voltage is set to 1.2v automatically"
I had to change it to Optimized in order the CPU voltage to drop when idle.
Hope this helps
Hi,

No i haven't checked the Vcoe Phase control and i dont know if mine is set to extreme :/. Can you tell me where i can check it and change it to optimized ? and also should PLL Voltage be enabled or disabled?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
post #2695 of 7108
Quote:
Originally Posted by Anthrax27 View Post
Hi,

No i haven't checked the Vcoe Phase control and i dont know if mine is set to extreme :/. Can you tell me where i can check it and change it to optimized ? and also should PLL Voltage be enabled or disabled?
Tab: Extreme Tweaker
scroll down to Digi+ VRM/Power Control--->VCore Phase Control
When you set it to Standard/Optimized the CPU Voltage can be set to OFFSET.
I Have CPU PLL Voltage set to AUTO.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
post #2696 of 7108
Quote:
Originally Posted by Anthrax27 View Post
No i haven't checked the Vcoe Phase control and i dont know if mine is set to extreme :/. Can you tell me where i can check it and change it to optimized ?
Since you own the board, have you modified the value?

Quote:
and also should PLL Voltage be enabled or disabled?
If you use the sleep feature, having it Enable or on Auto may cause the computer to hang on resume. Happened to me. Switched it to off and problem fixed. It was said in the OC guide on the RoG forums, glad I found it.

What speed you try to make it run at?
post #2697 of 7108
Ok i have set it to Optimized now .
but what did you mean by changing to OFFSET ?
Please explain
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
post #2698 of 7108
Quote:
Originally Posted by Rhialto View Post
Since you own the board, have you modified the value?



If you use the sleep feature, having it Enable or on Auto may cause the computer to hang on resume. Happened to me. Switched it to off and problem fixed. It was said in the OC guide on the RoG forums, glad I found it.

What speed you try to make it run at?
No I havent modified any value. I just set it to Optimized now as suggested
And i am not overclocking just yet . I am happy with 3.4 and 3.8 turbo . Its just the Core voltage am worried about ..which stays 1.2v+ even in idle when the freq drops to 1.6 ghz..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ Stock Asus Maximus IV Gene-Z MSI Twin Frozr II R5850 G.skill Ripjaws 2x4GB 1600 MHZ CL9 
Hard DriveOSMonitorPower
WD Caviar Green 500GB+2TB Windows 7 x64 Samsung B2230 HD Corsair TX 650w 
CaseMouseMouse Pad
NZXT Tempest Evo Logitech Mx 518 Razer Goliathus 
  hide details  
Reply
post #2699 of 7108
Quote:
Originally Posted by Anthrax27 View Post
Ok i have set it to Optimized now .
but what did you mean by changing to OFFSET ?
Please explain
When I set VCore Phase Control to Optimized, the CPU Voltage is no longer set to MANUAL 1.2v. Instead is set to OFFSET and it drop when idle.
I was having the same issue that You, so I went to ROG forums but I cant't find the post...
Now your CPU voltage drop when idle ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus IV Gene-Z PNY GT 240 (I Know, I Know...) 2x4GB Ripjaws X 1600 MHz 
Hard DriveOptical DriveOSMonitor
64GB M4 SSD + 1TB Samsung F3 Asus 24B1ST Windows 7 HP 64 bit HP vs15 
PowerCase
Corsair AX850 Silverstone TJ08-E 
  hide details  
Reply
post #2700 of 7108
Once you set your Vcore to offset it will undervolt when not in use. It has absolutely nothing to do with the PLL or PLL overvoltage being enabled.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club