Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 283

post #2821 of 7113
What settings do people use for the THX TruStudio Pro Settings? In other words, what %ages do you use for each one of the settings for the best sound quality?
post #2822 of 7113
Quote:
Originally Posted by maxmekker View Post
Hello, new owner coming from p5b c2d 6300 8800gts ,to maximus hk, i5 2500k msi 560 gtx ti and corsiar mem modell CMX8GX3M2A1600C9 (Kit w/2x 4GB XMS3 modules, CL9-9-9-24, for Core i5 and i7, 1.65V)

power corsair 750w

build went smoot and fast, and everything is spinning, but I get the error code 53 (mem error) been swopping the mem arround the slot's, using one, both, but nothing.
to long tread to find anything at the moment, but some advise would be great.
I'm not lost on putting together a pc( my 4'th one to now) but not the smartes when it come s to tweaking a system, happy with a stabil system as it is, so I hope some one can come up with a simple solution.Also do I have my boot disk in the right sata conection ? low grey / low conection ? It was a tight fit getting my fingers in there .

Thanks
ANYBODY. I want to get my system going, and play world of tanks :-)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #2823 of 7113
Quote:
Originally Posted by Rhialto View Post
1v idle, 1.356v on load according to Real Temp 3.67

Give it a try!
I set it that way and don't have time to stress it right now, but it doesn't lower Vs at idle, according to CPUZ and AIDA64.
Pješčani most
(10 items)
 
  
CPUMotherboardGraphicsRAM
2500K Maximus IV Gene Z 2x5850 Vengeance 1600 8Gbs 
Hard DriveOSMonitorPower
1SSD; 3HDDs Win7 x64 Ultimate P2370 LC Power 850w 
Case
Raven RV02 
  hide details  
Reply
Pješčani most
(10 items)
 
  
CPUMotherboardGraphicsRAM
2500K Maximus IV Gene Z 2x5850 Vengeance 1600 8Gbs 
Hard DriveOSMonitorPower
1SSD; 3HDDs Win7 x64 Ultimate P2370 LC Power 850w 
Case
Raven RV02 
  hide details  
Reply
post #2824 of 7113
Did you check the manual to see waht the post code 53 was?
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #2825 of 7113
The forum's search function can help you find relevant posts for questions like these (sometimes). The error codes correspond to info in the debug table, found in the Users Guide. Maybe you have some problem memory sticks?

Error Code 53 (User Guide, Debug Table, page 2-23). Description: Memory Initialization Error. Invalid memory type or incompatible memory speed

Drive Connection. The Red SATA connectors are 6GB and the Grey SATA connectors are 3GB, so select accordingly for your drive.

Cheers!

Quote:
Originally Posted by maxmekker View Post
... error code 53 (mem error) been swopping the mem around the slot's, using one, both, but nothing.
Also do I have my boot disk in the right sata conection? low grey/low conection?
Thanks
Quote:
Originally Posted by maxmekker View Post
ANYBODY. I want to get my system going, and play world of tanks :-)
Trainwreck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (4.6G) ASUS ROG M4GZ Sapphire Toxic HD6950 2G Corsair Vengeance 16GB, Red/Black 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 VTX3 120G, WD 640G 7200RPM ASUS DVD Burner (SATA) Win7 Pro, 64bit (Bios 0902) Dell 2001FP 
KeyboardPowerCaseMouse
MX5500 Revolution (cordless, bluetooth) Corsair AX850 Fractal Arc Mini MX Revolution Laser 
  hide details  
Reply
Trainwreck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (4.6G) ASUS ROG M4GZ Sapphire Toxic HD6950 2G Corsair Vengeance 16GB, Red/Black 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 VTX3 120G, WD 640G 7200RPM ASUS DVD Burner (SATA) Win7 Pro, 64bit (Bios 0902) Dell 2001FP 
KeyboardPowerCaseMouse
MX5500 Revolution (cordless, bluetooth) Corsair AX850 Fractal Arc Mini MX Revolution Laser 
  hide details  
Reply
post #2826 of 7113
Up and running

Temps are awesome: idle cpu 31°C, vga 35, mb 42 ... load max 70°C on the Phantom, and 45 on the CPU during BFBC2 (stock speeds)

And its quiet. Veeeery quiet. Except when on full load, the Phantoms fans speed up a bit, but i can still play around with afterburner, and let it go some degrees higher. Under AOEO its silent for example, it doesnt go above 63°C.

And as you can see on the pic, the fans are running on 1000rpm (antec pushpull CM sickleflow+SWIF2, and another sickleflow in front of the VGA). I can turn them up to 1250 rpm, until i begin to hear them. The 3 rear AC F8 Pro's are running at some ~800rpm, but the lamptron fc6 somehow doesnt show their rpm. But it controls them. They are all tied up with PST on one cable.

So, its fast, silent, and small

The only negative is, that i have some very bad vibration from my WD5000AAKS. It resonates the desk at some weird frequency, that i can only hear when i sit in front of the monitor, but nowhere else. There was no vibration, until i removed it from my old PC, and installed in this... so i have to work around somehow.
AND, that installing win7 from pendrives sucks. Read a topic here, that i have just to throw the dvd-s files on the pendrive, and ready to go... BULL****. "Boot partition damaged...bla bla". Then i found another tutorial, that i have to set its bootsector to bla bla, but the same... does NOT boot from it. So i plugged my old SATA burner in for the time installing win7. WIthout problems this time. The Samsung SSD is very good

Be aware everyone with a new build on the M4GZ, the Intel LAN isnt recognized by win7. You NEED a DVD drive, to throw in the driver from ASUS CD, since you can access the internet, and DL it until the LAN driver isnt installed.

As far as sound goes: Ive disabled the onboard entirely. Plugged in my U2410 via DP cable into my 570 Phantom, HD555 in the monitors sound jack, nV HDMI sound device to default -> awesome sound


White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2827 of 7113
Quote:
Originally Posted by LocutusH
Then i found another tutorial, that i have to set its bootsector to bla bla, but the same... does NOT boot from it.
Lol, you open the bootsect.exe in CMD and type "bootsect /nt60 E:" (or whatever your drive letter is). I've noticed that you cannot plug the thumb drive into a USB 3.0 port for installing Windows however, only USB 2.0 works.
 
Wild eyes (2015)
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8GHz at 1.232v ASRock Fatal1ty X370 Gaming-ITX/ac MSI GTX 1080Ti FE 2000MHz at 0.95v G.SKILL TridentZ 2x8GB 3466MHz 
Hard DriveCoolingOSMonitor
Samsung 950 PRO M.2 256GB SSD EK Supremacy EVO Windows 10 Home Retail Acer XB270HU 
PowerCase
Corsair SF600 NCase M1 
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
  hide details  
Reply
 
Wild eyes (2015)
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8GHz at 1.232v ASRock Fatal1ty X370 Gaming-ITX/ac MSI GTX 1080Ti FE 2000MHz at 0.95v G.SKILL TridentZ 2x8GB 3466MHz 
Hard DriveCoolingOSMonitor
Samsung 950 PRO M.2 256GB SSD EK Supremacy EVO Windows 10 Home Retail Acer XB270HU 
PowerCase
Corsair SF600 NCase M1 
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
  hide details  
Reply
post #2828 of 7113
Quote:
Originally Posted by MrLinky View Post
Lol, you open the bootsect.exe in CMD and type "bootsect /nt60 E:" (or whatever your drive letter is). I've noticed that you cannot plug the thumb drive into a USB 3.0 port for installing Windows however, only USB 2.0 works.
I know, ive read the same tutorial. It does NOT work. Neither in USB2 or 3.
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2829 of 7113
One more pic, about the the first startup
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2830 of 7113
Yep, I thought about memory stick problem. Sure is strange that both may be 'DOA'.

I might add that I get no startup screen wath so ever, ,just black,and then after 15-20 sec's the monitor get's into the no signal blinking(samsung)
gfx card have been in use with asus p5b+6300 for a week,no problem

and the error led indicator shows 22 at a short period, and then straight to error 53 , and the q led behind the main power plug light's up at dram led.

Thanks for having a look folks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club