Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 292

post #2911 of 7108
So I just watched the video and you can see where it is cycling, i.e. you see post code 98 three times IIRC (Pretty sure that is CPU related), which too me means you have something going on with your hardware. I will check later to see if mine does that too, but IIRC correctly it does not.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #2912 of 7108
Time for me too eat some crow. I just timed mine out of curiosity and it took ~35 seconds for it to get to "AA" and 54 seconds to get to my desktop. So I guess I am not as impatient as I thought. I did watch my post LED and I do not remember seeing it cycle like yours did, but that could be due to different configurations, i.e. RAID on mine, different ram, etc. So you are probably fine. I am surprised though as it did not seem that long and i would have never guessed that it was taking almost a minute for me to get to my desktop. Oh well, I was wrong and I can admit that.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #2913 of 7108
Thread Starter 
Even still ... I hear the BUTTON click at JUST SLIGHTLY before the 3 second mark, and I see the "AA" on the LED at JUST at 24 seconds into the vid ... so from POWER ON to WINDOWS is all of about 21 seconds ?

Ummm you did read that my old 775 MoBo system took over 2 MINUTES right ? LOL


Quote:
Originally Posted by b0yd07 View Post
Again, it doesn't bother me nearly as much as it did when the computer was still brand new ... I'm not going to stress over it anymore though.
I should HOPE SO LOL ... dude !! TWO+ FRIGGIN MINUTES !
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #2914 of 7108
it does loop a bit like show the asus screen twice, just live with it.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2915 of 7108
Quote:
Originally Posted by Sin0822 View Post
it does loop a bit like show the asus screen twice, just live with it.
This happens with the 3 Asus SB boards ive owned.


Sent from my iPhone
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #2916 of 7108
So I installed my new GPU after uninstalling the Nvidia drivers and of course I am having issues. Part of me knew I would since I had installed Nvidia drivers. I always have issues going from Nvidia to ATI, but never the other way around. So I will probably have to do a rebuild, kinda sucks, but I do have a backup, so whatever. Anyway, if anyone has a suggestion or two that would be great. By the way, I ran Driver Sweeper in safe mode to remove all Nvidia drivers and registries but I am still having the same issue.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #2917 of 7108
So i'm set on getting this board as it seems to be very popular, has gotten great reviews and has a huge following across the web, so if I have questions, I have lots of people to give me help and incite.

But I'm still very curiuos as to the sound quality of the onboard realtek audio vs my new X-Fi titanium I picked up because I can reuse my Audigy 2 PCI on this board. Has anyone done detailed noise loss and dba tests in comparison to add on sound card? What is the FPS loss in games using this onboard sound card vs add on?

Basically, I got a good deal on my X-fi for $60 on sale, but i'm wondering if it was money well worth spent or if im just wasting $60?
"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
post #2918 of 7108
Hi

I looking forward to buy the asus maximus iv gene-z but if I want to build for SLI using GTX560 or GTX 580 do it able to fit in 2 vga card. It seen the pci-e slot are very close to each other. Have anyone try before?....

If two vga card so close to each other will cause heating problem?...

Thanks
post #2919 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post
Glad things worked out for you




Here is his post from the Asus ROG Forum in case people want to know what happened ... http://www.asusrog.com/forums/showth...e-wrong-memory
yep, but since it's been a while since last time I did a build (comming from a p5b+6300+8800gts) I got into a halt with windows7 and efi/gpt message when trying to install it again,but I found out in bios, so I got a fresh install, up until the internet stoped working. I installed the drivers for the onboard 'card' first thing and was up and running ,but then after 10 minut's it just fell out.
just got a steady orange light where i plug in the cable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #2920 of 7108
Just got my gene a couple days ago and only had a chance to fire it up woth stock cooler while waiting on parts.

But now im kinda stuck. With the preinstalled backer plate I seem to be kinda screwed as far as getting my cuplex Kryos water block backer plate into place. I dont know if anyone in this thread has one, but figured you might have at least had a similar backer plate and have a solution.







If it was a smaller space I would just compress the pad, but it is about 2.5mm and that seems like a awful lot of pressure to put on the mono and socket backer plate.

Any ideas?

Edit: for clarification it is an additional 2.5mm on top of the 2mm spacer washer that you see in the last pic before I would hit the metal part of the backer plate of my Kryos
Edited by Jesse D - 9/19/11 at 11:48pm
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club