Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 298

post #2971 of 7113
utnorris - sorry to hear about the problems you are having.

Sounds like ram problem caused by inproper procie installation (dont ask me to explain this) but i had a similar issue with a bloomfield proc that would not recognize all 6gb of ram (only 4gb) and all sorts of post issues. Reseated the proc and voila. Try reseating your proc (a few times if you have to) again before you rma anything. Very rare that a proc is defective out the box. Also unlikely the gene is the problem as you had this working with the 2500k with no issues. Good luck, and hope you got a good 2600k.
Edited by glide 1 - 9/21/11 at 10:49pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 - 2600k Asus Maximus IV GENE-Z GTX 580 GSkill Ripjaw-X 1600 8gb 
Hard DriveOSPowerCase
Kingston SSD 64gb, WD Black 1tb Win7 Ultimate 64bit SP1 Gigabyte Odin GT 550W Lian-Li PC-V351 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 - 2600k Asus Maximus IV GENE-Z GTX 580 GSkill Ripjaw-X 1600 8gb 
Hard DriveOSPowerCase
Kingston SSD 64gb, WD Black 1tb Win7 Ultimate 64bit SP1 Gigabyte Odin GT 550W Lian-Li PC-V351 
  hide details  
Reply
post #2972 of 7113
Quote:
Originally Posted by 1ceTr0n View Post
Is the X-Fi package worth even installing or is it just bloatware?

I don't have my stuff yet till Friday, im just preparing. Sucks my GTX 570 superclocked is coming all the way from freaking New jersey and wont be here till monday, thanks alot Newegg

The links work, but the asus FTP server keeps giving me a corrupt ZIP file for newest version. Got the ones of realteks website just fine, there the same thing I assume? Even realteks website does a crappy job of listing all the drivers in a easy to understand format, how hard can this be webmasters?
Is the realtek driver even worth to install?
Once i enabled it in BIOS, w7 64 sp1 automatically found and installed a driver for it, and it works...
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2973 of 7113
Quote:
Originally Posted by Rhialto View Post
Weird, CPU-Z don't vary for me. If I use RealTemp 3.67 I see CPU idle at 1v and jump to 1.3x when on load.

You should give RealTemp a try and see.
Got a question to your "tuning guide"
So if i auto level up to 4.2, internal PLL blabla, and and ai overclock tuner to XMP, does that also mean, that the rams will run at XMP speeds? Or do i set that somewhere else?
Second, how much got your 2500k hotter, than stock?
Third, will it still downclock and downvolt in idle? What will be the idle, and the turbo frequecy in this case?
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2974 of 7113
La Kings Fan - Could you measure out how long the 6950 board is? I'm going to try to add that into my computer.
The Carry Case
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Gene-Z MSI Twin Hawk 2GB CORSAIR Vengeance 16GB CMZ16GX3M4A1600C9 
Hard DriveOSMonitorPower
Crucial 128GB SSD/HITACHI HDS723020BLA642 Windows 7 Dell U2410 Ultra 750W PSU 
Case
NZXT Vulcan 
  hide details  
Reply
The Carry Case
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Gene-Z MSI Twin Hawk 2GB CORSAIR Vengeance 16GB CMZ16GX3M4A1600C9 
Hard DriveOSMonitorPower
Crucial 128GB SSD/HITACHI HDS723020BLA642 Windows 7 Dell U2410 Ultra 750W PSU 
Case
NZXT Vulcan 
  hide details  
Reply
post #2975 of 7113
Quote:
Originally Posted by tnhl1989 View Post
What was actually replaced or upgraded? Was there something that was not been upgraded at all? How about taking a video of putting everything together and booting everything or even get a new windows disc?
Well, I got a second MB from the same place, ( made another order since they said I would get a refund) since I called in my first MB DOA.
While waiting for the rma I got help over at asusrog forum. And it worked, somewhat, with the 'first' board. After getting all up and go ( fresh w7, drivers etc) I power down, add my second hd, my second mem stick, and my dvd rom. And when powering up, error 53 again . And this time nothing helped.
So last night, I swopped it all out for the second MB wich by this time had arrived.
After numerous error codes such as

blue screen irql_not_less_ore _equal..
62 - pch runtime
OE micro code not found
boot device micro led
cpu led light error

I manage to get in to my bios. And the bios file was 0208 (ore something)
so I got 040.. , and after that, windows bootet straight in , both mem stick's and dvd rom installed. Only thing left to hook up is my second disk.
A friend with the same MB talked to me about a 0604 bios,and to get this. But is this a beta? could not find it on the asus site.

So at the moment , it's up and running , and this is with the new board.
Quess a bios update might have solved the problem with the first board, but I had a hard time getting into bios at all with that one.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #2976 of 7113
Quote:
Originally Posted by LocutusH View Post
Got a question to your "tuning guide"
So if i auto level up to 4.2, internal PLL blabla, and and ai overclock tuner to XMP, does that also mean, that the rams will run at XMP speeds? Or do i set that somewhere else?
If you go 4.2, I'm not sure you need to touch iPLL. This was necessary for resume from sleep, otherwise on Auto it would freeze when resuming. But yes, X.M.P. get the max out of the memory. I mean it use the eXtreme Memory Profile.

Quote:
Second, how much got your 2500k hotter, than stock?
Can't tell really as I immediatly OC'ed it. Idle around 35C.

Quote:
Third, will it still downclock and downvolt in idle? What will be the idle, and the turbo frequecy in this case?
Yes and I see that with RealTemp, CPU-Z don't show me this.

Idle 1.6GHz @ 1v and 4.6GHz @ 1.356v
post #2977 of 7113
rright, just had a weird error. Got the following message during POST: "Chassis intrude! Please check your system. Fatal Error... System Halted."
The debug error code was 78 "ACPI module initialization"

After the restart it booted normally.. :s

anybody had this too?
Mercury Hero
(24 items)
 
Nemesis Mk2
(15 items)
 
The Last Node
(8 items)
 
Reply
Mercury Hero
(24 items)
 
Nemesis Mk2
(15 items)
 
The Last Node
(8 items)
 
Reply
post #2978 of 7113
Quote:
Originally Posted by LocutusH View Post
Is the realtek driver even worth to install?
Once i enabled it in BIOS, w7 64 sp1 automatically found and installed a driver for it, and it works...
IIRC I was wondering why I was not able to install the SupremeFX X-Fi 2 drivers and it was because of this, I also used the driver from Windows because it installed automatically and everything was working fine.

I installed the driver from the ASUS website and was then able to procede with X-Fi 2 installation.
post #2979 of 7113
Quote:
Originally Posted by Rhialto View Post
If you go 4.2, I'm not sure you need to touch iPLL. This was necessary for resume from sleep, otherwise on Auto it would freeze when resuming. But yes, X.M.P. get the max out of the memory. I mean it use the eXtreme Memory Profile.



Can't tell really as I immediatly OC'ed it. Idle around 35C.



Yes and I see that with RealTemp, CPU-Z don't show me this.

Idle 1.6GHz @ 1v and 4.6GHz @ 1.356v
Is the 4.6 the turbo frequency, or the normal? Because the 2500k is 3.3 stock, and 3.7 turbo, or? (when does it run on 3.3 anyways?)
So what does the 4.6 really mean?

Btw: i dont use sleep mode.
Edited by LocutusH - 9/22/11 at 7:34am
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2980 of 7113
Quote:
Originally Posted by LocutusH View Post
Is the 4.6 the turbo frequency, or the normal? Because the 2500k is 3.3 stock, and 3.7 turbo, or? (when does it run on 3.3 anyways?)
So what does the 4.6 really mean?
Yes, it's the new turbo because of the OC. In never run at 3.3 anyway, unless you disable EIST and such so it does not go at 1.6. http://www.expertreviews.co.uk/proce...-core-i5-2500k says the same (albeit a typo error in CPU model).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club