Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 348

post #3471 of 7108
Hello again guys, I've finally finished my build (with the after market cooler put on), updated tale of installation and pics to follow....

BUT, in the meantime, I'm trying to o/clock to 4.6, followed the 3 step guide and my system will not boot into windows. I get past my post screen and it freezes just where the splash screen would usually be (my splash screen is disabled).

Any ideas...?
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #3472 of 7108
Quick update on the previous post, it seems that it is the PLL overvoltage setting causing the issue. Everything works if I leave this at Auto. Will this have any negative effect if I don't put my pc into sleep mode ever..?
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #3473 of 7108
Quote:
Originally Posted by hellopi View Post
Quick update on the previous post, it seems that it is the PLL overvoltage setting causing the issue. Everything works if I leave this at Auto. Will this have any negative effect if I don't put my pc into sleep mode ever..?
No, I read that for some high OC this need to be turned on. On Auto I had no problem until I tried to wake up from sleep and then I read the OC guide on RoG forums and saw that it needs to be disabled for proper sleep resume. I disabled it and everything was fine from there.

Now I'm curious why it's different for you. Any change over the 3 ones? I myself disabled the iGPU but not sure is that alone can make a difference.
post #3474 of 7108
no other changes apart from boot settings (using M4 as first boot and disabling all other boots).

Have tested all three options on the o/clock setup, i.e have run with XMP only and left o/clock and PLL alone and this works fine, all three options does not boot into windows and XMP and o/clock but no PLL resulted in BSOD after starting to watch a video file...

I hope the above gibberish makes some kind of sense
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #3475 of 7108
Quote:
Originally Posted by SortOfGrim View Post
I'm trying the new setup for cooling, and also wanted to fit a secondary video card.
Choices

The GTX260 would be my 1st choice, unfortunately it's not 1Gb, a bit too long and look at the power demand!

The Radeon is 1Gb and not long. Hey, no power demand!
It only uses a single 6-pin

Changed a fitting on the video card. As you can see just enough room.

And with every thing in place I can connect the hoses again..
I'm not sure what you are planning on using the 6850 for? Typically a mixed setup is a high power Radeon with an old Nvidia card dedicated to PhysX.

A GTX260 will pair fairly well with your 560Ti, but a 6850 won't do anything. Also, your PSU is WAY enough to power both Nvidia cards.

Edit: Also, your RAM is not in the correct slots.
Edited by Ovlazek - 10/5/11 at 10:40am
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
post #3476 of 7108
Quote:
Originally Posted by Ovlazek View Post
I'm not sure what you are planning on using the 6850 for? Typically a mixed setup is a high power Radeon with an old Nvidia card dedicated to PhysX.

A GTX260 will pair fairly well with your 560Ti, but a 6850 won't do anything. Also, your PSU is WAY enough to power both Nvidia cards.

Edit: Also, your RAM is not in the correct slots.
Edit: I just want to try both setups. Maybe it works, maybe it won't, I'll see. GTX260 it is.

just one problem


No, I have 4x 4Gb of Corsair Dominator. One of the heatsinks fell apart, so for the looks I ripped another one off
Edited by SortOfGrim - 10/5/11 at 2:11pm
post #3477 of 7108
Quote:
Originally Posted by hellopi View Post
no other changes apart from boot settings (using M4 as first boot and disabling all other boots).
You may wanna try to disable iGPU if you don't use it? Just curious... on the other side I could try to enable it on my setup.

Quote:
I hope the above gibberish makes some kind of sense
I think so... but you got it to work just fine now, right?
post #3478 of 7108
nope, not working, have set cpu back to standard, just left ram at xmp. Need to have a good go on a day where I have more time.
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #3479 of 7108
For those who have been reading my post's:

So I have bothe vengeance sticks in, running 10 11 10 27 2t @ 1333. all auto. been great for an houer ore so.
I read over at asusrog forum about setting the DRAM Voltage manually to the required voltage for your memory and set VCCIO/SA manually to 1.10V

where do I find the vccio/sa setting ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #3480 of 7108
if not huge, activating the supreme fx sound drivers made a noticeably difference while playing world of tanks. A more base like rumble to the engine sound of my løwe. And I had some arty firing from behind me, wow, you could really tell the shell where flying over my head.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club