Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 357

post #3561 of 7108
Quote:
Originally Posted by luizzz R! View Post
hey guys need some help here..

gonna boost my gene-z with two gtx 580, but i´m wondering wich PSU should handle better the overall power:

OCZ ZX Series 1000W
CORSAIR AX850W

of course 1000w should be the 'best' option, but can´t I handle the power with 850w? both of them are gold+ certified... so


I´m going to push an I7 2600k 4,5ghz 4x4gb RAM so... wich power setting should be the 'safer' and 'long-term resistant' to do it?

fire in the hole!

gonna problaby be the owner #101#
ordered de gene-z today
850watt would probably work, but you would be pushing it's limit and making it strain whereas the 1000watt would still have a little breathing room.

Quote:
Originally Posted by AppaTheBison View Post
Hey LA King, thanks for the great 3 step ooverclocking guide! Here's what I ended up with, please let me know if these temperatures are ok or if I should drop down to 4.2ghz.



Temps look awesome.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #3562 of 7108
Quote:
Originally Posted by luizzz R! View Post
hey guys need some help here..

gonna boost my gene-z with two gtx 580, but i´m wondering wich PSU should handle better the overall power:

OCZ ZX Series 1000W
CORSAIR AX850W

of course 1000w should be the 'best' option, but can´t I handle the power with 850w? both of them are gold+ certified... so


I´m going to push an I7 2600k 4,5ghz 4x4gb RAM so... wich power setting should be the 'safer' and 'long-term resistant' to do it?

fire in the hole!

gonna problaby be the owner #101#
ordered de gene-z today
Ax850. That is a quality psu.


Sent from my iPhone
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #3563 of 7108
Hello,

i am new in ASUS family and over-clocking. For my first PC built i choose ASUS Maximus GENE-Z and i am very impressed. Generally, my built is (i'll regist to member list with photos):

-Antec mini P-180
-ASUS Maximus GENE-Z
-Intel i5 - 2500K
-Noctua NH-C12P SE14
-Inno3D GTX 580 HAWK 1.5Gb
-Kingstone HyperX 2 x 4Gb
-Corsair HX750W

It is my first time over-clocking. So, i went to "AutoTune" from the asus bar. Then, in TurboV EVO i selected "EXTREME". Finally, the system ran all the tests and it stoped stable to 5Gz.
My question is if this results are saved somewhere as a profile or i must do something else manually. And if there is a profile, where is it and how can i run it.

Please help me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 2500K Maximus IV GENE-Z Inno3d GTX 580 HAWK 1.5Gb Kingstone HyperX 2 x 4Gb 
Hard DriveOSKeyboardPower
WESTERN DIGITAL BLACK 1TB - WD1002FAEX Windows 7 Ultimate Logitech SOLAR Corsair HX750W 
CaseMouse
Antec mini P-180 Logitech G300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 2500K Maximus IV GENE-Z Inno3d GTX 580 HAWK 1.5Gb Kingstone HyperX 2 x 4Gb 
Hard DriveOSKeyboardPower
WESTERN DIGITAL BLACK 1TB - WD1002FAEX Windows 7 Ultimate Logitech SOLAR Corsair HX750W 
CaseMouse
Antec mini P-180 Logitech G300 
  hide details  
Reply
post #3564 of 7108
Hi guys, couple more pictures for you LA_Kings_fan.

I just updated to the latest bios, and figured what the hell, I'll try o'clocking to 4.6 with the new bios using the new and improved 2 step process. As you can see from the first thumbnail below I am now a very happy bunny!!

Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
Gaming htpc
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus maximus IV gene-z Asus gtx560 ti directII top 8Gb corsair vengeance 
Hard DriveOptical DriveOSMonitor
64Gb M4 and 1tb samsung F3 Samsung sh-b123l blu ray Windows 7 home professional 40" sony bravia ex503 
KeyboardPowerCaseMouse
Logitech K800 Corsair ax850 silverstone grandia gd05 Logitech M510 
  hide details  
Reply
post #3565 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post
p3gaz_001 ... I'm sorry but I can't add you to the owners club yet with that ... at a minimum I need a pic of your Gene-Z that also has a note with your OCN name next to the motherboard or box ... you see what others have done. As NICE as those photos on your photobucket page are, they could have just been loaded up off the web too ?
OR / post your CPU-Z validation link when you have it up and running.

hey thanks for the advice, i allready know that those pics wouldn't be usefull for adding me as owner, btw no problem, since the board is mine and i cant shot a pic with my name i'll do that, i appreciate you like my pics

----------
btw don't know if it was already already been said, but now are available! and i'm planning to get one of this!

http://www.ekwaterblocks.com/shop/ek...en-nickel.html



EDIT:

here we go! plz add me as owner!!! and today is my birthday too! +27!!! ehehhe!!!


Edited by p3gaz_001 - 10/8/11 at 5:36am
post #3566 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post
Another 5.0 MHz member Congrats !
What? There is 5GHz club? I think I'll give this a try just for the fun but rest assured I'll go back to 4.6 as I'm happy and more confortable with that.
post #3567 of 7108
Quote:
Originally Posted by hellopi View Post
I just updated to the latest bios, and figured what the hell, I'll try o'clocking to 4.6 with the new bios using the new and improved 2 step process. As you can see from the first thumbnail below I am now a very happy bunny!!
I partially knew you probably touched other settings that were preventing 4.6 and when you flashed the new BIOS all settings became Default again so if you then only modified the 2 settings I was telling you, chance are it would work and it looks I was right.
post #3568 of 7108
I really hate my cpu first time that I'm unlucky and get a low overclocker there's no way I'll be able to get a stable 5GHz. At 4.9 it needs 1.5V to be stable at 5 I automaticaly get 101 bsod tried to tweak my 4.9 ut even droping vcore 1 step gives me bsod. Damn I really wanted a low vcore 5GHz chip. Might try to play with the skews that helped alot on my q9550.

Ah well can't get licky with every cpu I buy.

Also I.got the fan headers to change fan speed on my d14 3 pin fans. Just go into bios and set fans to manual, I don't think that they really scale but they stay on lowest setting till I put some demand on cpu and then they increase speed.

Sent from my GT-I9000 using Tapatalk
Edited by GOTFrog - 10/8/11 at 5:57am
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
post #3569 of 7108
Here we go, I made it! 5GHz proof



Had no idea what voltage to apply so it took me 3 restarts to boot into Windows. Note also that haven't stress tested it.

I'm now back at 4.6GHz which is perfectly fine for me.
post #3570 of 7108
Quote:
Originally Posted by GOTFrog View Post
I really hate my cpu first time that I'm unlucky and get a low overclocker there's no way I'll be able to get a stable 5GHz. At 4.9 it needs 1.5V to be stable
Funny, I just posted a screen of 5GHz.

Are you looking for 5GHz only to post a screenshot or you want to run 5GHz all day long? I would not recommend this.

Quote:
Also I.got the fan headers to change fan speed on my d14 3 pin fans. Just go into bios and set fans to manual
WHAT? I did triy this! Please go back into you BIOS and press F12 for a screenshot and post it here.

Is it really the CPU fan header? How did you test it, by listening or with a program reading RPM?
Edited by Rhialto - 10/8/11 at 6:26am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club