Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 39

post #381 of 7112
Quote:
Originally Posted by supersaiyanson;14109557 
So I got my board today after ordering it last week from some unknown company in Canada. Got everything hooked up and the intel gigabit LAN won't work. I've tried installing drivers from the CD that came with the box and downloaded driver from Asus website. Tried connecting to the router and directly to the modem and nothing works. It keeps saying the ethernet cable is unplugged and I know for sure the cable isn't broken.

Both the orange and yellow lights on the ethernet port keeps blinking at the same time every second. I can't even connect to my router as well. Has anyone who owns the board have any issues? Did your LAN work right out the box without the drivers installed? Only thing I can think of right now is that I have a faulty ethernet port which is going to suck.
Try a different cable?
Trash Can
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k Asus Maximus IV Gene/Gen 3 Asus Matrix GTX 580 Platinum  Corsair LP Vengeance  
Hard DriveHard DriveCoolingOS
Samsung 830 Samsung P810 Intel RTS2011LC Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell 2405FPW Alienware Tacx Seasonic Gold 650w Silverstone FT03 
MouseMouse PadAudioAudio
Logitech G9 Razer Destructor Auzentech X-Fi Forte  Klipsch 5.1 GMX 
Audio
ATH AD700 
  hide details  
Reply
Trash Can
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k Asus Maximus IV Gene/Gen 3 Asus Matrix GTX 580 Platinum  Corsair LP Vengeance  
Hard DriveHard DriveCoolingOS
Samsung 830 Samsung P810 Intel RTS2011LC Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell 2405FPW Alienware Tacx Seasonic Gold 650w Silverstone FT03 
MouseMouse PadAudioAudio
Logitech G9 Razer Destructor Auzentech X-Fi Forte  Klipsch 5.1 GMX 
Audio
ATH AD700 
  hide details  
Reply
post #382 of 7112
Quote:
Originally Posted by MoMurda;14109735 
Try a different cable?

I have tried 5 different cables and they all work on my other pc. I've tried everything I can think of including installing windows 7 home prem 64 bit and windows 7 pro 64 bit. I disabled and then enabled the LAN in the bios and device manager. installed several different drivers I found. And yes, I removed the old drivers when installing a new one.

I'm pretty much lost here and the only thing I can think of to make this work without returning the board is buying a new router and getting a usb dongle to connect to the internet.
post #383 of 7112
@LA_KINGS_FAN:

Maybe those two drawings from Noctua-C14-FAQs will help you out with your Corsair-Heatspreaderproblem?

nh_c14_measurements_clearance.jpg
nh_c14_measurements.jpg

It seems that you maybe have to switch to the "high clearance mode"?
This will work, like you can see at the Corsair Forum
Sadly those heatspreaders aren't removable like they're at the Corsair Dominator memory
nh_d14_dominator_ddr3.jpg

P.S.: This is why i've selected G.Skill Ecos, they don't have such useless high heatspreaders and the Noctua NH-D14. But I'm also curios about my calculations concerning the free space of the case, memory, heatsink and an additional fan. wink.gif
1600ECO01.jpg

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Powersource: I've bought me an ammeter and i've run my current system (see footer) with Prime95 100% cpu load and furmark 100% vga load and it took just a maximum of 320W. So if you won't run some SLI or a large system with lots of SATA drives and so on, a good brand power source with about 550 to 600W is far enough, especially if one's taking into account that our nice GENE-Z is living normally in a micro ATX case.
That's why i've selected either the Coolermaster SilentPro M600 or the Seasonic X-560 power source. In the end i decided to take the Seasonic, coz:

Coolermaster SilentProM600
SilentProM600-6.jpg

Seasonic X-560
netzteil.jpg

Here is some more german data about system power consumption of latest graphic cards.

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Latest Infos: Estimated delivery time of system components is the 7th of July!
Edited by Woschdsubbn - 7/5/11 at 2:28am
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
post #384 of 7112
Quote:
Originally Posted by supersaiyanson;14109817 
I have tried 5 different cables and they all work on my other pc. I've tried everything I can think of including installing windows 7 home prem 64 bit and windows 7 pro 64 bit. I disabled and then enabled the LAN in the bios and device manager. installed several different drivers I found. And yes, I removed the old drivers when installing a new one.

I'm pretty much lost here and the only thing I can think of to make this work without returning the board is buying a new router and getting a usb dongle to connect to the internet.
Maybe you get this drivers from Intel directly? They've had some issues concerning Jumbo Frames and Power Management before... PLUS the Intel version is 16.3 (from 5/20/2011) instead of ASUS old version 16.1 (WRONG DATE on Asus HP 6/9/2011)! Ok, since a vast search hindered that untill now, NO manual is downloadable for our GENE Z, i've found that the GENE-Z NIC is the "Intel 82583V Gigabit Ethernet Controller". I don't like those manufacturers masking correct specifications with branding names like "Intel®, 1 x Gigabit LAN Controller" and thus my hint for the newer driver is correct.

P.S.: Oh, it seems that this Intel NIC has caused already some issues in former times! Have a look here.
Please give urgently the latest version 16.3 from intel website a chance, supersaiyanson!
Edited by Woschdsubbn - 7/5/11 at 3:54am
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
post #385 of 7112
Quote:
Originally Posted by supersaiyanson;14109557 
So I got my board today after ordering it last week from some unknown company in Canada. Got everything hooked up and the intel gigabit LAN won't work.

You just remind me of a problem I had with my current board and I had to search a long time before solving it. Thanks as I will make sure to look for the setting to change to make it work when I will build my new setup.

Unfortunatly, your issue is not the same. Mine was that I was getting random disconnect from LAN every now and then, I had a hard time to transfer a long file without being disconnected.

All I remember was to change a setting in the LAN card but I don't remember which and I'm at work (XP) so I cannot check this. I'm on Win7 at home.
post #386 of 7112
Quote:
Originally Posted by supersaiyanson;14109817 
I have tried 5 different cables and they all work on my other pc. I've tried everything I can think of including installing windows 7 home prem 64 bit and windows 7 pro 64 bit. I disabled and then enabled the LAN in the bios and device manager. installed several different drivers I found. And yes, I removed the old drivers when installing a new one.

I'm pretty much lost here and the only thing I can think of to make this work without returning the board is buying a new router and getting a usb dongle to connect to the internet.

Is it enabled in the BIOS? If it wasn't Windows probably wouldn't even see it. Just a thought. Something as straight forward as this, it might be a bad port on the MB.
post #387 of 7112
Quote:
Originally Posted by Rhialto;14107626 
What's up with ram speed? 966.2 MHz

Not sure. That is what the auto tune did. Going to try manually now.
post #388 of 7112
Thread Starter 
If anyone still needs the processor ...

Corei7.jpg

just sign up for the NewEgg Email Promo's to use the code. $15 OFF Promo codes expire at 11:59pm PT on 7/6/2011

======

Thanks Woschdsubbn,

Yeah the Dominators are even taller I think ? ... and the Vengeance I'd have to remove the entire heat spreader.
veng_r_onboard_x2.png
I guess I'm just going to re-use my GeminII for now until I can see how everything fits in place, but thnaks again. smile.gif

Edited by LA_Kings_Fan - 7/5/11 at 9:07am
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #389 of 7112
To LA Kings Fan, I think it was you I was talking to about the Corsair Hydro series...
There is nothing wrong with them, just don't expect record level overclocks. I'm sure that it will perform better than the GeminII if you can find the space in your case for the rad and a 120mm fan.
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
post #390 of 7112
Thanks, LA Kings Fan, for the heads-up on the promo code - I wasn't able to get Newegg to apply it to my pre-holiday order, but they did authorize a gift card ($15) to apply to future purchases.

I will be cooling it with a Corsair Hydro Series H60, when all of my components arrive (7-8?). I haven't heard the negatives that some reference and I expect that it will be a quiter sounding, cooler-temp producing solution than the stock HSF. It won't interfere with the Vengence modues either.

Still a few days away...
Trainwreck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (4.6G) ASUS ROG M4GZ Sapphire Toxic HD6950 2G Corsair Vengeance 16GB, Red/Black 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 VTX3 120G, WD 640G 7200RPM ASUS DVD Burner (SATA) Win7 Pro, 64bit (Bios 0902) Dell 2001FP 
KeyboardPowerCaseMouse
MX5500 Revolution (cordless, bluetooth) Corsair AX850 Fractal Arc Mini MX Revolution Laser 
  hide details  
Reply
Trainwreck
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (4.6G) ASUS ROG M4GZ Sapphire Toxic HD6950 2G Corsair Vengeance 16GB, Red/Black 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 VTX3 120G, WD 640G 7200RPM ASUS DVD Burner (SATA) Win7 Pro, 64bit (Bios 0902) Dell 2001FP 
KeyboardPowerCaseMouse
MX5500 Revolution (cordless, bluetooth) Corsair AX850 Fractal Arc Mini MX Revolution Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club