Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 383

post #3821 of 7118
finally powered up my mainboard, but i've got a problem, no boot from hard drive, no way, no cd/dvd with autoboot will boot, is that normal? the drive i'd pulled it out from my desktop, and it was working... why it wount work on gene-z ?
post #3822 of 7118
Hello, new maximus gene-z owner here.

Please accept me as one of your own

Feel free to ask any questions. Here is the rundown of the water cooling setup:

Water cooling is a RS240 + RS120 rad using D5 pump in XSPC dual bay reservoir.

Attached GELID Silent12 PWM 750-1500RPM and Scythe Gentle Typhoon 1850RPM fans to the radiators. There are Scythe 12mm SLIM Silent 1200RPM fans mounted at the top of the case in a PULL method.

All fittings are bitspower 1/2" ID-3/4" OD compression fittings with Feser Tube UV Hose (RED)

Water blocks are: Rasa CPU (Acetal) Black, EK-FC580 DCII and EK-MOSFET Max IV Gene.

The EK-FC Bridge DUAL Serial for the video card is only used to simplify the tube running The water block for the video card restricts the inlets and outlets on one side of the block



    
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus Gene-Z ENGTX580 DCII/2DIS/1536MD5 Corsair Vengeance 8GB DDR3 1600MHz CL8 
Hard DriveOptical DriveOSKeyboard
OCZ 120GB SATA3 SSD Pioneer DVD-Writer SATA 24x Windows 7 Professional 64bit steelseries 6Gv2 
PowerCaseMouseMouse Pad
Corsair Modular TX850M 80PLUS Corsair Obsidian Series 650D steelseries XAI laser mouse steelseries 9HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Asus Maximus Gene-Z ENGTX580 DCII/2DIS/1536MD5 Corsair Vengeance 8GB DDR3 1600MHz CL8 
Hard DriveOptical DriveOSKeyboard
OCZ 120GB SATA3 SSD Pioneer DVD-Writer SATA 24x Windows 7 Professional 64bit steelseries 6Gv2 
PowerCaseMouseMouse Pad
Corsair Modular TX850M 80PLUS Corsair Obsidian Series 650D steelseries XAI laser mouse steelseries 9HD 
  hide details  
Reply
post #3823 of 7118
Thread Starter 
Quote:
Originally Posted by Rhialto View Post
Wrong, 0902 is newer and still beta.
You got it right. I know I've read somewhere a procedure to flash an older BIOS but don't remember where.
Why not keep 0902? It will be out of BETA in a month or so... unless he have problems?
I don't know, I thought actually ... BIOS #0902 build was released on 9/19/201, as an OFFICIAL version at the time, but I guess something was wrong with it, because shortly after Asus pulled it and re-classified it as a BETA version, in early October ... and then BIOS #0706 build was released near the beginning of October, I'm still trying to find the exact date, I thought I found it yesterday, but forgot to save the link, and now I can't recall where I saw it. (it's a pain getting old ) So anyways, Bios #0706 is now 'Official' I guess as maybe as a safety backup from the issues #0902 had ? yet Asus will still fix and reclassify 0902 from beta back to official ? .... so it's easy to get this all twisted, especially since the Asus reps ... Raja/Brian/Mason/et all don't seem to be saying a word anywhere about any of this ?
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #3824 of 7118
Quote:
Originally Posted by p3gaz_001 View Post
finally powered up my mainboard, but i've got a problem, no boot from hard drive, no way, no cd/dvd with autoboot will boot, is that normal? the drive i'd pulled it out from my desktop, and it was working... why it wount work on gene-z ?
after solving this problem on my own, can now somebody PLEASE tell me why i can't install Windows XP? .... PLEASE!
post #3825 of 7118
Thread Starter 
p3gaz_001 , are you doing CLEAN FRESH installs on new HDD's/SSD's or after Formating your old ones ? or did you just try to move your old HDD's and Windows set-ups onto your new build ? almost everyone that has done just the move over seems to have reported big conflicts and/or issues ... while doing a FORMAT and FRESH INSTALL seems to have worked 100% of the time for people doing so, or that needed to correct their move over attempts.

As for XP ... dunno ? but doesn't WIN7 allow you to do all your XP stuff too ? It's time to move on from XP IMO. Heck Win8 is just around the corner.
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #3826 of 7118
Quote:
Originally Posted by LA_Kings_Fan View Post
p3gaz_001 , are you doing CLEAN FRESH installs on new HDD's/SSD's or after Formating your old ones ? or did you just try to move your old HDD's and Windows set-ups onto your new build ? almost everyone that has done just the move over seems to have reported big conflicts and/or issues ... while doing a FORMAT and FRESH INSTALL seems to have worked 100% of the time for people doing so, or that needed to correct their move over attempts.

As for XP ... dunno ? but doesn't WIN7 allow you to do all your XP stuff too ? It's time to move on from XP IMO. Heck Win8 is just around the corner.
thanks god an answer...

the hard drive was fully erased, 101% clean , no other preovious OS installed on it....

i appreciate your help, btw... while going mad by trying to install XP, i don't even know how did i get there... the problem was that Sata ports was set by default on AHCI, so no matter how far i try to install xp, was goin to fail ... now is ok, XP is installed ..... now installing some drivers and so on.. hope to come back very soon for some results, the first thing i did was to do my very first overclock on sb, and i did it without problems, 4ghz with 1.30v don't actually know if is good or bad...... i'll write back

PS. i use xp for memory bench ;P
post #3827 of 7118
Quote:
Originally Posted by delicousBrains View Post
Hello, new maximus gene-z owner here.

Please accept me as one of your own

Feel free to ask any questions. Here is the rundown of the water cooling setup:

Water cooling is a RS240 + RS120 rad using D5 pump in XSPC dual bay reservoir.

Attached GELID Silent12 PWM 750-1500RPM and Scythe Gentle Typhoon 1850RPM fans to the radiators. There are Scythe 12mm SLIM Silent 1200RPM fans mounted at the top of the case in a PULL method.

All fittings are bitspower 1/2" ID-3/4" OD compression fittings with Feser Tube UV Hose (RED)

Water blocks are: Rasa CPU (Acetal) Black, EK-FC580 DCII and EK-MOSFET Max IV Gene.

The EK-FC Bridge DUAL Serial for the video card is only used to simplify the tube running The water block for the video card restricts the inlets and outlets on one side of the block
delicousBrains Welcome to the club
Nice build with a good case too

Is it me or does your graphics card hangs a bit?
And where does the lower tube go?
post #3828 of 7118
I posted over at the Vengeance tread, but I thought I'd share my latest mem test here to.

1:slot 2 all auto, mem speed set to 1066
2:as above but mem speed set to 1333
3:as above but speed set to 1600: no boot and f2, and freeze at first bios pic
4:xmp profile : no boot, loops on off, and error 34
5:as above SLOT 1 : freez at 27% no error
6: Slot 1 all auto mem speed 1066




My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #3829 of 7118
7:Slot 1 all auto , mem speed 1333
8: slot 3 all auto mem speed 1066
9: slot 3 auto mem speed 1333
10 slot 4 XMP profile , No boot




My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
post #3830 of 7118
1 : Stick 2. XMP slot 1 Freez at 20 %
2: all auto mem speed set to 1333
3:Manull settings 999242t 1,5v 1600 slot 1. loops at boot, OC fail page.
4all auto , but mem speed at 1600: stops at 21%
5:slot 3. XMP .error 62 ,and hangs at boot
6:ALL AUTO 8 GIG
7 ALL AUTO MEM SPED SET TO 1066

Thanks for having a look.




My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asus P8Z68-V Pro msi 560 gtx ti Corsair Vengeance 1600MHz 
MonitorPowerCase
syncmaster 220 corsair 750w lian li 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club