Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 404

post #4031 of 7108
Anyone else crashing in our little club with BF3 too?smile.gif

Spent 1400$ on a new rig, and now i cant play 10 minutes without freezing...
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #4032 of 7108
Quote:
Originally Posted by Sizomu;14862314 
I have been S.T.A.L.K.I.N.G this thread for weeks and I can finally say:rolleyes.gif
- NZXT Vulcan
- ....:::Asus ROG Maximus IV GENE-Z:::....
- Intel Core i7 2600K Boxed + Cooler Master GeminII S
- Corsair Vengeance 16GB 1600Mhz
- EVGA GeForce GTX580 3GB
- Crucial m4 256GB + 1TB+3TB HDD
- Corsair AX750

.....Are on the WAY!
Wish me luck, that things go well!... and I promise Pictures. smile.gifcheers.gif

going from:http://www.overclock.net/hardware-news/745223-pureoverclock-cooler-master-elite-430-a-2.html#post11173178 to VULCAN!!!biggrin.gif

Sorry for the Delay but here is my Evidence......
29bhhye.jpg

12167v6.jpg

ih4652.jpg

2vj8it1.jpg
    
CPUMotherboardGraphicsRAM
Intel® Core i7 2600K Asus™ Z68 ROG Maximus IV GENE-Z EVGA® GTX580 3GB 4 x 4GB Corsair® Vengeance DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Crucial® m4 256GB, Samsung® 1TB+3TB Lite-On® IHAS624-32 Windows® 7™ Ultimate 64bit Fujitsu Siemens® P24W-6 IPS @ 1920*1200 
KeyboardPowerCaseMouse
Logitech® Media K600 Corsair® AX750W NZXT® Vulcan Logitect® G500 
Mouse Pad
Razer® Sphex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core i7 2600K Asus™ Z68 ROG Maximus IV GENE-Z EVGA® GTX580 3GB 4 x 4GB Corsair® Vengeance DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Crucial® m4 256GB, Samsung® 1TB+3TB Lite-On® IHAS624-32 Windows® 7™ Ultimate 64bit Fujitsu Siemens® P24W-6 IPS @ 1920*1200 
KeyboardPowerCaseMouse
Logitech® Media K600 Corsair® AX750W NZXT® Vulcan Logitect® G500 
Mouse Pad
Razer® Sphex 
  hide details  
Reply
post #4033 of 7108
I'm in!

Theres a Gene-Z in there somewhere.... biggrin.gif

DSC01671.jpg
post #4034 of 7108
Thread Starter 
NICE BUILDS guys thumb.gif I'll get everyone added in ...
been busy on my Hockey Boards and with the Toxic Club biggrin.gif ...

NEW OWNERS w/proof.gif added ;
- Scorpion49
- Sizomu
- Georgem
- toast

if by Sunday you think you should be on the Owners List but I somehow missed you, please let me know.
Thanks everyone smile.gif

Edited by LA_Kings_Fan - 10/31/11 at 11:06pm
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #4035 of 7108
Has anyone been getting a reboot when you turn your system on... Mine will boot to the ASUS screen, reboot then will continue to windows on the second go around.
Over the last 10 years of building system I have never had anything like this happen.. I was told by someone that it is bad ram but I have no way to prove it to the vender or myself... The bios is set to optimal performance and that is it.. Any Ideas?

Proof:
IMG_20110827_190928.jpg
Edited by toast - 10/29/11 at 7:26pm
post #4036 of 7108
Quote:
Originally Posted by toast;15503952 
Has anyone been getting a reboot when you turn your system on... Mine will boot to the ASUS screen, reboot then will continue to windows on the second go around.
Over the last 10 years of building system I have never had anything like this happen.. I was told by someone that it is bad ram but I have no way to prove it to the vender or myself... The bios is set to optimal performance and that is it.. Any Ideas?

Both my Maximus Extreme and the Gene-Z do this to me, from time to time. It never seemed to hurt anything, it would just shut off and then randomly start back up again after 5 seconds or so and continue on its way.

The one that really gets me is the power on, ROG logo, post stuff, ROG logo, more post stuff, another ROG logo, even more post stuff after that OH MY GOD ANOTHER ROG LOGO and then finally into windows. Disabling the Jmicron and Marvell controller limits it to just 3 logos before I can get to windows. It really bugs me.
post #4037 of 7108
I also had something similar happen to me with Gene Z and P8B WS, but on the Gene Z upon dissaemblying everything and putting it back together its stable for 4 weeks now, not sure what was wrong didnt see anything plugged incorrectly. On the P8B WS, also ramdon resets never on the bios, but when installing windows or even at idle pure windows, i ran memtest for 4 hours, and prime95 for 8 hours, not a single error, i check voltates and some seem a little low, but with in 5%... still not confortable, bought a new PSU, rails are dead stable, still get reboots, honestly i kinda think is something related to the power fases on Asus mobos, but not all have this issue, so who knows for sure. Im keeping the Gene Z since its stable now, but the P8B WS going back, i cant have a random reset on the server, so im going with Supermicro.
Edited by Abula - 10/29/11 at 11:59pm
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
post #4038 of 7108
Quote:
Originally Posted by Scorpion49;15504352 
Both my Maximus Extreme and the Gene-Z do this to me, from time to time. It never seemed to hurt anything, it would just shut off and then randomly start back up again after 5 seconds or so and continue on its way.

The one that really gets me is the power on, ROG logo, post stuff, ROG logo, more post stuff, another ROG logo, even more post stuff after that OH MY GOD ANOTHER ROG LOGO and then finally into windows. Disabling the Jmicron and Marvell controller limits it to just 3 logos before I can get to windows. It really bugs me.

here is some information I posted over in my ASUS P8P67/P8Z68 Club... Maybe worth a shot
Quote:
ASUS P8P67 series Double POST at Cold Boot Fix
Quote:
Originally Posted by Mason@ASUS;4712067 
Some of you may have been experiencing a double POST on your P8P67 series motherboard whereupon after powering on the system from a cold boot, the board will power on and then immediately reset itself before it actually POSTs and shows any display on the screen. I’ll explain the fix below and give some information about why this happens.

First, I would like to stress the importance of flashing the BIOS to the latest BIOS revision as listed on our support website, http://support.asus.com/download. You can access the ASUS EZ Flash tool from within the UEFI (advanced options, tools) to flash the BIOS from any removable device such as a USB flash drive.
From time to time we needed to implement full resets in order to maintain stability due to the architecture of the Sandy Bridge platform. For instance, the system may require one full reset when the PCH power has been cut during S5 power state. To fix the most common additional reset (double POST when powering on from off state), enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. You will no longer have the double POST. We will fix this in an upcoming BIOS release.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #4039 of 7108
Quote:
Originally Posted by p3gaz_001;15491501 
hey fellas! smile.gif

sold 2600K and G-Skill Ram and (off course PSU),imma goin for a 2700K, i'd like to know best ram possible for this cpu, any advice? thanks for the replies

I'm confused why you sold the 2600k for a 2700k?? That's like selling a 955 to buy a 965 isn't it? Couldn't you just bump up your multiplier by one to get the same thing for like $40 less? Also, I would grab some G.Skill Ripjaws X (unless this is what you were using before) or Corsair Vengeance.
Quote:
Originally Posted by lucas.vulcan;15497098 
hello I advise you not to exceed 24 hours with the 1.4v to your computer, you may kill your cpu after 2 years

1.4v is completely safe. Completely. I'm not sure where you found this stat considering these chips haven't even been out 11 months yet. Are these dying after such a mild over volt??
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
post #4040 of 7108
Quote:
Originally Posted by LocutusH;15498885 
Anyone else crashing in our little club with BF3 too?smile.gif

Spent 1400$ on a new rig, and now i cant play 10 minutes without freezing...

What does "freezing" mean? BSOD? "Nvidia Display Driver stopped responding" popup? Hard lock? What are the exact symptoms/error? I doubt it has anything to do w/ the motherboard so I'd try the BF3 thread.

I've got a Gene-Z @ 0706 w/ 2 x GTX @ 900Mhz on water, i7-2600k @ 4.8 on air, 8GB of G.Skill Mem @ 2133MHz, 1000W PSU and 30" monitor and I've never crashed once in BF3.

If you want to PM me i'll try to help you out.
Edited by odditory - 10/30/11 at 1:02am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club