Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 422

post #4211 of 7112
Sorry guys, but its time to say goodbye. I really hate OCN's new layout and changes all around to the point were I simply don't wanna spend my time here anymore. Wish you all the best. Please remove me from the club listing.
"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
post #4212 of 7112
So, I feel like an idiot. I JUST realized my Gene-Z has a USB 3.0 header on it.... I was super sad thinking it didn't and I wouldn't be able to use my front USB 3.0 ports.



Quote:
Originally Posted by mrboonmee View Post

Can someone recommend silent fans for my define mini? Using 4 pin Scythe fans and they will not run below 1000 rpm on the chassis fan headers. From what I'm reading here 3 pin fans will work as well as the 4 pin.

I'm using CM Sickleflows and they work very well undervolted, using the board to get them down to ~900RPM with speedfan they are totally silent, then I have them kick up to 2000RPM for gaming but thats because I have a lot of heat going into a loop with very little rad space.
post #4213 of 7112
Quote:
Originally Posted by mrboonmee View Post

Can someone recommend silent fans for my define mini? Using 4 pin Scythe fans and they will not run below 1000 rpm on the chassis fan headers. From what I'm reading here 3 pin fans will work as well as the 4 pin.

Another Fratal Mini user here.... Using Noctuas all around... temps 30idle-52load - 21db load <--that's quiet

IMG_0568.jpg

IMG_0570.jpg
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
post #4214 of 7112
I just finished my gene-z build. It came with 0706 bios was wondering what bios everybody else is using?448448448448448
post #4215 of 7112
Quote:
Originally Posted by southpaw2020 View Post

I just finished my gene-z build. It came with 0706 bios was wondering what bios everybody else is using?

Only if you run into problems/errors you should flash the bios. I currently use the latest (0902) because I'm a freak like that wink.gif

btw, I currently use the s/pdif for the 5.1 speakers and the 3.5mm jacks for my headphones. Is it normal that there's a 'lag' with the s/pdif?
I mean it takes some time till I hear the sound at startup. While the 3.5mm jacks don't have that issue.
Mercury Hero
(24 items)
 
Nemesis Mk2
(15 items)
 
The Last Node
(9 items)
 
  hide details  
Reply
Mercury Hero
(24 items)
 
Nemesis Mk2
(15 items)
 
The Last Node
(9 items)
 
  hide details  
Reply
post #4216 of 7112
Hi again guys,

After 6months of waiting all parts for the pc are finally here but as I assemble my rig I find that the back plate of the heatsink is touching the motherboard tray.
Should I be worried or should I leave it as is.

Here is a pic of the backplate

Photo-0007.jpg

Photo-0009.jpg
    
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene Z Asus GTX 560Ti 4x4Gb Corsair Dominator 1600 
Hard DriveOptical DriveCoolingOS
2Tb WD Green Samsung DVD-RW Thermalright Silver Arrow Win 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
LG E2360V Logitech Wireless Solar Keyboard K750 CM Silent ProM 600W CM 690 II Advanced 
MouseMouse PadAudioOther
Siatek Rat 9 / Tt Azurues Tt Conkor Xmini-max II XBOX 360 Wireless Controller for Windows 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene Z Asus GTX 560Ti 4x4Gb Corsair Dominator 1600 
Hard DriveOptical DriveCoolingOS
2Tb WD Green Samsung DVD-RW Thermalright Silver Arrow Win 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
LG E2360V Logitech Wireless Solar Keyboard K750 CM Silent ProM 600W CM 690 II Advanced 
MouseMouse PadAudioOther
Siatek Rat 9 / Tt Azurues Tt Conkor Xmini-max II XBOX 360 Wireless Controller for Windows 
  hide details  
Reply
post #4217 of 7112
Quote:
Originally Posted by snakemed View Post

Saw your post... don't know for sure what to offer you in terms of help.
The M4GZ's SandyBridge chipset doesn't like 1.65v memory settings. The spec is for 1.5v, but for what you are describing, I am not sure this alone would be the cause. Might this be a driver issue? That would be my guess, based upon some exchanges here that I have read - others may be able to help you more. Hang in there... tongue.gif

Hello!

Thanks for the reply!

I found the fault - Asus' own software. Yes, you heard it. AI Suite was making my PC unhappy. Way to go Asus! rolleyes.gif Easy to fix, just uninstall the SW, and everything went back to normal. biggrin.gif

+rep for you btw.


Quote:
Originally Posted by cympaulife View Post

Hi again guys,
After 6months of waiting all parts for the pc are finally here but as I assemble my rig I find that the back plate of the heatsink is touching the motherboard tray.
Should I be worried or should I leave it as is.

Hello!

I wouldn't bother. The socket is not leading, and the mobo is grounded to the case. My $0.02.
Edited by EditeD - 11/19/11 at 8:35am
A05NB smoothness!
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene Z XFX Radeon 6970 2GB Rev 1.2 Corsair Vengeance 8GB 1600 MHZ LP 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25M Western Digital Green 500GB Western Digital Black 1TB Sony Optiarc 
CoolingOSMonitorKeyboard
Akasa Freedom Tower Windows 7 BenQ HD2410 Logitech G110 
PowerCaseMouseMouse Pad
Corsair AX750 Lian Li A05NB Logitech G700 Qpad Heaton 
Audio
SteelSeries Siberia V2 
CPUMotherboardGraphicsRAM
QX9650 (DEAD) Asus Striker II Extreme (DEAD) XFX 9800GTX+ SLi 8GB Corsair Dominator PC12800 (SOLD) 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD, WD B 1TB, WD G 500GB (In new s... Samsung Lightscribe (Faulty) Windows 7 Ultimate x64 BenQ G2410HD 
KeyboardPowerCaseMouse
Logitech G19 (Faulty) SilverStone Strider 1500W (SOLD) Silverstone Temjin TJ07 (Stored) Logitech G500 (Faulty) 
Mouse Pad
QPad (Laptop acc) 
  hide details  
Reply
A05NB smoothness!
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene Z XFX Radeon 6970 2GB Rev 1.2 Corsair Vengeance 8GB 1600 MHZ LP 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25M Western Digital Green 500GB Western Digital Black 1TB Sony Optiarc 
CoolingOSMonitorKeyboard
Akasa Freedom Tower Windows 7 BenQ HD2410 Logitech G110 
PowerCaseMouseMouse Pad
Corsair AX750 Lian Li A05NB Logitech G700 Qpad Heaton 
Audio
SteelSeries Siberia V2 
CPUMotherboardGraphicsRAM
QX9650 (DEAD) Asus Striker II Extreme (DEAD) XFX 9800GTX+ SLi 8GB Corsair Dominator PC12800 (SOLD) 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD, WD B 1TB, WD G 500GB (In new s... Samsung Lightscribe (Faulty) Windows 7 Ultimate x64 BenQ G2410HD 
KeyboardPowerCaseMouse
Logitech G19 (Faulty) SilverStone Strider 1500W (SOLD) Silverstone Temjin TJ07 (Stored) Logitech G500 (Faulty) 
Mouse Pad
QPad (Laptop acc) 
  hide details  
Reply
post #4218 of 7112
Quote:
Originally Posted by EditeD View Post


Hello!

Thanks for the reply!

I found the fault - Asus' own software. Yes, you heard it. AI Suite was making my PC unhappy. Way to go Asus! rolleyes.gif Easy to fix, just uninstall the SW, and everything went back to normal. biggrin.gif

+rep for you btw.

I've had three different ROG boards with AI suite, and it caused nothing but problems. Lockups, driver conflicts, crashes, BSOD, you name it AI suite caused it. With the Gene-Z I never installed it at all and its like a whole new motherboard.
post #4219 of 7112
Quote:
Originally Posted by EditeD View Post

Hello!
Thanks for the reply!
I found the fault - Asus' own software. Yes, you heard it. AI Suite was making my PC unhappy. Way to go Asus! rolleyes.gif Easy to fix, just uninstall the SW, and everything went back to normal. biggrin.gif
+rep for you btw.
Hello!
I wouldn't bother. The socket is not leading, and the mobo is grounded to the case. My $0.02.

Thanks for the reply, I just placed some electrical tape between the motherboard tray and the backplate.

I tried to start the rig with just the cpu, and the memory but I am stuck at debug code 34 and I am unable to see any display. Would this be caused by using only the hdmi port of the gene z? The memory that I am currently using is a pair of corsair dominator 1600. Also would a wireless keyboard be detected by the bios or should I use a wired one?

Thanks for your help
    
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene Z Asus GTX 560Ti 4x4Gb Corsair Dominator 1600 
Hard DriveOptical DriveCoolingOS
2Tb WD Green Samsung DVD-RW Thermalright Silver Arrow Win 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
LG E2360V Logitech Wireless Solar Keyboard K750 CM Silent ProM 600W CM 690 II Advanced 
MouseMouse PadAudioOther
Siatek Rat 9 / Tt Azurues Tt Conkor Xmini-max II XBOX 360 Wireless Controller for Windows 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene Z Asus GTX 560Ti 4x4Gb Corsair Dominator 1600 
Hard DriveOptical DriveCoolingOS
2Tb WD Green Samsung DVD-RW Thermalright Silver Arrow Win 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
LG E2360V Logitech Wireless Solar Keyboard K750 CM Silent ProM 600W CM 690 II Advanced 
MouseMouse PadAudioOther
Siatek Rat 9 / Tt Azurues Tt Conkor Xmini-max II XBOX 360 Wireless Controller for Windows 
  hide details  
Reply
post #4220 of 7112
Quote:
Originally Posted by cympaulife View Post

Thanks for the reply, I just placed some electrical tape between the motherboard tray and the backplate.
I tried to start the rig with just the cpu, and the memory but I am stuck at debug code 34 and I am unable to see any display. Would this be caused by using only the hdmi port of the gene z? The memory that I am currently using is a pair of corsair dominator 1600. Also would a wireless keyboard be detected by the bios or should I use a wired one?
Thanks for your help

Hi mate!

Have you tried the "GO" button in the upper left corner of the board, or the reset cmos button? Do this when the mobo is in a sleep/idle-state. Thats the only thing I could think of, roight of the bat, that could work tongue.gif

The wireless/wired kwyboard issues doesnt meen much i believe.
Edited by EditeD - 11/19/11 at 12:11pm
A05NB smoothness!
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene Z XFX Radeon 6970 2GB Rev 1.2 Corsair Vengeance 8GB 1600 MHZ LP 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25M Western Digital Green 500GB Western Digital Black 1TB Sony Optiarc 
CoolingOSMonitorKeyboard
Akasa Freedom Tower Windows 7 BenQ HD2410 Logitech G110 
PowerCaseMouseMouse Pad
Corsair AX750 Lian Li A05NB Logitech G700 Qpad Heaton 
Audio
SteelSeries Siberia V2 
CPUMotherboardGraphicsRAM
QX9650 (DEAD) Asus Striker II Extreme (DEAD) XFX 9800GTX+ SLi 8GB Corsair Dominator PC12800 (SOLD) 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD, WD B 1TB, WD G 500GB (In new s... Samsung Lightscribe (Faulty) Windows 7 Ultimate x64 BenQ G2410HD 
KeyboardPowerCaseMouse
Logitech G19 (Faulty) SilverStone Strider 1500W (SOLD) Silverstone Temjin TJ07 (Stored) Logitech G500 (Faulty) 
Mouse Pad
QPad (Laptop acc) 
  hide details  
Reply
A05NB smoothness!
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Asus Maximus IV Gene Z XFX Radeon 6970 2GB Rev 1.2 Corsair Vengeance 8GB 1600 MHZ LP 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25M Western Digital Green 500GB Western Digital Black 1TB Sony Optiarc 
CoolingOSMonitorKeyboard
Akasa Freedom Tower Windows 7 BenQ HD2410 Logitech G110 
PowerCaseMouseMouse Pad
Corsair AX750 Lian Li A05NB Logitech G700 Qpad Heaton 
Audio
SteelSeries Siberia V2 
CPUMotherboardGraphicsRAM
QX9650 (DEAD) Asus Striker II Extreme (DEAD) XFX 9800GTX+ SLi 8GB Corsair Dominator PC12800 (SOLD) 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD, WD B 1TB, WD G 500GB (In new s... Samsung Lightscribe (Faulty) Windows 7 Ultimate x64 BenQ G2410HD 
KeyboardPowerCaseMouse
Logitech G19 (Faulty) SilverStone Strider 1500W (SOLD) Silverstone Temjin TJ07 (Stored) Logitech G500 (Faulty) 
Mouse Pad
QPad (Laptop acc) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club