Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 432

post #4311 of 7112
Quote:
Originally Posted by AaronGR View Post

Can this board reach 5.0 ghz on a 2500/2600k if proper cooling and the chip allows? Like are there enough phases to allow the board to not be stressed with high overclocks?

Yes I made it but only to validate. I would not run it all the time as I don't see why I would push it with voltage flirting with danger for only a small 400MHz increase. If it was to experiment then yes I would try to push it to 6GHz using subzero cooling.
post #4312 of 7112
you can ad me to there list biggrin.gif
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #4313 of 7112
It's alive!!! Check out my new EVGA GTX580 FTW HYDROCOPPER 2 3072MB in my Fractal Arc-Mini. My first attempt at watercooling anything.

689.JPG 1148k .JPG file



Cable police please be nice!
Arc Demon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k Asus Maximus IV Gene-Z EVGA GTX580 FTW HYDROCOPPER 2 G-Skill Ripjaws X 16GB DDR3 1600 F3-12800CL7D-8... 
Hard DriveOSMonitorPower
OCZ Vertex 2 100GB; WD Scorpio Black 500GB, WD ... Win 7 ASUS VH226H SEASONIC X-650 
Case
Fractal Arc-Mini 
  hide details  
Reply
Arc Demon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k Asus Maximus IV Gene-Z EVGA GTX580 FTW HYDROCOPPER 2 G-Skill Ripjaws X 16GB DDR3 1600 F3-12800CL7D-8... 
Hard DriveOSMonitorPower
OCZ Vertex 2 100GB; WD Scorpio Black 500GB, WD ... Win 7 ASUS VH226H SEASONIC X-650 
Case
Fractal Arc-Mini 
  hide details  
Reply
post #4314 of 7112
Quote:
Originally Posted by Rhialto View Post

Yes I made it but only to validate. I would not run it all the time as I don't see why I would push it with voltage flirting with danger for only a small 400MHz increase. If it was to experiment then yes I would try to push it to 6GHz using subzero cooling.
It will boot and run at 5.0 just fine http://hwbot.org/submission/2221275_solar0987_3dmark11___performance_geforce_gtx_560_ti_6139_marks
http://3dmark.com/3dm11/2191692
Edited by solar0987 - 11/26/11 at 1:12pm
post #4315 of 7112
Woschdsubbn, can you recommend us some good German beer?

I think this is relevant to the group's interest. If not, I don't care.
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
post #4316 of 7112

Need help!  Again, I'm a complete noob at this, so please be patient with me!

 

So far the build has gone flawlessly, but now I'm stuck trying to get into the Intel Rapid Storage Technology Utility to set up my RAID volume.  To review, I have a single 60GB SSD for OS and applications, and two 1TB HDDs for data storage (want the two HDDs in RAID 1 array).

 

Here's what I've done:

 

  1. Initially left the two HDDs disconnected for the purpose of getting the OS set up on the SSD.
  2. Powered on - everything came up fine - entered BIOS (BIOS recognizes 60GB SSD just fine).
  3. Set SATA mode to "RAID" (even though at this point there's only one drive).
  4. Installed Win 7 Home Premium 64 bit on SSD (install went perfectly).
  5. Installed ethernet driver from support DVD - established internet connection.
  6. Downloaded/installed Nvidia Quadro 2000 driver.
  7. Ran Windows update - downloaded/installed 30+ Windows updates.
  8. Disabled Superfetch, Prefetch, Defrag, and Indexing for SSD - confirmed TRIM enabled.
  9. Reduced page file size to 1024MB (Windows made it 16GB since that's how much RAM I have).

    So far, so good.  Everything works beautifully; Win 7 running like lightning on the SSD.  So...
     
  10. Powered down to connect the two HDDs.
  11. Powered back up - BIOS recognizes two HDDs just fine - Windows Device Manager recognizes two HDDs just fine.
     

Now, according to the Gene-Z User Guide, section 4.4.4, I should restart the system and press "Ctrl+I" during POST, to enter the Intel Rapid Storage Technology Option ROM utility.  In that utility I should be able to create the RAID 1 array from the two HDDs.  But I've tried this a dozen times and the system ignores the "Ctrl+I" and proceeds to boot Windows.
 

I found an Intel Rapid Storage Technology driver on the support disk, so I installed it.  But that doesn't change anything, "Ctrl+I" still doesn't work, and doesn't make sense because this should be a ROM (chipset) resident utility, not a Windows application (right??).  And if I try to launch the IRST program from within Windows, it hangs.

 

Any thoughts on what I'm doing wrong?  How do I get into the Intel utility?  Should I remove the IRST driver I installed?

 

All help is much appreciated.

 

Family Man

 

post #4317 of 7112

Nevermind!!  Gave it one last try before giving up for the evening, and it worked!  Tapping "Ctrl+I" repeatedly during POST was the key, as opposed to holding "Ctrl+I".  Told you I was a noob!

 

Removed the IRST program/driver from Windows.  Set up the RAID 1 set in the ROM utility.  Formatted my new RAID 1 data volume.  All is good again!

 

Thanks for reading.........

post #4318 of 7112
Quote:
Originally Posted by Bonnyd View Post

It's alive!!! Check out my new EVGA GTX580 FTW HYDROCOPPER 2 3072MB in my Fractal Arc-Mini. My first attempt at watercooling anything.
689.JPG 1148k .JPG file
Cable police please be nice!

Holy overkill.
You should look into adding a cpu block biggrin.gif
post #4319 of 7112
Is it normal that the graphics on the cpu register intel 2000 instead of 3000?
post #4320 of 7112
Quote:
Originally Posted by solar0987 View Post

Holy overkill.
You should look into adding a cpu block biggrin.gif

LOL, not sure what I'm doing but an EK Supreme HF is the next thing on my list along with picking up some Scythe Gentle Typhoons. Currently using the 1200 rpm Fractal case fans. Idle temp with the fans being barely audible are 31 deg C. and 52 deg C. running at 95% load for 10 min. When the fans are turned all the way up idle temp is 28 deg C. and 45 deg C under load.

Any thoughts or suggestions are appreciated.

Thanks
Arc Demon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k Asus Maximus IV Gene-Z EVGA GTX580 FTW HYDROCOPPER 2 G-Skill Ripjaws X 16GB DDR3 1600 F3-12800CL7D-8... 
Hard DriveOSMonitorPower
OCZ Vertex 2 100GB; WD Scorpio Black 500GB, WD ... Win 7 ASUS VH226H SEASONIC X-650 
Case
Fractal Arc-Mini 
  hide details  
Reply
Arc Demon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500k Asus Maximus IV Gene-Z EVGA GTX580 FTW HYDROCOPPER 2 G-Skill Ripjaws X 16GB DDR3 1600 F3-12800CL7D-8... 
Hard DriveOSMonitorPower
OCZ Vertex 2 100GB; WD Scorpio Black 500GB, WD ... Win 7 ASUS VH226H SEASONIC X-650 
Case
Fractal Arc-Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club