Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 468

post #4671 of 7108
Quote:
Originally Posted by johnnyw View Post

You cant switch it off unless you are in OS, and sometimes even that i set it off before i shut down pc it light up again after shutdown. I think after every reboot keyboard defaults full brightness for leds.


http://rog.asus.com/forum/showthread.php?8046-Asus-Maximus-IV-GENE-Z-USB-mouse-and-keyboard-keeps-lighted-after-shutdown.&p=55478

Found that covering the same issue, no one was able to find an option. Maybe rog r gonna have to do bios fix? Seems a bit overkill to have all usb's powered all the time, i am sure there are those that will disagree. I will keep searching because mk-85 is really nice kit, but appears not just that makers keyboards r connflicting
post #4672 of 7108
post #4673 of 7108
Quote:
Originally Posted by Scorpion49 View Post

Check and see if the option in the BIOS is enabled for fast charging or whatever for USB devices. Mine did the same thing when it was enabled and they were plugged in to the top 2 ports or the front ports.
I think I need to clarify what was going on. I originally noticed the problem at desktop when I was just browsing the web or something, because I had my fans set up to run at 40% when the system was idle. Apparently that small amount of airflow is not enough for the chipset/mosfet heatsinks.
Right now I just let the fans run 100% and the motherboard stays around 30*C, but it is too loud and I don't like it. 7x 2000rpm fans is loud, especially with high FPI radiators. When I'm gaming I don't notice it because of my headphones.
Reaching the temp of 70*C was with the fractal 140mm on the door at 100%, and an enermax magma on the back of the case as an intake also at 100%, but the radiator fans all at 40% again to see if I could quiet it down some. It did drop the temps about 15*C but I still do not feel like I want the motherboard to hang out at 70*C+ all the time unless I'm gaming and the fans kick up higher.

saw this on other page of forum, maybe will help?
post #4674 of 7108
I went ahead & did my build with the board I got. Was careful when mounting, but it seems to have flattened out nicely. rolleyes.gif It's been running 24/7 for 3 days now at 4.6Ghz with the 2 step process. It has passed every test I've thrown at it & has never crashed. Here's my CPU-Z. Add me up. More pics coming when I get them off the camera. What a great board! thumb.gif

411

EDIT: And the unlocked Sapphire HD 6950 running on the second BIOS & clocks like a 6970. biggrin.gif

496
Edited by Pr0f1t - 12/24/11 at 9:15pm
post #4675 of 7108
Hey guys, been using this baby for about 2 weeks now. Everything is perfect @ 4.8Ghz.

The only issue I had was severe tearing from my Gtx 580. I had to tweak codecs according to a guide online which actually fixed it, but i noticed some juddering (if that is spelled correctly). I don't think its a problem with the card as i was using a 1.5GB version from the same manufacturer and noticed the tearing too. Of course then, i was using a 15" monitor so I thought that the monitor was the one causing the tearing.

In games, tearing is rampant as well. However, turning on Vsync would solve this, but of course Vsync has drawbacks as well. Played Saint's Row 3 perfectly though.

Decided to sell off the card and sold it off today for minimal loss.

Why I posted in this thread is because, When you have a card as huge as the GTX580 and using a huge CPU cooler, the NH-D14, its going to be a pain in the arse to remove the card from its designated slot. The easiest way would be to remove the NH-D14 but then its going to be alot of work. I managed to get it out using a blunt ice pick, for its long rod. After about 15 minutes or so, it came out. SAFELY.

Now I don't know if i should get an EVGA card, or wait for ATI's HD7970.
Avngl
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asus Maximus IV GENE-Z/GEN3 Intel® HD Graphics 4000 2 X 4GB DDR3 Kingston Value Ram 
RAMHard DriveCoolingOS
2 X 4GB DDR3 ECC Kingston Server Ram Corsair Force GT SSD 120GB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M Logitech G110 Corsair GS700 Silverstone TJ08-E 
MouseMouse PadAudioAudio
Logitech G500 SteelSeries QcK mass Niro Nakamichi 6.1 (HomeTheatre) Superlux HD669 
  hide details  
Reply
Avngl
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asus Maximus IV GENE-Z/GEN3 Intel® HD Graphics 4000 2 X 4GB DDR3 Kingston Value Ram 
RAMHard DriveCoolingOS
2 X 4GB DDR3 ECC Kingston Server Ram Corsair Force GT SSD 120GB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M Logitech G110 Corsair GS700 Silverstone TJ08-E 
MouseMouse PadAudioAudio
Logitech G500 SteelSeries QcK mass Niro Nakamichi 6.1 (HomeTheatre) Superlux HD669 
  hide details  
Reply
post #4676 of 7108
Quote:
Originally Posted by lostincyberspac View Post

http://rog.asus.com/forum/showthread.php?8046-Asus-Maximus-IV-GENE-Z-USB-mouse-and-keyboard-keeps-lighted-after-shutdown.&p=55478
Found that covering the same issue, no one was able to find an option. Maybe rog r gonna have to do bios fix? Seems a bit overkill to have all usb's powered all the time, i am sure there are those that will disagree. I will keep searching because mk-85 is really nice kit, but appears not just that makers keyboards r connflicting
Well thats actually my thread in rog forums biggrin.gif USB recharge has been off all the time so that wont be the cause, i really start to think/fear that there is no way to completely turn on usb2 ports with this mobo, been looking uefi past days and dont find any option that would fit the purpose. Basicly that means i just to live with this issue or change keyboard to some model that dont have backlight keys.
Edited by johnnyw - 12/24/11 at 11:14am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
post #4677 of 7108
It has kind of pissed on my chips 2
post #4678 of 7108
Quote:
Originally Posted by Pr0f1t View Post

I went ahead & did my build with the board I got. Was careful when mounting, but it seems to have flattened out nicely. rolleyes.gif It's been running 24/7 for 3 days now at 4.6Ghz with the 2 step process. It has passed every test I've thrown at it & has never crashed. Here's my CPU-Z. Add me up. More pics coming when I get them off the camera. What a great board! thumb.gif
411

Grats man

what temps does it show idle and load with those settings?

what cooler?

and I assume it stays constant at the 4.6, or does it throttle down?

I am at 4.2, using Rhialto's 2 step... stable happy, would throttle down, but the voltage stayed high.. so..I then used the additional info under neath his 2 step, now the voltage throttles down to 1.016 at 1600ghz..
Quote:
To enable voltage drop on idle:
* Go under Digi+ VRM/POWER Control
--- set VCore Load-line Calibration to 75% or 100% and VCore Phase Control to Optimized ( I had to use 25%, maybe because I am only at 4.2 )
* Go back to main menu
--- set CPU Voltage to Offset Mode ( defaulted to +, I changed it to - )

but one follow up to all..Rhialto included ( and thank you for your persistent help )

when I added the the additional fine print steps to have the voltage throttle down, ^^^, it worked, but.. on load it now goes to 1.34 -1.36.. where as before adding the llc and pcc settings, it stayed at load at 1.30

thoughts?
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
post #4679 of 7108
Just curios but does anyone here actually use the internal USB 3.0 header? I have a usb 3.0 harddrive and I can't get my USB 3.0 front ports to recognize my hard drive (yes I do have the blue usb 3.0 ports in front). It works with USB 2.0 devices, but not with USB 3.0 devices. I can't tell if it's the mobo or the case that's the issue. Anyone got some tips? So far I've enabled all the USB 3.0 stuff I've found in the BIOS ( under the advance tab).
D-TRAIN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k Asus Maximus IV Gene-Z Nvidia GTX 580 1.5 gb GEIL Enhance 16gb 1600 
Hard DriveHard DriveCoolingOS
Corsair Force SSD 90gb Western Digital 7500k Cool IT ECO CPU water cooler Windows 7 PRO 
MonitorKeyboardPowerCase
(2) LG Flatron IPS236V-PN 23 Logitech MX OCZ Z-Series 1000w gold PSU Silver Stone TJ08-E 
MouseMouse PadOther
Logitech G500 Coca Cola mouse pad :) 100% pimp juice 
  hide details  
Reply
D-TRAIN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500k Asus Maximus IV Gene-Z Nvidia GTX 580 1.5 gb GEIL Enhance 16gb 1600 
Hard DriveHard DriveCoolingOS
Corsair Force SSD 90gb Western Digital 7500k Cool IT ECO CPU water cooler Windows 7 PRO 
MonitorKeyboardPowerCase
(2) LG Flatron IPS236V-PN 23 Logitech MX OCZ Z-Series 1000w gold PSU Silver Stone TJ08-E 
MouseMouse PadOther
Logitech G500 Coca Cola mouse pad :) 100% pimp juice 
  hide details  
Reply
post #4680 of 7108
Did some case mods for improved cable management:

In case anyone was wondering, the airflow goes back to front. Rear fan is intake, front fan is exhaust.

a051x.jpg
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club