Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 473

post #4721 of 7108
Quote:
Originally Posted by copper View Post

^^^^ Maybe your PSU is to small? 500w is kind of small IMO.
It's only pulling 270W at the wall running Furmark and IBT simultaneously and has plenty of amps. All rails are stable and in spec. The system didn't crash or lockup when AI Suite alarmed. You'd think if the RAM really was getting 0.0v things would lock up or BSOD.

The boot message goes away if I clear the CMOS, so I'm thinking I may have changed a setting somewhere that caused this.

It could be coincidence, but if I recall correctly all three times I saw AI Suite alarm it was when I was launching SpeedFan and it was detecting the motherboard sensors. Maybe there's some software conflict going on... but that wouldn't explain the firmware message after POST.

Anyone else?
Desktop
(19 items)
 
 
HTPC/Media Server
(12 items)
 
CPUMotherboardGraphicsRAM
Intel i7-4770K ASUS Maximus VI GENE EVGA GTX 770 SC w/Titan Cooler Corsair Vengeance LP 
Hard DriveHard DriveHard DriveHard Drive
Corsair Neutron GTX 240GB SSD WD Caviar Black WD Caviar Blue Western Digital RE WD2000FYYZ 
Optical DriveCoolingOSMonitor
ASUS BC-08B1LT BD-ROM Spire Thermax Eclipse II Windows 8 Professional x64 Samsung SyncMaster 2494HM 
KeyboardPowerCaseMouse
MaxKeyboard Nighthawk X9 Corsair RM650 Fully Modular 80+ Gold Power Supply Lian Li PC-V600FX Logitech Wireless Gaming Mouse G602 
Mouse PadAudioAudio
Razer Goliathus Omega S Cambridge Soundworks FPS Logitech G930 7.1 Gaming Headset 
CPUMotherboardGraphicsRAM
Intel i3-3220 Gigabyte GA-H77N-WIFI Zotac GTX 750 Ti, Low Profile, Single Slot Samsung MV-3V4G3D/US DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
HGST Travelstar 1TB 7200 rpm  OCZ ARC100 256GB LG CT10N Blu-Ray Reader Zalman CNPS2X 
CoolingOSKeyboardPower
Vantec IceberQ 4 Windows 10 Standard 64-bit Logitech G410 Atlas Antec 150W 
CaseMouseAudio
Antec ISK 310-150 Logitech G502 Proteus Logitech G430 7.1 Surround Gaming Headset 
  hide details  
Reply
Desktop
(19 items)
 
 
HTPC/Media Server
(12 items)
 
CPUMotherboardGraphicsRAM
Intel i7-4770K ASUS Maximus VI GENE EVGA GTX 770 SC w/Titan Cooler Corsair Vengeance LP 
Hard DriveHard DriveHard DriveHard Drive
Corsair Neutron GTX 240GB SSD WD Caviar Black WD Caviar Blue Western Digital RE WD2000FYYZ 
Optical DriveCoolingOSMonitor
ASUS BC-08B1LT BD-ROM Spire Thermax Eclipse II Windows 8 Professional x64 Samsung SyncMaster 2494HM 
KeyboardPowerCaseMouse
MaxKeyboard Nighthawk X9 Corsair RM650 Fully Modular 80+ Gold Power Supply Lian Li PC-V600FX Logitech Wireless Gaming Mouse G602 
Mouse PadAudioAudio
Razer Goliathus Omega S Cambridge Soundworks FPS Logitech G930 7.1 Gaming Headset 
CPUMotherboardGraphicsRAM
Intel i3-3220 Gigabyte GA-H77N-WIFI Zotac GTX 750 Ti, Low Profile, Single Slot Samsung MV-3V4G3D/US DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
HGST Travelstar 1TB 7200 rpm  OCZ ARC100 256GB LG CT10N Blu-Ray Reader Zalman CNPS2X 
CoolingOSKeyboardPower
Vantec IceberQ 4 Windows 10 Standard 64-bit Logitech G410 Atlas Antec 150W 
CaseMouseAudio
Antec ISK 310-150 Logitech G502 Proteus Logitech G430 7.1 Surround Gaming Headset 
  hide details  
Reply
post #4722 of 7108
not sure re the rog thing (i don't use it), but i ended up uninstalling the asus software because of the bloat and the (false) error messages.
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
post #4723 of 7108
I guess the proof is in using something else.. if Core Temp, or HWare Monitor show all as normal..then bail on the AI Suite. I uninstalled mine, actually.
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
post #4724 of 7108
Hi guys.


Got this board a couple of weeks ago and ran smoothly with a 2500k until today. I saw that there was a newer BIOS than what my board came with so I used the update feature in the bios to update to a newer file I just downloaded.
Upon reboot it gave me a BIOS recovery msg so apparently the update failed. Inserted the CD-rom, flashed to the old stock BIOS and it re-booted just fine.
Figured maybe there was an issue updating from my hdd (ssd) so put the file on a USB stick, failed again.
After repairing it again with the recovery procedure it reset itself and didn't come back.

Debug 00. Lots of resets, power offs, cmos clear, remove the batt, CPU reseat....still 00.

Anyone have any other ideas before I head for the shop? frown.gif
post #4725 of 7108
Thread Starter 

@ JCviggen Remove the CPU from the socket and THEN clear CMOS (must do it with the CPU out) and place a single memory module in the slot furthest from the CPU, and see if the board will POST. Remove all USB devices apart from the keyboard also. Might be worth listing parts here too, = http://www.overclock.net/lists/component/manage/type/RIG that way we know what you're working with.

 

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #4726 of 7108
Hi all,

I have been lurking (read all 473 pages) and I am looking to build a new system Jan/Feb. Must last buld was 2004 and i have been running 2 monitors off 2 graphics cards. I use the 20" to display webpages, skype and other background programs (not video) while playing games on the 24". From what i have read it would not be possible to do the same using the lucid. Is this the case for sure?

If so what sort of problems (heat, airflow) would i have putting in my old 8800gt on this board with my new planed build? or would i just be better off running the 2 monitors off the 560ti? If the latter would that effect my gaming on the 24"?

Thanks for any help you can offer

smile.gif

Ps... any comments on my propose system is welcome
Edited by Ingold - 12/27/11 at 6:56pm
post #4727 of 7108
I ended up uninstalling the Lucid. Didnt seem to operate as I expected it to..but then again, I had some misunderstandings as well

I am reusing my gts 250 1028 card, running BF on my large 1080p 37" westy, and a 23" side lcd for web, etc. I am planning on a 580gtx, or waiting for the next gens in a few months.

but your 8800 would run both, just not on uber settings...
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
XBarbarian's Toy
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV GENE-Z MSI N580GTX Twin Frozr II/OC GeForce GTX 580 (F... CORSAIR Vengeance 16GB (4 x 4GB) lp 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 SSD Asus DVD Corsair H80 Win 7 x64 Ultimate 
MonitorPowerCase
Westy 37" SeaSonic 750x Silverstone TJ08-E 
  hide details  
Reply
post #4728 of 7108
I got false alarms also with the AI suite . Totally freaked me out when it came up that my mobo was 126 c . devil.gif
post #4729 of 7108
Thanks for the replay XBarbarian, what I was wondering was would it be more effective to run the 560ti buy itself and plug both monitors into it or would it be better to run the 560ti and the 8800 together.

If option 1 would I lose performance when playing games?
If option 2 would i have a problem with airflow/heat with this mboard?
post #4730 of 7108
This board seems to have dissappeared from Australian retailers. Seems they waiting on the Gen 3 to arrive. Anyone know when that will be?
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS Maximus IV Gene-Z Gen3 MSI GTX 560ti Twin Frozr II OC Corsair Vengeance CMZ8GX3M2A1600C8R 
Hard DriveHard DriveOptical DriveCooling
HITACHI Deskstar 5K3000 Crucial M4 SSD Lite-On iHBS212 Noctua NH-U12P SE2 
OSMonitorKeyboardPower
Windows 7 Professional (64 bit) Dell U2312HM Generic Silverstone Strider Plus ST75F-P 
CaseMouse
Silverstone TJ08-E Logitech Anywhere Mouse M905 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS Maximus IV Gene-Z Gen3 MSI GTX 560ti Twin Frozr II OC Corsair Vengeance CMZ8GX3M2A1600C8R 
Hard DriveHard DriveOptical DriveCooling
HITACHI Deskstar 5K3000 Crucial M4 SSD Lite-On iHBS212 Noctua NH-U12P SE2 
OSMonitorKeyboardPower
Windows 7 Professional (64 bit) Dell U2312HM Generic Silverstone Strider Plus ST75F-P 
CaseMouse
Silverstone TJ08-E Logitech Anywhere Mouse M905 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club