Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 495

post #4941 of 7108
I have officially got my build up and running as I am typing on it now. The NH-D14 mounting kit came in today and I got the monster in there. Its a beast had to move the fan up as it covered 3 ram slots (guess yours isnt bigger LOL). Ill get some pics up when i get time very nice looking system although this case has so much room as I suspected the micro atx board looks funny. Regardless she boots in about 25 seconds and reboots from the restart on windows 7 in 45 seconds total. Now that I have the heatsink mounted its time to start overclocking! Ill report back with results and pictures.

BTW this gigabtyte radeon card is a beast I need some overclocking software that doesnt have ATI's soft limits. Maxed it out on the core and bumped mem half way and even with furmark I couldnt break 60c
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
post #4942 of 7108
Ok having a rather large issue with my overclocking. Having to use the level up right now at 4.6 ... The bios is not letting me adjust the turbo ratio in the bios says adjustable in windows. Is there not a setting Im missing to let me adjust it in the bios?
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
post #4943 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post

NOTE: to all the new GENE-Z Owners not wanting to read back through 495 pages of helpful advice biggrin.gif
ASUS AI Suite II programs are KNOWN .... NOT TO PLAY WELL WITH OTHERS ... meaning like AV programs, do not use / have multiple programs trying to do the same thing.
This is especially true of the TEMP monitor programs, you will get False / inaccurate readings if you try using BOTH AI Suite II and a 3rd party program like Core Temp to check temperatures.

ASUS AI Suite II is fine to use by itself and was designed as a compliment to your GENE-Z motherboard, however many people prefer using a program like (HWiNFO 64 or AIDA64) to do most of the same functions, and in that case you should un-install the AI Suite II software if you use other programs. So use ASUS AI Suite II exclusively, or not at all !
I read the fix, It said to install the "Patch" I did and it still dont work..

Quote:
Originally Posted by scorpiontsi View Post

Ok having a rather large issue with my overclocking. Having to use the level up right now at 4.6 ... The bios is not letting me adjust the turbo ratio in the bios says adjustable in windows. Is there not a setting Im missing to let me adjust it in the bios?

Go back in the bios turn level off and put it on Manuel, the go down to cpu setting [click] and it opens another page and there you will be able to change your multiplier .
Edited by battlecryawesome - 1/14/12 at 5:50am
Green Manalishi
(12 items)
 
 
PumpsPrime
(3 items)
 
CPUMotherboardRAMOS
AMD 555 990FXA-UD3 G.skill  7 x 64 
MonitorKeyboardPowerCase
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA nvidia coolermaster 690 2 
MouseMouse PadAudioOther
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA 
CPUMotherboardMonitorPower
E2200 and E4300 Asus rampage formula 40 inch toshiba 650 watt 
CPUMotherboardRAM
I 7 2600 Asus Maxumus Gene z Patriot 
  hide details  
Reply
Green Manalishi
(12 items)
 
 
PumpsPrime
(3 items)
 
CPUMotherboardRAMOS
AMD 555 990FXA-UD3 G.skill  7 x 64 
MonitorKeyboardPowerCase
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA nvidia coolermaster 690 2 
MouseMouse PadAudioOther
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA 
CPUMotherboardMonitorPower
E2200 and E4300 Asus rampage formula 40 inch toshiba 650 watt 
CPUMotherboardRAM
I 7 2600 Asus Maxumus Gene z Patriot 
  hide details  
Reply
post #4944 of 7108
Ok now I have a real issue got the multiplier in no problem had her running at 5 ghz using offset guide from raja. I set the offset to low and couldn't boot so I reset the CMOS. Seems its corrupted can I flash it even if I can't get the bios to work. Hate to rma the board 😓

I have tried every method to reset CMOS. The shutdown method the button on back and the jumper. Have not done the battery but I'm sure it has been reset. Half the time I get a checksum error the rest of the time she just hangs after the splash screen. Really stressing here any help would be very appreciated.
Edited by scorpiontsi - 1/14/12 at 7:25am
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
post #4945 of 7108
Quote:
Originally Posted by conwa View Post

I got a weird thing when booting cold..
When i press the power button, the power button light goes on but nothing really happens.
After 5 seconds it will boot up fine, but i wonder if this is normal?
Got no problems whatsoever only this weird booting.
Im running a stable 4.3ghz with CPU Voltage set to Offset Mode.
2500K
2x4gb corsair vengeance ram with xmp turned on.

nobody?

**Solved: BLCK back to 100 did the trick, it was only on 100.3 but still it goes into reboot mode
Edited by conwa - 1/14/12 at 8:00am
post #4946 of 7108
Quote:
Originally Posted by conwa View Post

nobody?
**Solved: BLCK back to 100 did the trick, it was only on 100.3 but still it goes into reboot mode

This reboot thing has happened to me and a few others here...............
post #4947 of 7108
Quote:
Originally Posted by Mrrad View Post

This reboot thing has happened to me and a few others here...............

setting BCLK back to 100 should do the trick or enable PLL-overvoltage
post #4948 of 7108
Quote:
Originally Posted by conwa View Post

setting BCLK back to 100 should do the trick or enable PLL-overvoltage
I got mine on auto PLL-overvoltage and its ok also........
post #4949 of 7108
ISON PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K MAXIMUS IV GENE-Z/GEN3 Radeon HD 6970 Corsair  
RAMHard DriveOptical DriveCooling
Corsair  Intel 160gb ssd postville g2 (main disk) + Inte... Sony Blu Ray Recorder Corsair h80 (stock fans) 
OSMonitorKeyboardPower
Windows 7 professional 64-bit Dell u2711 + ergotron mx wall mount Microsoft sidewinder x5 Corsair ax 1200 
CaseMouseAudio
Lian Li x1000 Logitech g9 Creative x-fi (built in) 
  hide details  
Reply
ISON PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K MAXIMUS IV GENE-Z/GEN3 Radeon HD 6970 Corsair  
RAMHard DriveOptical DriveCooling
Corsair  Intel 160gb ssd postville g2 (main disk) + Inte... Sony Blu Ray Recorder Corsair h80 (stock fans) 
OSMonitorKeyboardPower
Windows 7 professional 64-bit Dell u2711 + ergotron mx wall mount Microsoft sidewinder x5 Corsair ax 1200 
CaseMouseAudio
Lian Li x1000 Logitech g9 Creative x-fi (built in) 
  hide details  
Reply
post #4950 of 7108
Hey guys i have a quick question for you all,

Will a Z77 mobo offer better features with ivy bridge than this?
Dust Catcher
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K MAXIMUS V GENE MSI GTX 960 2GB Corsair Vengance 16GB (4x4) 
Hard DriveHard DriveHard DriveOptical Drive
WD 150 GB WD 600 GB WD 2 TB DVD 
CoolingCoolingOSMonitor
1x200mm, 1x140mm, 2x120mm CM 212+ W7 64Bit Ultimate BenQ RL2455 
PowerCaseMouse
620w Gigabyte CM Storm Trooper Logitech G700s 
  hide details  
Reply
Dust Catcher
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K MAXIMUS V GENE MSI GTX 960 2GB Corsair Vengance 16GB (4x4) 
Hard DriveHard DriveHard DriveOptical Drive
WD 150 GB WD 600 GB WD 2 TB DVD 
CoolingCoolingOSMonitor
1x200mm, 1x140mm, 2x120mm CM 212+ W7 64Bit Ultimate BenQ RL2455 
PowerCaseMouse
620w Gigabyte CM Storm Trooper Logitech G700s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club