Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 504

post #5031 of 7108
Rep handed out for last night. Got everything up and running now, yay! Did a mild OC at 4.0 GHz @ 1.2V. Stable so far; will fine tune it and push it some more after class today. Not sure how much I can pull it off, given how small my case is and the limited airflow, but hey better than stock. Thanks for all the help!
post #5032 of 7108
Quote:
Originally Posted by Ken1649 View Post





 It's in the BIOS disable the controller;

 

Capture.JPG

 


Done!
+rep

Thank you very much for pointing this out for me smile.gif
Avngl
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asus Maximus IV GENE-Z/GEN3 Intel® HD Graphics 4000 2 X 4GB DDR3 Kingston Value Ram 
RAMHard DriveCoolingOS
2 X 4GB DDR3 ECC Kingston Server Ram Corsair Force GT SSD 120GB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M Logitech G110 Corsair GS700 Silverstone TJ08-E 
MouseMouse PadAudioAudio
Logitech G500 SteelSeries QcK mass Niro Nakamichi 6.1 (HomeTheatre) Superlux HD669 
  hide details  
Reply
Avngl
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asus Maximus IV GENE-Z/GEN3 Intel® HD Graphics 4000 2 X 4GB DDR3 Kingston Value Ram 
RAMHard DriveCoolingOS
2 X 4GB DDR3 ECC Kingston Server Ram Corsair Force GT SSD 120GB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M Logitech G110 Corsair GS700 Silverstone TJ08-E 
MouseMouse PadAudioAudio
Logitech G500 SteelSeries QcK mass Niro Nakamichi 6.1 (HomeTheatre) Superlux HD669 
  hide details  
Reply
post #5033 of 7108
Can't wait to join the club. Soon (like in 2-3weeks soon)
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
post #5034 of 7108
Hey again guys, I am using HDMI out(for audio) sent to my Onkyo A/V receiver (1008). To make 3/d work I had to put one HDMI from motherboard to my receiver and one to my TV. I don't think I am using the soundcard when getting sound from the HDMI. It seems the output is by the video card intel/AMDradeon respectively thats providing the drivers and all depending on which way I hook it up. Both support both major HD audio codecs and regular output of sound through HDMI. All sound processing is done by the reciever. So should I turn off my onboard sound does anyone know? Running prime for a couple hours now in background on blend at a 4.7 overclock not breaking 65... thinking I need to go higher thumb.gif
Edited by scorpiontsi - 1/18/12 at 4:51pm
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
post #5035 of 7108
I need to buy one of these bad boys.... dang you taxes.
post #5036 of 7108
Guys, i come to you since i think you are the only ones that can help me...
Look i just bought a gtx 590 videocard from another guy via eBay but when i connect it to my MOBO the light on the side starts and the fan starts too but i cannot get an image out of the DVI ports! I already tried connecting it to the other pci express port but it does not work either.
I also already connected it to another computer and it shows video there(i tried it with a MOBO that did not had a processor running and just got to the BIOS screen, it was from a computer store near home).
I have a Maximus IV Gene Z and when i connect it to the MOBO and go to the BIOS the GPU. DIMM POST shows no cards are connected.

What to you guys think is the problem? In theory if the video card outputs video its an indication it works right? Also i was using a DVI D to HDMI adapter on the DVI-D connector on the video card

Guys, please please help me im really worried the card might be defective
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5037 of 7108
Guys about my past comment, the port on the video card is a DVI-I not DVI-D as stated previously
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5038 of 7108
in the bios there is a setting to chose which gpu the mobo loads first, is it currently set to the onboard graphics rather than the pci-e graphics?
Desktop i7 Build
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Maximus IV GENE-Z Intel HD Graphics 3000 16GB (4x4GB) Corsair DDR3 Vengeance 
Hard DriveHard DriveOptical DriveCooling
60GB Corsair Force Series 3 2TB Hitachi Deskstar Sony AD-7261S-0B Noctua NH-U12P SE2  
OSMonitorPowerCase
Windows 7 Home Premium Dell 2209WA Antec TruePower 650W PSU Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
Intel i3 2100t Gigabyte GA-H67N-USB3 Intel HD Graphics 2000 2GB Corsair DDR3 XMS3 
Hard DriveCoolingOSPower
WD Green 1tb * 3 Thermalright AXP-140  Ubuntu 11.10 & XBMC Pre-Eden CORSAIR HX 620W 
Case
Lian Li PC-Q08B 
  hide details  
Reply
Desktop i7 Build
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Maximus IV GENE-Z Intel HD Graphics 3000 16GB (4x4GB) Corsair DDR3 Vengeance 
Hard DriveHard DriveOptical DriveCooling
60GB Corsair Force Series 3 2TB Hitachi Deskstar Sony AD-7261S-0B Noctua NH-U12P SE2  
OSMonitorPowerCase
Windows 7 Home Premium Dell 2209WA Antec TruePower 650W PSU Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
Intel i3 2100t Gigabyte GA-H67N-USB3 Intel HD Graphics 2000 2GB Corsair DDR3 XMS3 
Hard DriveCoolingOSPower
WD Green 1tb * 3 Thermalright AXP-140  Ubuntu 11.10 & XBMC Pre-Eden CORSAIR HX 620W 
Case
Lian Li PC-Q08B 
  hide details  
Reply
post #5039 of 7108
I dont know which setting is that could you please tell me which one is it in the BIOS?
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5040 of 7108
That would be under Advanced > System Agent Configuration > Initiate Graphics Adapter. You get to choose iGPU or PCI-E.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club