Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 514

post #5131 of 7108
Anybody have any advice and recommendations on these water blocks for the Gene-Z?

I am leaning towards that EK Acetal Nickel mosfet block and pairing it with one of the other chipset blocks.

Thanks
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 ASUS M4A785-M Palit GTX260 896MB 448-bit GSkill Trident DDR2 1200 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung 500GB 7200 RPM Atapi Windows 7 Pro 64bit LG 32LH40-UD 1080P LCD TV 
KeyboardPowerCaseMouse
Logitech *wireless Antec BP550 Plus Antec Three Hundred Illusion Logitech *wireless 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 ASUS M4A785-M Palit GTX260 896MB 448-bit GSkill Trident DDR2 1200 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung 500GB 7200 RPM Atapi Windows 7 Pro 64bit LG 32LH40-UD 1080P LCD TV 
KeyboardPowerCaseMouse
Logitech *wireless Antec BP550 Plus Antec Three Hundred Illusion Logitech *wireless 
  hide details  
Reply
post #5132 of 7108
Frys just started selling this mobo if anyone cared to know. Hoping to get one soon and ditch amd biggrin.gif
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #5133 of 7108
IF YOU GUYS ARE HAVING CORRUPT LOOKING BIOS THROUGH AN 'HDMI' INTERFACE, YOU ARE NOT ALONE.
Quote:
Originally Posted by rwpritchett View Post

I've had BIOS video rendering issues before on my TV's. Sometimes the TV input does not like the res the PC is sending and freaks out. Try a different HDMI input on your 52". You may find a different input handles PC connections differently. It did in my case anyway.

Tried the different hdmi ports. Same issue no matter what, however, after re-installing the 4870 to troubleshoot, i decided to try the 'dinosaur age' VGA cable

Sure as ****, the BIOS looked perfect through vga

But, suspiciously, the bios looked corrupt through the on board hdmi OR the 4870's hdmi. weird.

Since i already have a case file, I hurried and got this info out to ASUS level 2 tech support.

They confirmed that this is a bios compatibility issue with initial hdmi transcoding. They are sending the info to taiwan tomorrrow for solves.

Apparently, some older monitors are the original hdmi 1.3 ..... then there was 1.3a ......... then 1.4 ....... now there is 1.4a ............... but there is still the same f*cken 19 pin hdmi cables around everywhere.

Wondering where Asus dropped the ball here, they are usually pretty good with bios fixes ..... oh yeah, were still on the very first bios too. smh

Check out the pics below for the screenshots that look like corrupt BIOS through hdmi ....... but perfectly fine through that damn VGA cable

Image and video hosting by TinyPic

Image and video hosting by TinyPic

Anybody else got a BIOS corruption looking problem through HDMI ???
post #5134 of 7108
Quote:
Originally Posted by 66racer View Post

Frys just started selling this mobo if anyone cared to know. Hoping to get one soon and ditch amd biggrin.gif

How much are they going for at Frys?
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.1GHz Asus Sabertooth Z97 Mark 2 eVGA GTX 780 Ti SC Crucial Ballistix DDR3-1600 2x8GB 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB Noctua NH-D14 Windows 10 Pro x64 Qnix QX2710 Matte 
KeyboardPowerCaseMouse
Logitech Illumiated Seasonic X-750 Corsair 500R Black Logitech G303 
Mouse PadAudio
Corsair Vengeance MM600 SB X-Fi Titianium 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.1GHz Asus Sabertooth Z97 Mark 2 eVGA GTX 780 Ti SC Crucial Ballistix DDR3-1600 2x8GB 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB Noctua NH-D14 Windows 10 Pro x64 Qnix QX2710 Matte 
KeyboardPowerCaseMouse
Logitech Illumiated Seasonic X-750 Corsair 500R Black Logitech G303 
Mouse PadAudio
Corsair Vengeance MM600 SB X-Fi Titianium 
  hide details  
Reply
post #5135 of 7108
Quote:
Originally Posted by SSDconvert View Post

IF YOU GUYS ARE HAVING CORRUPT LOOKING BIOS THROUGH AN 'HDMI' INTERFACE, YOU ARE NOT ALONE.
Tried the different hdmi ports. Same issue no matter what, however, after re-installing the 4870 to troubleshoot, i decided to try the 'dinosaur age' VGA cable
Sure as ****, the BIOS looked perfect through vga
But, suspiciously, the bios looked corrupt through the on board hdmi OR the 4870's hdmi. weird.
Since i already have a case file, I hurried and got this info out to ASUS level 2 tech support.
They confirmed that this is a bios compatibility issue with initial hdmi transcoding. They are sending the info to taiwan tomorrrow for solves.
Apparently, some older monitors are the original hdmi 1.3 ..... then there was 1.3a ......... then 1.4 ....... now there is 1.4a ............... but there is still the same f*cken 19 pin hdmi cables around everywhere.
Wondering where Asus dropped the ball here, they are usually pretty good with bios fixes ..... oh yeah, were still on the very first bios too. smh
Check out the pics below for the screenshots that look like corrupt BIOS through hdmi ....... but perfectly fine through that damn VGA cable
Image and video hosting by TinyPic
Image and video hosting by TinyPic
Anybody else got a BIOS corruption looking problem through HDMI ???

Figured it was something like that. My TV/hdmi has given me no issues. But its not entirely suprising if it had. This TV is 55 inch samsung 3d 1.4a hdmi. Hopefully they give you some sort of patch or update the bios to resolve your issue. Glad you did not RMA the board.
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus gene-z/gen3 Gigabyte 6950 HD OC Corsair Vengeance 16 gig 8x2 CL7 
Hard DriveCoolingOSMonitor
Adata 120gig Sata 3 AS510s3 Noctua 2011 SE NP-D14  Microsoft Windows 7 (Home Premium) 64bit 55 inch Samsung 3d Tv 
MonitorPowerCaseMouse
27 inch Gateway  OCZ ZT Series 750W Fully-Modular 80PLUS Bronze  Rosewill Thor V2 Logitech Performance Gaming Mouse (wireless) 
Mouse PadAudio
rocketfish Onkyo tx-nr1008 
  hide details  
Reply
post #5136 of 7108
I am having a problem where when i enable crossfire, I cannot see the POST on a reboot.

This is because crossfire requires both monitors to be connected to the same card. The card that is the active master is the card closest to the CPU.

When i reboot, the BIOS POST only appears on the card farthest from the CPU.

Does anyone know how to correct this so that i do not have to swap the monitor everytime i want to make a bios change?
post #5137 of 7108
Quote:
Originally Posted by gazorp View Post

I am having a problem where when i enable crossfire, I cannot see the POST on a reboot.
This is because crossfire requires both monitors to be connected to the same card. The card that is the active master is the card closest to the CPU.
When i reboot, the BIOS POST only appears on the card farthest from the CPU.
Does anyone know how to correct this so that i do not have to swap the monitor everytime i want to make a bios change?

I just fixed this by resetting the #1 display in windows and rebooting.
post #5138 of 7108
Quote:
Originally Posted by SSDconvert View Post

IF YOU GUYS ARE HAVING CORRUPT LOOKING BIOS THROUGH AN 'HDMI' INTERFACE, YOU ARE NOT ALONE.
Tried the different hdmi ports. Same issue no matter what, however, after re-installing the 4870 to troubleshoot, i decided to try the 'dinosaur age' VGA cable
Sure as ****, the BIOS looked perfect through vga
But, suspiciously, the bios looked corrupt through the on board hdmi OR the 4870's hdmi. weird.
Since i already have a case file, I hurried and got this info out to ASUS level 2 tech support.
They confirmed that this is a bios compatibility issue with initial hdmi transcoding. They are sending the info to taiwan tomorrrow for solves.
Apparently, some older monitors are the original hdmi 1.3 ..... then there was 1.3a ......... then 1.4 ....... now there is 1.4a ............... but there is still the same f*cken 19 pin hdmi cables around everywhere.
Wondering where Asus dropped the ball here, they are usually pretty good with bios fixes ..... oh yeah, were still on the very first bios too. smh
Check out the pics below for the screenshots that look like corrupt BIOS through hdmi ....... but perfectly fine through that damn VGA cable
Image and video hosting by TinyPic
Image and video hosting by TinyPic
Anybody else got a BIOS corruption looking problem through HDMI ???
Quote:
Originally Posted by scorpiontsi View Post

Figured it was something like that. My TV/hdmi has given me no issues. But its not entirely suprising if it had. This TV is 55 inch samsung 3d 1.4a hdmi. Hopefully they give you some sort of patch or update the bios to resolve your issue. Glad you did not RMA the board.

.... haha, funny that you comment about me RMA'ing the board ..... actually i did rma the first board after asus tech support told me the bios were bad. new board came in and has the same exact issues.

now i'm out 20$ for the return shipping ..... and the issue is actually that the bios need updating, not that they were corrupt ....... but we still only have 1 bios available though! Hope they are quick with the new BIOS !!!!
post #5139 of 7108
Quote:
Originally Posted by aiya View Post

How much are they going for at Frys?

$189.99 but they price match anyone online so I think newegg is cheapest so you can get it for $179.99. I see your in anaheim, if you local frys doesnt have it the city of industry one had 6. It might not yet be on their web page, for some reason it wont load rigth now
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #5140 of 7108
Quote:
Originally Posted by BradyT88 View Post

Anybody have any advice and recommendations on these water blocks for the Gene-Z?
I am leaning towards that EK Acetal Nickel mosfet block and pairing it with one of the other chipset blocks.
Thanks

I know these are cheaper.. http://www.ekwaterblocks.com/shop/blocks/motherboard-blocks/mosfet-blocks/intel-p67-z68-series.html?p=2

edit: NO, their not stupid Euro wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club