Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 543

post #5421 of 7108
4.5 at 1.3 in under 3 clicks and have not looked back. Actually I have ran a couple stress test which all have passed. Once I get some time (older I get, less there is) I will see if I can go lower.
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #5422 of 7108
Boot question:

When I boot, the screen flashes very quickly with a "driver missing" message before the American Megatrends boot screen appears (I have boot image turned off). It flashes by so quickly that I have yet to read it fully. I may need to take a picture. smile.gif That said, it has something to do with the Micron SATA Host Controller.

The system seems fine when it boots. I have an SSD, with AHCI enabled in the BIOS, and the intel RST software (from the Gene-z DVD) installed...and that software reports that the SSD is running at 6 Gbit/s, my two HDDs are running at 3 Gbit/s, and my DVD at 1.5 Gbit/s.

Any idea what the issue may be?
post #5423 of 7108
Quote:
Originally Posted by Scuba Steve in VA View Post

Boot question:
When I boot, the screen flashes very quickly with a "driver missing" message before the American Megatrends boot screen appears (I have boot image turned off). It flashes by so quickly that I have yet to read it fully. I may need to take a picture. smile.gif That said, it has something to do with the Micron SATA Host Controller.
The system seems fine when it boots. I have an SSD, with AHCI enabled in the BIOS, and the intel RST software (from the Gene-z DVD) installed...and that software reports that the SSD is running at 6 Gbit/s, my two HDDs are running at 3 Gbit/s, and my DVD at 1.5 Gbit/s.
Any idea what the issue may be?

Mine does the same. I haven't noticed any performance issues as of yet but like you said, it's to fast to read.
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #5424 of 7108
Quote:
Originally Posted by Scuba Steve in VA View Post

Boot question:
When I boot, the screen flashes very quickly with a "driver missing" message before the American Megatrends boot screen appears (I have boot image turned off). It flashes by so quickly that I have yet to read it fully. I may need to take a picture. smile.gif That said, it has something to do with the Micron SATA Host Controller.
The system seems fine when it boots. I have an SSD, with AHCI enabled in the BIOS, and the intel RST software (from the Gene-z DVD) installed...and that software reports that the SSD is running at 6 Gbit/s, my two HDDs are running at 3 Gbit/s, and my DVD at 1.5 Gbit/s.
Any idea what the issue may be?

Most likely this:

JMicron Technology Corp.
PCI Express to SATA II Host controller ROM v1.07.16
Copyright (c) 2005-2009. JMicron Technology Corp.
Detecting Drives, Please Wait...

Happens on mine too, also happened on my Crosshair IV. There is probably a setting somewhere in the bios to stop it appearing. Doesn't affect performance in anyway so don't worry too much about it.
Black Z170
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A GAMING PRO CARBON MSI GeForce GTX 1080 SEA HAWK X 8GB 16GB (4x4GB) Corsair DDR4 Vengeance LPX Black P... 
Hard DriveHard DriveCoolingCooling
120GB Samsung 750 EVO 500GB Samsung 750 EVO Corsair Hydro Series H100i V2 6x 20mm EK Vardar F4-120ER Cooling Fans in Black 
CoolingOSKeyboardPower
Thermaltake Commander FP Windows 10 Pro 64-bit QPAD MK-90 RGB Pro 850W EVGA Supernova P2 with EVGA Black Braided ... 
CaseMouseOther
Fractal Design Define C QPAD 8K Pro 3x 30cm Silverstone Ultra Slim SATA cables 
  hide details  
Reply
Black Z170
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A GAMING PRO CARBON MSI GeForce GTX 1080 SEA HAWK X 8GB 16GB (4x4GB) Corsair DDR4 Vengeance LPX Black P... 
Hard DriveHard DriveCoolingCooling
120GB Samsung 750 EVO 500GB Samsung 750 EVO Corsair Hydro Series H100i V2 6x 20mm EK Vardar F4-120ER Cooling Fans in Black 
CoolingOSKeyboardPower
Thermaltake Commander FP Windows 10 Pro 64-bit QPAD MK-90 RGB Pro 850W EVGA Supernova P2 with EVGA Black Braided ... 
CaseMouseOther
Fractal Design Define C QPAD 8K Pro 3x 30cm Silverstone Ultra Slim SATA cables 
  hide details  
Reply
post #5425 of 7108
Quote:
Originally Posted by Scuba Steve in VA View Post

Boot question:
When I boot, the screen flashes very quickly with a "driver missing" message before the American Megatrends boot screen appears (I have boot image turned off). It flashes by so quickly that I have yet to read it fully. I may need to take a picture. smile.gif That said, it has something to do with the Micron SATA Host Controller.
The system seems fine when it boots. I have an SSD, with AHCI enabled in the BIOS, and the intel RST software (from the Gene-z DVD) installed...and that software reports that the SSD is running at 6 Gbit/s, my two HDDs are running at 3 Gbit/s, and my DVD at 1.5 Gbit/s.
Any idea what the issue may be?

Under the "Advanced" tab in bios are a number of items you may or may not be using. You can disable them.
The only benefit is faster boot times.
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
post #5426 of 7108
Thread Starter 

Most likely you DID NOT INSTALL the JMicron Controller driver when you loaded your drivers off the CD / Internet and yet you still have the BIOS set to expect it ...

and as alancsalt pointed out, IF you don't need the {Jmicron, JMB, Marvell} controllers, for e-Sata/USB/etc. then you can safely disable one or all in the BIOS and speed up your Boot Time ...

 

Slow POST / BOOT Times, Thanks to LA_Kings_Fan

=================================================================
The POST/BOOT TIME Issue has been talked about SEVERAL times before ...

- a search back in the thread and some reading might find some answers.
- you can also try some of these SUGGESTIONS from GaryKeys@Asus, thou for P67 boards, they still apply on our Z68 as well
- If during boot up of system, ASUS logo screen pops up twice ... go to the Boot menu under BIOS, manually set Option ROM Messages to "Keep Current".
- If you're experiencing a double POST on your Gene-Z68 motherboard whereupon after powering on the system from a cold boot, the board will power on and then immediately reset itself before it actually POSTs and shows any display on the screen, then To fix the most common additional reset (double POST when powering on from off state), enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. You will no longer have the double POST.
- Disable any controllers {Jmicron, JMB, Marvell} you're not using, for unused USB ports (example the JMB Storage controller {for the e-Sata} will cause system to double Post)
- check that your SSD firmware is current
- check that your Gene-Z MoBo BIOS is current, version #0902 as of this date
- Make sure BCLK is set to 100


In general most of us seem to be getting between 20-30 seconds give or take, before you reach windows.
Credit & Thank you to LA_Kings_Fan & Others
=================================================================

 

Note you will most likely need at least ONE of them though wink.gif depending on your Drives and other devices contected to your system.

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #5427 of 7108
Thanks. Actually, I did load the JMicron drivers...and I still see the message.

I had the double Asus screen when I had the boot screen showing. I don't see it now that I disabled the boot screen, but it is probably still happening. I'll check.

I have the latest MB and SSD firmware.

With regards to controllers, I suppose that I need to learn which drivers run which controllers and what each controller is used for. With regards to what I am using, well, I'd like to be able to use them all smile.gif ...but to be fair, I do not yet have any USB 3.0 or eSata devices. I am definietly using SATA III.

I actually found that many of the drivers on the Asus website were actually older than what was on the DVD that I just got. I suppose that I could go to the various source sites, but I am still looking for a good explanation of what each driver is for and what is the best source (and most compatible version) for each. For now, I am just using what is on the DVD.

Anyway, good info. Thanks!


UPDATE: Re-enabled the boot screen...and I'm back to the double Flash with the "detecting drivers: none found" message (or something like that) in between. Followed LA King Fan's advice and changed "Option ROM Messages" value from "Force BIOS" to "Keep Current"...and both issues are solved. Thanks! It's a big thread to search Lots of results. wink.gif

BTW, found this page on a Google search, which helps explain what this setting is and why one might change it: http://nettronic.wordpress.com/2011/02/16/asus-p8p67-deluxe-review/

cheers,
Scuba
Edited by Scuba Steve in VA - 2/7/12 at 6:44pm
post #5428 of 7108
I just want to confirm which is the newest bios on the gen3? Asus site has only what came installed on my board, v402
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #5429 of 7108
My new board will be here today. Woot!
post #5430 of 7108
Comrades,

Any ideas how I can turn off the light on the buttons on the motherboard when PC is not working?
That light on power-reset buttons on the bottom of the motherboard is so freaking bright. The PC is just in fornt of my eyes when i wake up in the night to drink etc, so it annoys meh. =)))))
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club