Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 549

post #5481 of 7113
All bios settings are on and i reinstalled USB 3.0 driver. The front usb's are working fine and 3.0 charges my iPhone.
Redefine v2.0
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500K Asus maximus IV geneZ gen3 Asus gtx 670 dcuII G-skill ripjawsX 
Hard DriveCoolingOSPower
ocz vertex 4 Corsair H100 Win 7 Corsair ax850 
Case
Fractal Design define mini 
  hide details  
Reply
Redefine v2.0
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500K Asus maximus IV geneZ gen3 Asus gtx 670 dcuII G-skill ripjawsX 
Hard DriveCoolingOSPower
ocz vertex 4 Corsair H100 Win 7 Corsair ax850 
Case
Fractal Design define mini 
  hide details  
Reply
post #5482 of 7113
Any help regarding my problem?
Redefine v2.0
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500K Asus maximus IV geneZ gen3 Asus gtx 670 dcuII G-skill ripjawsX 
Hard DriveCoolingOSPower
ocz vertex 4 Corsair H100 Win 7 Corsair ax850 
Case
Fractal Design define mini 
  hide details  
Reply
Redefine v2.0
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 2500K Asus maximus IV geneZ gen3 Asus gtx 670 dcuII G-skill ripjawsX 
Hard DriveCoolingOSPower
ocz vertex 4 Corsair H100 Win 7 Corsair ax850 
Case
Fractal Design define mini 
  hide details  
Reply
post #5483 of 7113
Thread Starter 

Can try reading ... http://rog.asus.com/forum/showthread.php?10229-Maximus-IV-gene-Z-Front-usb-3.0-problem&highlight=3.0+header

unless of course YOU're applejuice on the ROG Forums then I guess that won't help much blushsmiley.gif

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #5484 of 7113
Had a bad crash the other day involving the usb3 and old logitech 3000 cam I had hooked up with vista drivers , at least I hope it was just that I lost the minidumps running crap cleaner. Locked up on usual windows loading screen then blue screened while listening to jango.. Anyway I just ordered the asus stx sound card to go with my m-audio 40 's and creative aurvana live headphones.. I'm wondering what it all will sound like compared to the realtek.... This is a fun hobby but potentially very frustrating ..thumb.gif PS: The CC registry cleaner works really well, I was getting error ID7000 in event viewer and what I found out when you uninstall a prog , it sometimes leaves some stuff behind and system tries to start it and this produces the error . which crapcleaner fixes.........I guess maybe u guys knew this already lol
post #5485 of 7113
I have 2 of the GEN3 Gene-Z boards and I absolutely love them thumb.gif
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #5486 of 7113
Quote:
Originally Posted by Mrrad View Post

Anyway I just ordered the asus stx sound card to go with my m-audio 40 's



Obviously, my advice has arrived to late. [since ya already placed order]

I recently upgraded my HTPC and swapped out my STX card for the CLARO halo XT .
I cannot express enuff, how doggone happy I am by making the upgrade.

It's only a few bucks more than the Asus.....but OH MY !!!!!!!

359

Have my outputs running thru my home receiver. It's unbelievable the
sound quality, and supports all the newer sound codecs.

This card has many more inputs/outputs than any card i've come across.

If.....for any chance you're not totally pleased with your newly purchased,
I'd not think twice about swapping um for the claros.
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
post #5487 of 7113
I need a little help with my Asus Maximus IV Gene-Z/Gen3. (components are as per my sig rig, except my Samsung ram hasnt arrived yet, so im using a C9 Vengence 1866 8GB kit.)
It boots fine, posts and runs my fresh install of windows perfectly (prime 95 stable for 10hours with everything on stock custom blend 70% ram), the Asus suit works fine upto a point (MemTweakit is helpless for getting my memory to its rated timings, and this has caused crashes when I pushed 4.5 (my crap, gigabyte board did 4.7all day long 100%stable with 24/7 folding)


What it doesnt do, is let me enter the bios, instead if I hold per the instructions, it sits on the post screen, and then boots into windows.
If I reset the cmos or MemOk the post screen, confirms it's "OK" and asks me to press to enter setup, but as soon as F1 is pressed it boots into windows after 20secons or so of blank screen with what appears to be a corrupted bios splash screen flickering up for a brief second (I'll try taking a photo of it later).
Reset cmos (love the button on the I/O panel!)
Re-flashed the bios with the 0402 (only avaliable) rom found on the Asus website. (reports sucessfull - continues with same issues).
Re-set the jumper, fully clearing the RTD-RAM (as per the manual)
Both USB and PS2 Keyboard connectors, and a second keyboard. (all USB slots tested)
Unplugged all cables except hdmi, power and keyboard.
Tried with the Discrete card removed, tried it in Slot 1 and Slot 2.
Tried with HDMI in the intel virtu socket


It's not hanging on any error codes, but does display [AA] once in windows (this is apparently normal?)

Has anyone else had simular issues with the bios, I searched the forum, and most users are discussing the Gene-z board, and not the /Gen3 which only has the one bios file.
Centurion Maz
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K MAXIMUS IV GENE-Z/GEN3 NVIDIA GeForce GTX 670 Team Group Inc. 
Hard DriveOptical DriveCoolingOS
120GB OCZ Agility Lite-on Noctua NH-CH14 Windows 7 Professional x64 
MonitorKeyboardPowerCase
Panasonic TX-L32U3B Filco Majestouch 2 Tenkleyless Coolmaster 650GX Coolmaster Centurion II Limited Edition (red) 
MouseMouse PadAudioOther
Steelseries Sensei Steelseries 9HD Asus Xonar DG Logitech G13 
Other
JVC RX700 
  hide details  
Reply
Centurion Maz
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K MAXIMUS IV GENE-Z/GEN3 NVIDIA GeForce GTX 670 Team Group Inc. 
Hard DriveOptical DriveCoolingOS
120GB OCZ Agility Lite-on Noctua NH-CH14 Windows 7 Professional x64 
MonitorKeyboardPowerCase
Panasonic TX-L32U3B Filco Majestouch 2 Tenkleyless Coolmaster 650GX Coolmaster Centurion II Limited Edition (red) 
MouseMouse PadAudioOther
Steelseries Sensei Steelseries 9HD Asus Xonar DG Logitech G13 
Other
JVC RX700 
  hide details  
Reply
post #5488 of 7113
Quote:
Originally Posted by SSDconvert View Post

IF YOU GUYS ARE HAVING CORRUPT LOOKING BIOS THROUGH AN 'HDMI' INTERFACE, YOU ARE NOT ALONE.
Tried the different hdmi ports. Same issue no matter what, however, after re-installing the 4870 to troubleshoot, i decided to try the 'dinosaur age' VGA cable
Sure as ****, the BIOS looked perfect through vga
But, suspiciously, the bios looked corrupt through the on board hdmi OR the 4870's hdmi. weird.
Since i already have a case file, I hurried and got this info out to ASUS level 2 tech support.
They confirmed that this is a bios compatibility issue with initial hdmi transcoding. They are sending the info to taiwan tomorrrow for solves.
Apparently, some older monitors are the original hdmi 1.3 ..... then there was 1.3a ......... then 1.4 ....... now there is 1.4a ............... but there is still the same f*cken 19 pin hdmi cables around everywhere.
Wondering where Asus dropped the ball here, they are usually pretty good with bios fixes ..... oh yeah, were still on the very first bios too. smh
Check out the pics below for the screenshots that look like corrupt BIOS through hdmi ....... but perfectly fine through that damn VGA cable
Image and video hosting by TinyPic
Image and video hosting by TinyPic
Anybody else got a BIOS corruption looking problem through HDMI ???

I too am having the exact same issue. I have tried multiple HDMI cables (1.2,1.3,1.3a,1.4) and multiple HDMI devices (2 monitors, 2 TVs, projector) and am having the same issue. I talked with ASUS tech support and they told me that the BIOS was corrupt and the board was RMA'd. Got the next board back and same issue. Have tried everything I can think of and the only way to do get it to work is on my main computer monitor, I can get a real small screen of the BIOS via HDMI that is not corrupt. I am running the latest BIOS on the board and I was able to boot with a Live CD through the HDMI, just can not get into the BIOS. Level 2 tech support at ASUS has not been able to help me and does not know the problem. They are also very slow to respond with a solution, probably because there is none... I love my other ASUS boards but this experience has left a bad taste in my mouth and will probably consider a different board in the future...

Has anyone been able to find a fix?
post #5489 of 7113
Thanks Chester , Too late now but looking forward to my stx , only wanted left and right channels anyways thumb.gif By the way everybody is talking about folding ! Is this the one everybody uses ? http://folding.stanford.edu/
post #5490 of 7113
Quote:
Originally Posted by Mrrad View Post

Thanks Chester , Too late now but looking forward to my stx , only wanted left and right channels anyways thumb.gif By the way everybody is talking about folding ! Is this the one everybody uses ? http://folding.stanford.edu/

yes thats the one thumb.gif

Ill tre my dvi to hdmi converter.and see if that fixes it
Centurion Maz
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K MAXIMUS IV GENE-Z/GEN3 NVIDIA GeForce GTX 670 Team Group Inc. 
Hard DriveOptical DriveCoolingOS
120GB OCZ Agility Lite-on Noctua NH-CH14 Windows 7 Professional x64 
MonitorKeyboardPowerCase
Panasonic TX-L32U3B Filco Majestouch 2 Tenkleyless Coolmaster 650GX Coolmaster Centurion II Limited Edition (red) 
MouseMouse PadAudioOther
Steelseries Sensei Steelseries 9HD Asus Xonar DG Logitech G13 
Other
JVC RX700 
  hide details  
Reply
Centurion Maz
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K MAXIMUS IV GENE-Z/GEN3 NVIDIA GeForce GTX 670 Team Group Inc. 
Hard DriveOptical DriveCoolingOS
120GB OCZ Agility Lite-on Noctua NH-CH14 Windows 7 Professional x64 
MonitorKeyboardPowerCase
Panasonic TX-L32U3B Filco Majestouch 2 Tenkleyless Coolmaster 650GX Coolmaster Centurion II Limited Edition (red) 
MouseMouse PadAudioOther
Steelseries Sensei Steelseries 9HD Asus Xonar DG Logitech G13 
Other
JVC RX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club