Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 566

post #5651 of 7108
NVM, I got into safemode through msconfig. But that didn't fix Dead Space 2. Freakn EA.
7rojectZ170S
(16 items)
 
Cubie (Sold)
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Sabertooth Z170S MSI GTX 1070 Quick Silver Corsair Dominator Platinum 4x4 16gb 3200 
Hard DriveHard DriveCoolingOS
2 Biwin 256gb SSD Western Digital Black 1tb Enermax Liqmax II 120 Windows 10 Pro 
MonitorPowerCaseMouse
Asus vg248qe SeaSonic SS-660XP 660W 80Plus Platinum NZXT S340 Elite Logitech G502 Proteus 
Mouse PadAudioAudioAudio
Corsair M200 Wide Edition Schiit Modi 2 Multibit Project Horizon III JBL LSR305 WH 
CPUMotherboardGraphicsRAM
i5-4670k MSI Z87I Zotac GTX 970 CORSAIR Dominator Platinum 16GB 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 128GB Samsung Spinpoint 1TB Corsair H100i Windows 8 64bit 
MonitorKeyboardPowerCase
asus vg248qe Corsair K65 SeaSonic SS-660XP 660W 80Plus Platinum Cubitek Mini Cube 
MouseMouse PadAudio
Corsair M65 White Corsair M200 Wide Edition Klipsch Pro Media 4.1 
  hide details  
Reply
7rojectZ170S
(16 items)
 
Cubie (Sold)
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Sabertooth Z170S MSI GTX 1070 Quick Silver Corsair Dominator Platinum 4x4 16gb 3200 
Hard DriveHard DriveCoolingOS
2 Biwin 256gb SSD Western Digital Black 1tb Enermax Liqmax II 120 Windows 10 Pro 
MonitorPowerCaseMouse
Asus vg248qe SeaSonic SS-660XP 660W 80Plus Platinum NZXT S340 Elite Logitech G502 Proteus 
Mouse PadAudioAudioAudio
Corsair M200 Wide Edition Schiit Modi 2 Multibit Project Horizon III JBL LSR305 WH 
CPUMotherboardGraphicsRAM
i5-4670k MSI Z87I Zotac GTX 970 CORSAIR Dominator Platinum 16GB 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 128GB Samsung Spinpoint 1TB Corsair H100i Windows 8 64bit 
MonitorKeyboardPowerCase
asus vg248qe Corsair K65 SeaSonic SS-660XP 660W 80Plus Platinum Cubitek Mini Cube 
MouseMouse PadAudio
Corsair M65 White Corsair M200 Wide Edition Klipsch Pro Media 4.1 
  hide details  
Reply
post #5652 of 7108
Guys, im writting you this out of exahustion in trying to get my MOBO to detect my GTX 590 video cards and have not being able to do so.

I have a week trying to solve this problem to no avail.

Look, i have done everything one can possibly think of such as:

* Disabling the Multimonitor option and the Render option in the BIOS
* Connecting my video card to both PCI e ports
* Changing the cables that feed the card from the PSU
* Tried every DVI port of the card
* Cleared CMOS, restarted the computer again
* Used Driver Sweeper to erase every single piece of NVIDIA software that may have still been in the computer

The most frustrating thing is that i know for sure that the card works since i tested it on another computer and it worked just fine but my MOBO just simply does not detect it (it does not appear in the device manager in Windows nor on the GPU DIMM.POST option in the BIOS) and worst thing of all is that this same video card WAS WORKING on this same MOBO a week ago but since i made a Windows re-install (had to do it since i was receivng a fatar error whenever i tried to start the computer) it just stopped detecting the video card alltogether.

Guys, please help me solve the problem, do you believe it might be software related?
Or what else do you think i should do to make this work? I am really confused at this point and from the place im from there is just NO guys who do gaming for a living so it not like i can take the computer to an specialist in order to get it running (believe me, at this point i would love to do it)

My setup is:

* Video Card: NVIDIA GTX 590
* MOBO: Maximus IV Gene (obviously)
* Monitor: Panasonic Viera 50" Plasma TV and Samsung 37" LCD TV
* Adapter: Im using a DVI to HDMI adapter and an HDMI cable to connect it to the TV

Please Help!!!! i dont know what else to do!
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5653 of 7108
Tried a hard cmos reset ? remove CMOS battery - insert it reverted and set CMOS reset Jumper for 2-3 minutes.

Set battery and jumper back to default - enter bios and load defaults & save exit.
post #5654 of 7108
Hhhhmmm ok, no, i have not tried that yet....

I will do so as soon as i get home today

thanks for the suggestion
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5655 of 7108
Guys you are not going to believe this but i got another video card and proceeded to test it in my system and guess what? It worked .... So this is the most bizarre case ive ever seen, a video card that works ok in a motherboard but does not work in another one(mine). I tought the MOBO was the one defective but discovered that it is not after all...

I tried changing the PSU, clearing CMOS the hard way(removing the battery) to no avail... Im on a dead end now...
ATLAS
(23 items)
 
  
Reply
ATLAS
(23 items)
 
  
Reply
post #5656 of 7108
Hey have new internal beta bios number 3202, whats that mean internal bios and why and what that bios suppose to do ?
post #5657 of 7108
Quote:
Originally Posted by changboy View Post

Hey have new internal beta bios number 3202, whats that mean internal bios and why and what that bios suppose to do ?

Don't install anything that's only linked via a filesharing site. rolleyes.gif
Mini
(26 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asus Maximus IV Gene-Z/gen3 Gigabyte GTX 680 Gigabyte GTX 680 
RAMHard DriveOptical DriveCooling
16 GB G.Skill f3-17000CL11-4GBXL Corsair Force 3 240GB SSDx2 LG Super Multi Blue EK-FC Link GeForce x2 
CoolingCoolingCoolingCooling
Bitspower Matte Black D5/MCP655 Dress Kit EK-FC680 GTX - Acetal+EN x2 EK-FC680 GTX Backplate - Black x2 EK-FC Bridge DUAL Parallel 
CoolingCoolingCoolingCooling
EK-MOSFET Max IV Gene - Acetal+EN 2x XSPC EX240 Radiator XSPC EX120 Radiator Koolance PMP-450 12v Variable Speed Pump 
CoolingCoolingCoolingCooling
EK_Multioption RES X2 - 150 Advanced Bitspower D5/MCP655 Pump Replacement Top V2 7x GELID Silent 12 PWM Bitspower fittings 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS VG236 Logitech G19 Corsair AX850 
CaseMouse
Fractal Design Arc Mini Razer Naga MMOG 
  hide details  
Reply
Mini
(26 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asus Maximus IV Gene-Z/gen3 Gigabyte GTX 680 Gigabyte GTX 680 
RAMHard DriveOptical DriveCooling
16 GB G.Skill f3-17000CL11-4GBXL Corsair Force 3 240GB SSDx2 LG Super Multi Blue EK-FC Link GeForce x2 
CoolingCoolingCoolingCooling
Bitspower Matte Black D5/MCP655 Dress Kit EK-FC680 GTX - Acetal+EN x2 EK-FC680 GTX Backplate - Black x2 EK-FC Bridge DUAL Parallel 
CoolingCoolingCoolingCooling
EK-MOSFET Max IV Gene - Acetal+EN 2x XSPC EX240 Radiator XSPC EX120 Radiator Koolance PMP-450 12v Variable Speed Pump 
CoolingCoolingCoolingCooling
EK_Multioption RES X2 - 150 Advanced Bitspower D5/MCP655 Pump Replacement Top V2 7x GELID Silent 12 PWM Bitspower fittings 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS VG236 Logitech G19 Corsair AX850 
CaseMouse
Fractal Design Arc Mini Razer Naga MMOG 
  hide details  
Reply
post #5658 of 7108
Ok thank you smile.gif
post #5659 of 7108
Quote:
Originally Posted by Dennybrig View Post

Guys you are not going to believe this but i got another video card and proceeded to test it in my system and guess what? It worked .... So this is the most bizarre case ive ever seen, a video card that works ok in a motherboard but does not work in another one(mine). I tought the MOBO was the one defective but discovered that it is not after all...

I tried changing the PSU, clearing CMOS the hard way(removing the battery) to no avail... Im on a dead end now...


Go into BIOS to disable "PCH High Precision Timer".

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5660 of 7108
Quote:
Originally Posted by changboy View Post

Hey have new internal beta bios number 3202, whats that mean internal bios and why and what that bios suppose to do ?

The bios has been posted by Shamino - he works for Asus. There is a 3202 for the Gene-Z Gen3 available too:

http://www.mediafire.com/?jyapflvgwz9tbkb

It Updates Intel ME - i have not checked the Oroms yet - but i suppose there are updates too.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club