Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 580

post #5791 of 6949
Quote:
Originally Posted by Padishah View Post

Just a heads up there seems to be and issue with the new bios update 3203. For me and others it removes the offset voltage adjustment, the debug led shows A0 instead of AA also having problems with the reported memory. Just a heads up and if anyone knows how to revert asus bios back to 0402 let me know please.

yeah! we do have EXACTLY the same problem sir! frown.gif

I hope ASUS sees and will notice this....

and hope they will release a new bios update that will fix our problems....
Maria
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Maximus V Gene Powercolor HD 7870 PCS+ G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Blue Sata III Seagate Barracuda WD Caviar Blue Sata III WD Caviar Green Sata III 
Optical DriveCoolingOSMonitor
Lite On DVD-RW Noctua NH-U12P SE2 Windows 8.1 Pro Asus VX239H 
KeyboardPowerCaseMouse
Thermaltake Challenger Pro XFX XXX 650 Watts NZXT Phantom Thermaltake Black 
Audio
Altec Lansing BXR1120 
  hide details  
Reply
Maria
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Maximus V Gene Powercolor HD 7870 PCS+ G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Blue Sata III Seagate Barracuda WD Caviar Blue Sata III WD Caviar Green Sata III 
Optical DriveCoolingOSMonitor
Lite On DVD-RW Noctua NH-U12P SE2 Windows 8.1 Pro Asus VX239H 
KeyboardPowerCaseMouse
Thermaltake Challenger Pro XFX XXX 650 Watts NZXT Phantom Thermaltake Black 
Audio
Altec Lansing BXR1120 
  hide details  
Reply
post #5792 of 6949
Quote:
Originally Posted by RazorCaT View Post

yeah! we do have EXACTLY the same problem sir! frown.gif
I hope ASUS sees and will notice this....
and hope they will release a new bios update that will fix our problems....



When new bios's AND firmwares are indeed released by Mfg's , is your particcular piece of equipment having problems ? Has your kick ass box been running balls out and performing to the point of bringing a smile to your face every time ya power up.?

then why in the world would ya risk messin' it all up ?
since it's a new release, has 50 or 50,000 folks even tried it ?
Did they gain any improvement ? Exactly how is that data known ? (to you)
what could be the worst thing that could happen if you waited 30 days ? (to flash)
may sound kinda insinitive, but i'd rathr Joe Blow take the plunge 1st.
hopefully ole Joe will report his findings.

FACT: there's been plenty of bad faulty flash upgrades , that have virtually put a good piece of kit
into an almost unoperative device. Patience can in many instances save yourself a great
deal of aggrevation and tons of hassles
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
Chilly's 2011
(14 items)
 
  
CPUCPUMotherboardGraphics
I5 2500K 4.6 http://valid.canardpc.com/show_oc.php?id=2149660 ASUS Maximus IV Gene-Z mATX -- --------- W / NH... Galaxy 58NLH5HS3PXZ GeForce GTX 580  
RAMHard DriveOptical DriveOS
Corsair Vengeance (2 X 4GB) CMZ8GX3M2A1600C8 Kingston HyperX SH100S3/120G 2.5" 120GB SATA III ASUS SATA Model DRW-24B3LT Win7 Ult. 
MonitorPowerCase
Samsung 24" SilverStone ST75F-P Fractal Design Define Mini 
  hide details  
Reply
post #5793 of 6949
Definitely experiencing issues here too - I say issues more like completely bricked.

What's strange with my iteration of the 3203 problems is that I can reset the bios and I get the press f1 to reset bios settings (which would mean that the VGA is ok) the same screen shows me the ram is ok (confirmed with the go button) and the processor is recognised and all ok.

What's also strange is that it can actually boot ok. When I plug in my ssd it tries to boot but because the bios isnt set to achi it blue screens. Show it is working....

I just can't get into bios. If I reset the bios and press f1 the screen goes black and thats it. The debug goes to 34.

Hopefully we'll see a fix at some point. Also having the ROG forum down at the no doesn't help...
post #5794 of 6949
Quote:
Originally Posted by Padishah View Post

Just a heads up there seems to be and issue with the new bios update 3203. For me and others it removes the offset voltage adjustment, the debug led shows A0 instead of AA also having problems with the reported memory. Just a heads up and if anyone knows how to revert asus bios back to 0402 let me know please.

Gen3 ?

I get the offset voltage adjustment just fine. What do you mean that you don't get it? You need to have a different setting in the bios specifically selected for offset to be an option. I forget which off the top of my head, something that can be Extreme (which will remove the ability to offset) or Standard/Optimized.

AA or A0 doesn't make a difference. Who's to say that AA was wrong earlier. I just prefer it for the symmetry smile.gif
Mini
(26 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asus Maximus IV Gene-Z/gen3 Gigabyte GTX 680 Gigabyte GTX 680 
RAMHard DriveOptical DriveCooling
16 GB G.Skill f3-17000CL11-4GBXL Corsair Force 3 240GB SSDx2 LG Super Multi Blue EK-FC Link GeForce x2 
CoolingCoolingCoolingCooling
Bitspower Matte Black D5/MCP655 Dress Kit EK-FC680 GTX - Acetal+EN x2 EK-FC680 GTX Backplate - Black x2 EK-FC Bridge DUAL Parallel 
CoolingCoolingCoolingCooling
EK-MOSFET Max IV Gene - Acetal+EN 2x XSPC EX240 Radiator XSPC EX120 Radiator Koolance PMP-450 12v Variable Speed Pump 
CoolingCoolingCoolingCooling
EK_Multioption RES X2 - 150 Advanced Bitspower D5/MCP655 Pump Replacement Top V2 7x GELID Silent 12 PWM Bitspower fittings 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS VG236 Logitech G19 Corsair AX850 
CaseMouse
Fractal Design Arc Mini Razer Naga MMOG 
  hide details  
Reply
Mini
(26 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asus Maximus IV Gene-Z/gen3 Gigabyte GTX 680 Gigabyte GTX 680 
RAMHard DriveOptical DriveCooling
16 GB G.Skill f3-17000CL11-4GBXL Corsair Force 3 240GB SSDx2 LG Super Multi Blue EK-FC Link GeForce x2 
CoolingCoolingCoolingCooling
Bitspower Matte Black D5/MCP655 Dress Kit EK-FC680 GTX - Acetal+EN x2 EK-FC680 GTX Backplate - Black x2 EK-FC Bridge DUAL Parallel 
CoolingCoolingCoolingCooling
EK-MOSFET Max IV Gene - Acetal+EN 2x XSPC EX240 Radiator XSPC EX120 Radiator Koolance PMP-450 12v Variable Speed Pump 
CoolingCoolingCoolingCooling
EK_Multioption RES X2 - 150 Advanced Bitspower D5/MCP655 Pump Replacement Top V2 7x GELID Silent 12 PWM Bitspower fittings 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS VG236 Logitech G19 Corsair AX850 
CaseMouse
Fractal Design Arc Mini Razer Naga MMOG 
  hide details  
Reply
post #5795 of 6949
Hi
Can someone help me ... I've POST CODE 55 (no memory installed) after update to 3203 and stock on it ... i bought my mobo it 6 days ago frown.gif can i fix it ??
post #5796 of 6949
Quote:
Originally Posted by harlen View Post

Gen3 ?
I get the offset voltage adjustment just fine. What do you mean that you don't get it? You need to have a different setting in the bios specifically selected for offset to be an option. I forget which off the top of my head, something that can be Extreme (which will remove the ability to offset) or Standard/Optimized.

Phase Control You need to set it to something "other than" Extreme to get the option to use offset.
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
post #5797 of 6949
Quote:
Originally Posted by Schmeichel1 View Post

Hi
Can someone help me ... I've POST CODE 55 (no memory installed) after update to 3203 and stock on it ... i bought my mobo it 6 days ago frown.gif can i fix it ??

If you can list your system specs or use 'rig builder" at the top right of the site to add your system specs to your sig. I am sure someone can chime in and help after listing your system specs.

Did your rig work fine before and this started after updating the bios?
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
post #5798 of 6949
Quote:
Originally Posted by xF5x View Post

If you can list your system specs or use 'rig builder" at the top right of the site to add your system specs to your sig. I am sure someone can chime in and help after listing your system specs.
Did your rig work fine before and this started after updating the bios?

Before flashing all works ok. Can i somehow back to 402 bios now ??

My specs are:
Asus Maximus IV Gene-z/Gen3
Core i5 2500K
Corsair 4x2GB XMS3 1600 CL7
Gigabyte HD6950OC 1GB
post #5799 of 6949
Schmeichel1 -

Hopefully some more experienced users can chime in but i would start by only installing 2 modules either in Dimm A1 and B1 or A2 and B2 and verify your timings, speed and voltages are correct in the Bios. You can also use XMP profile if your modules are supported.

After that run Memtest86 to verify your modules are running fine without any errors. I guess thats where i would start off.
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
post #5800 of 6949
also if u set AI OC Tuner to 'manual' just like that then save and reboot....
vcore spikes to 1.480v...

but if U load system defaults vcore will be at 1.256 which is normal...

I think this is a faulty bios update.. frown.gif

by the way ROG website is down again.. frown.gif
Maria
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Maximus V Gene Powercolor HD 7870 PCS+ G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Blue Sata III Seagate Barracuda WD Caviar Blue Sata III WD Caviar Green Sata III 
Optical DriveCoolingOSMonitor
Lite On DVD-RW Noctua NH-U12P SE2 Windows 8.1 Pro Asus VX239H 
KeyboardPowerCaseMouse
Thermaltake Challenger Pro XFX XXX 650 Watts NZXT Phantom Thermaltake Black 
Audio
Altec Lansing BXR1120 
  hide details  
Reply
Maria
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Maximus V Gene Powercolor HD 7870 PCS+ G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Blue Sata III Seagate Barracuda WD Caviar Blue Sata III WD Caviar Green Sata III 
Optical DriveCoolingOSMonitor
Lite On DVD-RW Noctua NH-U12P SE2 Windows 8.1 Pro Asus VX239H 
KeyboardPowerCaseMouse
Thermaltake Challenger Pro XFX XXX 650 Watts NZXT Phantom Thermaltake Black 
Audio
Altec Lansing BXR1120 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club