Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 601

post #6001 of 7108
Anyone having issues where mouse and keyboard stops working. Happens in every usb ports and with any mouse and KB. Needs reboot every time, unplugging and replugging doesn't do a thing
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
post #6002 of 7108
Quote:
Originally Posted by lightsout View Post

Just play with the offset now. Don't worry about what others had. What I do is put it at a random value like you did, reboot and run prime. Check the load vcore. Reboot go into bios and adjust. Do this until you get it to the vcore you already knew you were stable at.
It can be weird sometime where you are actually using - instead of +. If you get all the way down to auto, change the + to - or vice versa.
Thanks! I have offset now set to negative 0.115 and I get 1.272v in CPU-Z and goes up to about 1.288v-1.295v with PRIME95. Does this mean I can go a bit lower til the load is at my stable 1.272 meaning that the idle vCore will be something lower?
post #6003 of 7108
Quote:
Originally Posted by dja2k View Post

Quote:
Originally Posted by lightsout View Post

Just play with the offset now. Don't worry about what others had. What I do is put it at a random value like you did, reboot and run prime. Check the load vcore. Reboot go into bios and adjust. Do this until you get it to the vcore you already knew you were stable at.
It can be weird sometime where you are actually using - instead of +. If you get all the way down to auto, change the + to - or vice versa.
Thanks! I have offset now set to negative 0.115 and I get 1.272v in CPU-Z and goes up to about 1.288v-1.295v with PRIME95. Does this mean I can go a bit lower til the load is at my stable 1.272 meaning that the idle vCore will be something lower?

That should be the case. You have to try and find out. One thing about offset is the voltage can bounce around a bit under load. So if it dips too low you will run into issues. But sure its not going to hurt anything to try and go lower.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #6004 of 7108
Okay first I found out that my power settings were set to "High Performance" so I changed it to "Balanced" to make SpeedStep work. My idle vCore at 1600mhz is 0.888v and I left offset to -0.115 giving me a 1.272v when it SpeedSteps to 4600mhz and rises to about 1.288v at full load Prime95. I think I am good there.
post #6005 of 7108
Sounds excellent. Congrats.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #6006 of 7108

Man, its tempting to try and fiddle with voltage now but I don't really need low temps for my overclock to be stable anyway and my machine is running good with my new SSD, hate to mess it up. I'll defintently stick with 0902 BIOS thats for damn sure, lol!

"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
"Night Fire"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.6ghz ASUS Maximus IV Gene-Z eVGA GTX 570 Superclocked @ 850/1700/1990 G.SKILL Ripjaws 8GB DDR3 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 640 AALS Intel 520 Cherryville SSD 120gig *Thanks OCN!* Asus DRW-2014L1T Win 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell U2412M Viewsonic VX2025WM Saitek II Antec TruePower New 550w Antec mini P-180 
MouseMouse PadAudio
Logitech Mx518 IceMat X-Fi Titanium w/PAX drivers 
  hide details  
Reply
post #6007 of 7108
What is the maximum temperature the mobo can take? My custom loop build get 50 c @ 25 c cpu temp.
Highest temp is 57 degrees on my gene-z.. I just finished my custom loop and my top radiator fans are blowing on the mobo. When i raise the fan speed to very high it cools down till 30 c.
Where can i find the sensor that records the temp?

edit: Just found out: when i shut down my 3 top fans from my radiator (which are connected with the mb) my temp drops till 20. When i connect only 1 fan my mb temp rises like 15/20 degrees...

ps. I have bios 0402 (first?)
Edited by conwa - 4/21/12 at 7:35pm
post #6008 of 7108
Quote:
Originally Posted by conwa View Post

What is the maximum temperature the mobo can take? My custom loop build get 50 c @ 25 c cpu temp.
Highest temp is 57 degrees on my gene-z.. I just finished my custom loop and my top radiator fans are blowing on the mobo. When i raise the fan speed to very high it cools down till 30 c.
Where can i find the sensor that records the temp?
edit: Just found out: when i shut down my 3 top fans from my radiator (which are connected with the mb) my temp drops till 20. When i connect only 1 fan my mb temp rises like 15/20 degrees...
ps. I have bios 0402 (first?)

I had the same problem its the power dump from the fans. i ended up having to put a fan controller in and it fixed it.
post #6009 of 7108
Quote:
Originally Posted by Padishah View Post

Quote:
Originally Posted by conwa View Post

What is the maximum temperature the mobo can take? My custom loop build get 50 c @ 25 c cpu temp.
Highest temp is 57 degrees on my gene-z.. I just finished my custom loop and my top radiator fans are blowing on the mobo. When i raise the fan speed to very high it cools down till 30 c.
Where can i find the sensor that records the temp?
edit: Just found out: when i shut down my 3 top fans from my radiator (which are connected with the mb) my temp drops till 20. When i connect only 1 fan my mb temp rises like 15/20 degrees...
ps. I have bios 0402 (first?)

I had the same problem its the power dump from the fans. i ended up having to put a fan controller in and it fixed it.

Ok, good To know im not the only one.. But im looking for a solution. Fan controller is no option due to no space..
Edited by conwa - 4/22/12 at 4:03am
post #6010 of 7108
Ok, i have been busy with my Custom loop HAF932. This is my first build!

I first started with a haf922, but i wouldn't want to hack and slash it to fit a 360 rad.

First my Aircooled setup:

n6yrrq.jpg

Added this:

aors03.jpg

And now its like this:

15je6h.jpg

Front

ji24ih.jpg

Only need to fix the lights, i need more UV!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club