Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club
New Posts  All Forums:Forum Nav:

[Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club - Page 77

post #761 of 7108
Quote:
Originally Posted by LA_Kings_Fan View Post
[B][COLOR="Indigo"]Hmmm ... I asked because I know from reading the NEWEGG product reviews by customers, that it seems the East Coast customers are getting some poor service and packaging of products shipped, whereas those of us out here on the West Coast (Home Base for NewEgg) aren't. Stuff like small boxes shipped inside a big box with NO packaging protection, no bubble wrap, no foam peanuts, no wadded up newspaper, and thus stuff getting damaged along the way. Like I mentioned last time, if you only emailed/online chatted with Customer Service, maybe pick-up a phone and call the West Coast #'s and voice your displeasure. NOT that you'd get your Max4Gz faster, but maybe they'd bump up that $10 gift card to try and keep you a satisfied customer ? Worth a shot !
I ordered from newegg and I'm on the east coast. They shipped all my parts with terrible packaging. My motherboard was shipped in a box with paper packing on the top and nothing else. The board was sitting on the bottom of the box with absolutely no padding on the left, right or bottom side. Also, my power supply and cpu were in this shipment as well. When I set the box down you can hear the components inside hitting the floor. A quick google search turns up this. This is exactly how all my products arrived and that post was made over a year ago! Yet if you read through the thread, a Newegg rep responds with

Quote:
ShyguyXPC,

Thank you for posting your pictures. I would like to get your information so this can be documented and the appropriate parties notified so that corrective actions can be taken. I would also like to extend my information so if you would like assistance with anything, I can do my best to honor your requests. You can reach me by calling 800-390-1119 ext 25092 or joshua.l.key@newegg.com

Thank You,
Newegg.com
Over a year they are still haven't made any "corrective actions".

I should of learned my lesson when I received my graphics in the same shoddy packaging. Now a month later my GPU has developed a fan whine, probably due to the hard hits it took while shipping and lack luster packaging. Contacted Newegg and they told me pretty much it ain't there problem as I am 15 days past the return/rma window. I also contacted them about the terrible shipping and they offered me a $10 coupon. Really? You ship over $700 of my personal computer equipment in **** packaging and offer me a $10 coupon? I'm done with newegg.
Edited by gene-z - 7/20/11 at 3:25am
    
CPUMotherboardGraphicsRAM
i5 2500k, 4.2ghz @ stock voltage asus gene-z evga 1060 sc gskill 2x4gb ddr3 1866mhz 
Hard DriveOSMonitorKeyboard
samsung ssd 830 256gb w10 pro x64 dell s2417dg g-sync @ 165hz pok3r mx silent 
MouseMouse PadAudioOther
zowie fk1 @ 400 dpi, 1000hz zowie ps-r, zowie camade fulla 2 dac, akg k7xx sony a5000, 20.1mp 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k, 4.2ghz @ stock voltage asus gene-z evga 1060 sc gskill 2x4gb ddr3 1866mhz 
Hard DriveOSMonitorKeyboard
samsung ssd 830 256gb w10 pro x64 dell s2417dg g-sync @ 165hz pok3r mx silent 
MouseMouse PadAudioOther
zowie fk1 @ 400 dpi, 1000hz zowie ps-r, zowie camade fulla 2 dac, akg k7xx sony a5000, 20.1mp 
  hide details  
Reply
post #762 of 7108
Anyone? Any problems with these boards causing random BSOD, even after stable for awhile? Any drives go missing on & off? I need another mATX board this week. I looked at the Gigabyte offering, but don't like the reviews of it for stability.

I'm reluctant to give Asus money again, but if they got this one right, I'll go for it.
post #763 of 7108
Quote:
Originally Posted by instuller View Post
Anyone? Any problems with these boards causing random BSOD, even after stable for awhile? Any drives go missing on & off? I need another mATX board this week. I looked at the Gigabyte offering, but don't like the reviews of it for stability.

I'm reluctant to give Asus money again, but if they got this one right, I'll go for it.
Sounds more like you have a vertex 3 series or one of the new sand force drives, might help if you state your setup but the problem you described sounds like it.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
post #764 of 7108
I haven;t had any issues, but mine has only been up for a day. However, I did do a few video edits and some gaming on it and no issues other than getting a "CPU Fan" warning when Windows initially loads from the Asus monitoring software, but I have gotten similar warnings on previous builds from that software and it means nothing.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #765 of 7108
At first i've had instability issues even in UEFI BIOS screen, the pc shuts down suddenly.
But after BIOS update to 0650 and manual switching my memory configs instead of using AUTO, it works fine so far. My memory isn't up yet to their max settings, but especially my PING inside BC2 now is on almost every server under the lowest ones around 70!

I suppose we've to wait some more BIOS versions to gain more general stability, that's sadly always the same story on every motherboard i've had since the ancient bronce ages. Every manufacturer also of so called "test winner boards" has had this issues on the early market time, like EPOX with K83A+, MSI with K8N Neo4, ECS Elitegroup with K7S5A, Asus with P5Q Deluxe and so on, my experiences were always the same: With maybe around the 3rd BIOS Version, the mobo gets stable in almost every circumstances. We have to pay the bill for the uncountable possibilities to set up a system on our own out of millions of different hardware parts...

P.S.: I'm always wondering why those reviewers never have had such issues..hmmmmm

P.P.S.: Maybe all of those with larger stability problems: At first, just leave out all those "ASUS board utilites" and try to minimize Windows installation with pure driver installation and after using some benchmarks for proof of stability, get an image of the system and then retry those "ASUS board utilities". I've made only bad experiences with every manufacturer "special" board software.
Edited by Woschdsubbn - 7/20/11 at 6:40am
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
Picard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sandybridge Corei7 2600K Asus Maximus IV GENE-Z Gigabyte Radeon HD5870 1GB 16GB G.Skill DDR3 ECO 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4 SSD/3TB SeagateXT/2x1TB SamsungF3 1xLG DVD-Combo Windows 7 64Bit Ultimate 27" and 22" Samsung TFTs 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Seasonic X-560W Fractal Design Define Mini Logitech MX500 
Mouse Pad
Everglide Mouseboard 
  hide details  
Reply
post #766 of 7108
Mine with wc setup is finished, running low on coolant new bottle hasnt arrived yet .... ; ; dropped in a vertex 3 240g as well and got rid of my wd black.

Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
post #767 of 7108
2011/07/20 09:41 On vehicle for delivery

Looks like I will get the case today instead of tomorrow!
Memory still B/O though.
post #768 of 7108
Quote:
Originally Posted by kevink82 View Post
Sounds more like you have a vertex 3 series or one of the new sand force drives, might help if you state your setup but the problem you described sounds like it.
Actually, I stated what I had and a link to my setup a few posts ago.

http://www.smugmug.com/gallery/12399...>Gaming lanbox

I never had the Maximus or the Vertex drive.

I had a Rampage II Gene, then the III. Both had problems with the drive controller where it would drop drives randomly, even after stable for week,months, or in some peoples' cases, soon after build. Dropping the C: drive caused BSOD, with no dump report, because the drive isnt connected.


So, being I put countless hours into customizing this mATX case, I''m asking if this same issue was carried forward again, to THIS board, as far as anyone has seen.

I need to order a board , cpu, & ram this week to get my system up & running again being I just returned the board to Microcenter for full refund (thankful I bought the replacement plan on the III.)
post #769 of 7108
Quote:
Originally Posted by gene-z View Post
I ordered from newegg and I'm on the east coast. They shipped all my parts with terrible packaging. My motherboard was shipped in a box with paper packing on the top and nothing else. The board was sitting on the bottom of the box with absolutely no padding on the left, right or bottom side. Also, my power supply and cpu were in this shipment as well. When I set the box down you can hear the components inside hitting the floor. A quick google search turns up this. This is exactly how all my products arrived and that post was made over a year ago! Yet if you read through the thread, a Newegg rep responds with



Over a year they are still haven't made any "corrective actions".

I should of learned my lesson when I received my graphics in the same shoddy packaging. Now a month later my GPU has developed a fan whine, probably due to the hard hits it took while shipping and lack luster packaging. Contacted Newegg and they told me pretty much it ain't there problem as I am 15 days past the return/rma window. I also contacted them about the terrible shipping and they offered me a $10 coupon. Really? You ship over $700 of my personal computer equipment in **** packaging and offer me a $10 coupon? I'm done with newegg.
I've been getting progressively worse performance with Newegg's packaging as well. More boxes are showing up damaged to the point of where I'm thinking "I hope everything is OK on the inside", or is poorly taped.

Most cases it's like how yours was, where the products are on the bottom with no padding/protection and just a bunch of paper thrown on top of it, rather than it being packed nice and snug in the middle.

Unfortunately I don't know anywhere else that actually packages their shipments with care anymore.
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
post #770 of 7108
Quote:
Originally Posted by instuller View Post
Actually, I stated what I had and a link to my setup a few posts ago.

http://www.smugmug.com/gallery/12399...>Gaming lanbox

I never had the Maximus or the Vertex drive.

I had a Rampage II Gene, then the III. Both had problems with the drive controller where it would drop drives randomly, even after stable for week,months, or in some peoples' cases, soon after build. Dropping the C: drive caused BSOD, with no dump report, because the drive isnt connected.


So, being I put countless hours into customizing this mATX case, I''m asking if this same issue was carried forward again, to THIS board, as far as anyone has seen.

I need to order a board , cpu, & ram this week to get my system up & running again being I just returned the board to Microcenter for full refund (thankful I bought the replacement plan on the III.)
Well if you head over to asus rog forum most common issues reported are the board does not power up even if there is light on the board power switch, and the intel lan is not working.

None as reported drive missing issues.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Officia]l ASUS ROG Maximus IV GENE-Z68 & Z68(Gen3) Owners Club