Overclock.net › Forums › Intel › Intel Motherboards › CLR_CMOS doing nothing
New Posts  All Forums:Forum Nav:

CLR_CMOS doing nothing

post #1 of 23
Thread Starter 
Hey guys,

Running my sig board. I typed 45 in to the multiplier in my bios.

I expected fully that it wouldn't boot, but instead of auto-correcting itself and resetting bios or even "overclock failed" I'm just getting the machine to boot continuously with no display.

I'm like really? I have to reset CMOS everytime there's a bad overclock? Wow I paid nothing for the board and got nothing in return.

Well here is the strange part:

I unplug the PSU after turning the system down.
I then place the jumper cap on both pins via CLR_CMOS
I wait a minute
I take off the jumper
Plug PSU in
Start computer

Same boot loop continuously rebooting.

Now what? I don't have a battery and this is clearly the most inefficient way to overclock in the world.
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #2 of 23
Quote:
Originally Posted by jam3s View Post
Hey guys,

Running my sig board. I typed 45 in to the multiplier in my bios.

I expected fully that it wouldn't boot, but instead of auto-correcting itself and resetting bios or even "overclock failed" I'm just getting the machine to boot continuously with no display.

I'm like really? I have to reset CMOS everytime there's a bad overclock? Wow I paid nothing for the board and got nothing in return.

Well here is the strange part:

I unplug the PSU after turning the system down.
I then place the jumper cap on both pins via CLR_CMOS
I wait a minute
I take off the jumper
Plug PSU in
Start computer

Same boot loop continuously rebooting.

Now what? I don't have a battery and this is clearly the most inefficient way to overclock in the world.
Not all boards have the failboot protect and reset themselves
---eYe SeVen---
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4415 mhz Gigabyte X58A-OC ASUS ENGTX560 TI DCII G.Skill 6gb 2000 mhz CL9 
Hard DriveOptical DriveCoolingOS
Intel X25-M 120GB SSD Lite On/Asus Corsair/Asus DCUII Windows 7 64-bit 
MonitorKeyboardPowerCase
Samsung 23" LED HDMI Microsoft SideWinder X4 ABS Majesty 900watt Corsair Special Edition White 600T 
MouseMouse PadAudio
Logitech G700 Xtrac PADS FAT MAT HT Omega STRIKER 7.1 
  hide details  
Reply
---eYe SeVen---
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4415 mhz Gigabyte X58A-OC ASUS ENGTX560 TI DCII G.Skill 6gb 2000 mhz CL9 
Hard DriveOptical DriveCoolingOS
Intel X25-M 120GB SSD Lite On/Asus Corsair/Asus DCUII Windows 7 64-bit 
MonitorKeyboardPowerCase
Samsung 23" LED HDMI Microsoft SideWinder X4 ABS Majesty 900watt Corsair Special Edition White 600T 
MouseMouse PadAudio
Logitech G700 Xtrac PADS FAT MAT HT Omega STRIKER 7.1 
  hide details  
Reply
post #3 of 23
Thread Starter 
Ok well that doesn't help. My CMOS won't reset and now I'm screwed.

What now? I'd really like to fix this before I go to sleep
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #4 of 23
Quote:
Originally Posted by jam3s View Post
Ok well that doesn't help. My CMOS won't reset and now I'm screwed.

What now? I'd really like to fix this before I go to sleep
try removing the battery from bios chip... and bleed out all power, also sometimes you have to move the jumper a couple times to get it to reset correctly if you dont reset it right.
---eYe SeVen---
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4415 mhz Gigabyte X58A-OC ASUS ENGTX560 TI DCII G.Skill 6gb 2000 mhz CL9 
Hard DriveOptical DriveCoolingOS
Intel X25-M 120GB SSD Lite On/Asus Corsair/Asus DCUII Windows 7 64-bit 
MonitorKeyboardPowerCase
Samsung 23" LED HDMI Microsoft SideWinder X4 ABS Majesty 900watt Corsair Special Edition White 600T 
MouseMouse PadAudio
Logitech G700 Xtrac PADS FAT MAT HT Omega STRIKER 7.1 
  hide details  
Reply
---eYe SeVen---
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4415 mhz Gigabyte X58A-OC ASUS ENGTX560 TI DCII G.Skill 6gb 2000 mhz CL9 
Hard DriveOptical DriveCoolingOS
Intel X25-M 120GB SSD Lite On/Asus Corsair/Asus DCUII Windows 7 64-bit 
MonitorKeyboardPowerCase
Samsung 23" LED HDMI Microsoft SideWinder X4 ABS Majesty 900watt Corsair Special Edition White 600T 
MouseMouse PadAudio
Logitech G700 Xtrac PADS FAT MAT HT Omega STRIKER 7.1 
  hide details  
Reply
post #5 of 23
Quote:
Originally Posted by jam3s View Post
Ok well that doesn't help. My CMOS won't reset and now I'm screwed.

What now? I'd really like to fix this before I go to sleep
remove the cmos battery
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #6 of 23
He says he doesn't have a battery? I have the opposite no clr cmos jumper, only battery.
post #7 of 23
Thread Starter 
I'm 100% sure there's no battery so I'm screwed
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #8 of 23
you need to disconnect the PSU from the mobo and then remove the batter, and hold the button down for a few minutes.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 23
Quote:
Originally Posted by jam3s View Post
I'm 100% sure there's no battery so I'm screwed
The battery is above your second 470 in the middle of it.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #10 of 23
this

OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › CLR_CMOS doing nothing