Overclock.net › Forums › Graphics Cards › NVIDIA › gpu usage in metro ???
New Posts  All Forums:Forum Nav:

gpu usage in metro ??? - Page 2

post #11 of 64
No, I'm saying to reset everything to default in nvcp, and make sure that the game file itself is actually named metro2033.exe.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #12 of 64
Try changing the default physx rendering from Auto to card B or 2 manually.
post #13 of 64
Thread Starter 
the game name is metro 2033.exe

and I change physx to gpu2 and it still the same gpu1 usage 100% and gpu2 around 20%
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #14 of 64
Are you running the latest drivers? If so, did you uninstall the previous drivers and used Drivesweeper in safemode before installing new drivers?
Edited by c0nnection - 5/1/11 at 11:48am
post #15 of 64
Quote:
Originally Posted by c0nnection View Post
Are you running the latest drivers? If so, did you uninstall the previous drivers and used Drivesweeper in safemode before install new drivers?
Yeah, he's using 270.61.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #16 of 64
Thread Starter 
actually no
I ran over it and just installed 270.61. because I was lazy :\\


do you think it may be the problem ?
Edited by ranerX3 - 5/1/11 at 11:52am
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #17 of 64
Which driver were you using before 270.61?

Were there any problems with that previous driver?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #18 of 64
Quote:
Originally Posted by c0nnection View Post
Are you running the latest drivers? If so, did you uninstall the previous drivers and used Drivesweeper in safemode before install new drivers?
You don't have to driver sweep just to update your drivers. Millions of people have never heard of driver sweeper and update their drivers just fine every single day. Including me ... I've updated drivers easily 1000 times w/o ever using it.

Quote:
Originally Posted by ranerX3 View Post
actually no
I ran over it and just installed 270.61. because I was lazy :\\


do you think it may be the problem ?
Ergo, personally, I'd say NO, that is not the problem ... but I suppose since we're running low on alternative options, probably wouldn't hurt to try it

Did you do a 'clean install' of the drivers yet? If not, I'd try that before going through the hub-bub of driversweeping in safe mode.

So, OP ... is there a space in the name like the way you typed it? It should def. be called metro2033.exe, all one word.
Edited by brettjv - 5/1/11 at 11:55am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #19 of 64
Quote:
Originally Posted by ranerX3 View Post
actually no
I ran over it and just installed 270.61. because I was lazy :\\


do you think it may be the problem ?
There's your problem. Now you know what to do.
post #20 of 64
Meh. I say just use 266.58. Using Driver Sweeper is not really necessary.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gpu usage in metro ???