Overclock.net › Forums › Graphics Cards › NVIDIA › gpu usage in metro ???
New Posts  All Forums:Forum Nav:

gpu usage in metro ??? - Page 4

post #31 of 64
Thread Starter 
done it and still the same probelm

I think the problem is in the game I ran crysis 1 and both my cards reach 98% gpu usage...
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #32 of 64
Then it must be normal for this game. redface.gif
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #33 of 64
Did you make sure that the exe is Metro2033.exe and not Metro 2033.exe as you posted up earlier?
post #34 of 64
Quote:
Originally Posted by TwoCables;13343235 
Then it must be normal for this game. redface.gif

http://www.guru3d.com/article/geforce-gtx-580-sli-review/9

It shouldn't be.
post #35 of 64
Try enabling Triple Buffering in the NVIDIA Control Panel, especially if you are using Vertical Sync.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #36 of 64
Possible solution:
Quote:
Advice: Turn DOF off, as well as setting the SLi-rendering Mode to Force Alternate Frame Rendering 2

I've found that the 266.58 drivers have issues with 3-Way SLi and 2-Way SLi of 580s that it doesn't load the GPUs evenly in the "NVidia Recommended" SLi mode. Set it manually and the problem should go away.

Lemme know if that helps

http://forums.nvidia.com/index.php?showtopic=195218

I doubt disabling DoF would make a difference, probably just a matter of preference to the poster.
Edited by c0nnection - 5/1/11 at 1:08pm
post #37 of 64
Thread Starter 
metro2033 (2).exe

thats the name...
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #38 of 64
Quote:
Originally Posted by ranerX3;13348808 
metro2033 (2).exe

thats the name...

The .exe that you run the game with needs to be named exactly this:

metro2033.exe

If it is not, then that is the problem.

Make it what I've typed above (fix your shortcut if necessary) and this problem will be solved.
Edited by brettjv - 5/1/11 at 11:35pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #39 of 64
Thread Starter 
^ it really did fixe it xD smile.gifsmile.gifsmile.gifsmile.gifsmile.gif


both GPU's at 100% and I am getting 70-80FPS biggrin.gif:D:D:D


how did the name had anything to do with the problem ??? rolleyes.gifrolleyes.gifconfused.gifconfused.gifconfused.gifconfused.gif
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #40 of 64
Because the name is equated to the SLI profile, without the correct name it won't use the correct SLI profile.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gpu usage in metro ???