Overclock.net › Forums › Intel › Intel Motherboards › HELP, New build boot device failure
New Posts  All Forums:Forum Nav:

HELP, New build boot device failure

post #1 of 3
Thread Starter 
Hey, I just finished building my new system, its in my sig. The problem I'm having is I boot up and after the post I get to a black screen saying "No hard disk detected" It then shoots me over to the BIOS. Now you would think getting that message my HDD would NOT show up in the BIOS, but both hard drives are appearing in the BIOS and I have the correct one with the OS selected as the primary boot.

I'm at a loss and don't know what to do. I checked to make sure everything is plugged into the right place and is connected in all the way etc.

Can anyone help me out with this problem??
My Pride n Joy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.5GHz ASUS P8P67 Pro ASUS GTX 580 SLI 4GB Corsair Dominator 
Hard DriveOSMonitorPower
1.5TB Seagate / 750GB WD Windows 7 Ultimate x64 Samsung 46" LED / 21" Acer H233H 1000w Thermaltake 
Case
HAF 932 Advanced 
  hide details  
Reply
My Pride n Joy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.5GHz ASUS P8P67 Pro ASUS GTX 580 SLI 4GB Corsair Dominator 
Hard DriveOSMonitorPower
1.5TB Seagate / 750GB WD Windows 7 Ultimate x64 Samsung 46" LED / 21" Acer H233H 1000w Thermaltake 
Case
HAF 932 Advanced 
  hide details  
Reply
post #2 of 3
remove every other drive from the boot list and just have the os drive and try that way. also did you have both drives installed while installing 7, i know on mine it installed the boot manager to my wd and os to my corsair x32 before and got that issue
post #3 of 3
Thread Starter 
Quote:
Originally Posted by richie_2010;13340473 
remove every other drive from the boot list and just have the os drive and try that way. also did you have both drives installed while installing 7, i know on mine it installed the boot manager to my wd and os to my corsair x32 before and got that issue

AH, ok yep....I did the same thing apparently. Thx, problem solved.
My Pride n Joy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.5GHz ASUS P8P67 Pro ASUS GTX 580 SLI 4GB Corsair Dominator 
Hard DriveOSMonitorPower
1.5TB Seagate / 750GB WD Windows 7 Ultimate x64 Samsung 46" LED / 21" Acer H233H 1000w Thermaltake 
Case
HAF 932 Advanced 
  hide details  
Reply
My Pride n Joy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.5GHz ASUS P8P67 Pro ASUS GTX 580 SLI 4GB Corsair Dominator 
Hard DriveOSMonitorPower
1.5TB Seagate / 750GB WD Windows 7 Ultimate x64 Samsung 46" LED / 21" Acer H233H 1000w Thermaltake 
Case
HAF 932 Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP, New build boot device failure