Overclock.net › Forums › Intel › Intel CPUs › can't stable i7 920 @ 4.0
New Posts  All Forums:Forum Nav:

can't stable i7 920 @ 4.0 - Page 6

post #51 of 58
you need water cooling to run prime95 at 4.0ghz
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
post #52 of 58
Thread Starter 
Quote:
Originally Posted by renaldy View Post
you need water cooling to run prime95 at 4.0ghz
i have water cooling.
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #53 of 58
1.35v IS high for a 4ghz oc, let alone 1.375v. Especially for wc! The lower temps should provide greater stability allowing a lower voltage.

What voltage is your QPI/DRAM at now?
Blitzkrieg
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Asus P6X58D Premium GTX 680 G.Skill 6Gb 2000Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 BD/DVD Combo EK Supreme HF Windows 7 
MonitorKeyboardPowerCase
SAMSUNG S27A850T 27" Microsoft basic 600 :p AeroCool V12 1000W HAF 932 
Mouse
Razer Deathadder V2 
  hide details  
Reply
Blitzkrieg
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Asus P6X58D Premium GTX 680 G.Skill 6Gb 2000Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 BD/DVD Combo EK Supreme HF Windows 7 
MonitorKeyboardPowerCase
SAMSUNG S27A850T 27" Microsoft basic 600 :p AeroCool V12 1000W HAF 932 
Mouse
Razer Deathadder V2 
  hide details  
Reply
post #54 of 58
Thread Starter 
ok my computer survived 8 hours of Blend prime95 test, the temp went all the way up to 75~ tho.

I just lowered the voltages to 1.35 and ran LinX for 20 minutes, it survived.

settings:



as for the heat, im gonna be installing 2 more 110CFM fans on top of the rad so its push and pull. Might help a bit i guess
Edited by Phoenix777 - 5/2/11 at 9:53am
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #55 of 58
Quote:
Originally Posted by Phoenix777 View Post
idle is around 35-40ish. How do u set up your Hyper PI? I just ran it on default setting and froze on the 17th loop, lol


edit:
current setup:
SS and Turbo are disabled,
Ratio is Auto
BCLK 191
PCIE 100
DRAM 1531
cpu volt 1.35
cpu pll 1.8
qpi/dram 1.35
Default is 1M. If you ran the test at default settings, there is a serious problem. The 1M is the number of digits that the program calculates PI to. In this case 1 million. I use 32M for the longest, most stressful test.

Knock your DRAM frequency down and test again. Set the Freq to the lowest setting.

EDIT:
Opps, looks like you found the trouble already
post #56 of 58
Yeah extra fans on the rad should help. You said you're at 1.35 now, but screenshot still says 1.375?

I looked up your ram specs, looks like the command rate for your modules is 2. So manually set that value, it'll be under "Dram Timing Control". Option will probably be called '2N' under 'Command Rate'
Blitzkrieg
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Asus P6X58D Premium GTX 680 G.Skill 6Gb 2000Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 BD/DVD Combo EK Supreme HF Windows 7 
MonitorKeyboardPowerCase
SAMSUNG S27A850T 27" Microsoft basic 600 :p AeroCool V12 1000W HAF 932 
Mouse
Razer Deathadder V2 
  hide details  
Reply
Blitzkrieg
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Asus P6X58D Premium GTX 680 G.Skill 6Gb 2000Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 BD/DVD Combo EK Supreme HF Windows 7 
MonitorKeyboardPowerCase
SAMSUNG S27A850T 27" Microsoft basic 600 :p AeroCool V12 1000W HAF 932 
Mouse
Razer Deathadder V2 
  hide details  
Reply
post #57 of 58
Thread Starter 
Quote:
Originally Posted by S0ULphIRE View Post
Yeah extra fans on the rad should help. You said you're at 1.35 now, but screenshot still says 1.375?

I looked up your ram specs, looks like the command rate for your modules is 2. So manually set that value, it'll be under "Dram Timing Control". Option will probably be called '2N' under 'Command Rate'
ah ok I will do that thanks.
as for my CPU... it was at 1.35, LinX ran fine and same with prime95, but it crashed when I was rendering a video with Sony Vegas. I raised it back to 1.375 and nothing changed, I just gave up and underclocked it to 3.8 on 1.3v. everything is working perfectly now. I suppose that my CPU is not just meant to be overclocked to 4ghz, lol. o well, no big difference.
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #58 of 58
gigabyte is got a 4.2GHz guide that's in PDF form use that
that's like one of the best guide that'll work on everything single 920 on any x58 board with some extra tweaking

i ran my 920 for 2 years under 4.2ghz with those tweaks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › can't stable i7 920 @ 4.0