Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD & Motherboard issue :(
New Posts  All Forums:Forum Nav:

SSD & Motherboard issue :(

post #1 of 5
Thread Starter 
I have a system like this ( dad's computer ):

Some Phenom II x3 CPU @ 2.81ghz
MSI 785GM-E65 Mainboard
ATI Radeon HD 4670x2 GPU
OCZ Aglility 2 SSD ( new win 7 boot drive )
+ 2 1tb drives in raid 0 ( old win7 boot drive )

And a gaming rig:

msi 890gxm-g65
AMD HD 6970
2 Segate 320GB drives raid 0 ( boot win 7 )
1 500gb Segate ( Storage )
1 750GB Segate ( Storage )
Unlocked Athlon II x3 440 @ 3.63ghz

Now here is my problem, my Dad's computer was running 2 drives in raid 0 for a year or so, and he upgraded a little over a month ago to a 60gb OCZ Agility 2. Now, for no apparent reason at all it's been freezing, and it's done it 3 times so far. Unplugged the drives and put the old raid 0 array in and it works without freezing, wired, so it's the SSD right? No, I put the ssd in my computer for the hell of it, and it worked, no problems nothing, just one restart and it was working with all my hardware, no freezing nothing.

Now here is my question, could this really be a motherboard issue? And if so, is it possible for a bios flash to fix it? Or is it related to the motherboard itself? It's not a problem to just buy a new motherboard, and we know mine works, and it's still being made, but I want to make sure we get something that doesn't have problems, or be able to fix what we have. Please respond ASAP, as my dad's computer is a business computer that should have no down time at all. ( and the 2 1tb raid array is out of date )
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
post #2 of 5
Are you running in AHCI mode for your Sata drives? I get freezing on my PC also and I noticed that I was in IDE mode for my Sata drives_ Changed over to AHCI and that fixed it for me_

Follow this Link to show you how_
http://www.x64bit.net/site/board/ind...showtopic=6323

Just go into the Bios and change all the sata modes to AHCI mode after you have done the registry mod located in the link then boot up the PC_

If you are already in AHCI mode and still experiencing the freeze then make sure you have the latest Firmware for your SSD_

I hope that helps

Edit** And make sure all your drivers are up to date, including your AHCI drivers/Chipsets
Edited by httuner - 5/1/11 at 10:02pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #3 of 5
Thread Starter 
Alright, I will try that and see if that works, and I already contacted OCZ, and they said to upgrade the motherboard BIOS, and the SSD firmware.

But thanks for the tip on the ACHI mode, as it is Set to IDE, still strange though that it doesn't freeze when it's plugged into my motherboard.
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
post #4 of 5
I was gonna say update BIOS on mobo and firmware on SSD.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #5 of 5
Thread Starter 
I have fixed it, and it's a whole lot less complicated than you might think.


Start up Windows 7 RAID 0 drives.

Works fine, 2 restarts and 20 minutes later it hangs at the win logo

I upgraded the BIOS

Start Windows 7 it hangs, and I get a loud buzzer from the motherboard. I looked it over, and confused I just said the hell with it and pulled one of the 3 ram sticks, ( 3 2gb sticks ) and now it runs fine, both on the SSD, and the RAID array.

Odd, is it possible that I just had a bad stick of memory?


EDIT: I just put the memory in my computer and it's running fine? Any ideas what the hell is going on?
Edited by Dr.Pepper - 5/2/11 at 1:55pm
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
Cooker
(19 items)
 
386
(7 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8120 ASRock 990FX Extreme3 AMD HD 6970 Corsair 
Hard DriveOptical DriveCoolingOS
Lots Sony Hyper 212+ Windows 7 
OSOSMonitorMonitor
Arch Linux FreeBSD Samsung SyncMaster 226bw Samsung SyncMaster 226bw 
MonitorKeyboardPowerCase
Samsung SyncMaster 226bw Das Keyboard w/ Blank Keys Corsair 700w Nzxt Whisper 
MouseMouse PadAudio
Logitech G500 10 year old generic Philips Stereo System from 1990's 
CPUHard DriveOptical DriveOS
AMD 386 Maxtor None Dos/Win31 
MonitorKeyboardOther
15 Inch Unlabeled CRT Labeled 2001 3.5in High Density Floppy Drive 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD & Motherboard issue :(