Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speaker Help
New Posts  All Forums:Forum Nav:

Speaker Help

post #1 of 3
Thread Starter 
hello all, i just bought Logitech z506 5.1 speakers and i connected them like this black wire into the blue colored hole on the motherboard and green wire into the green and yellow into the pink i hope that is correct, but that's not really my problem, i just bought them and there's more sound coming from front right and front left speaker than the rear right and rear left speakers. i dont have any software like realtek or anything but ive tried installing realtek and theirs no little icon on the bottom like there should be so idk about that. but could someone please help me if they understand what im saying
Thanks for reading
    
CPUMotherboardGraphicsRAM
I7 3820 Asus p9x79 Asus 6950 2GB G.skill 16 GB 
Hard DriveOSKeyboardPower
Western Digital 500GB Windows 7 Ultimate 64Bit Microsoft Digital Media Keyboard Seasonic x-660watt 
CaseMouseMouse Pad
Antec 900 Two Microsoft Intellimouse Acer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 3820 Asus p9x79 Asus 6950 2GB G.skill 16 GB 
Hard DriveOSKeyboardPower
Western Digital 500GB Windows 7 Ultimate 64Bit Microsoft Digital Media Keyboard Seasonic x-660watt 
CaseMouseMouse Pad
Antec 900 Two Microsoft Intellimouse Acer 
  hide details  
Reply
post #2 of 3
Speakers turned on? Just match up the symbols on the plug with the symbols on the back of your mobo.

Make sure everything is connected correctly into the subwoofer.
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
post #3 of 3
Thread Starter 
yep speakers are turned on and all symbols are plugged into the same colour on the back of my mobo
    
CPUMotherboardGraphicsRAM
I7 3820 Asus p9x79 Asus 6950 2GB G.skill 16 GB 
Hard DriveOSKeyboardPower
Western Digital 500GB Windows 7 Ultimate 64Bit Microsoft Digital Media Keyboard Seasonic x-660watt 
CaseMouseMouse Pad
Antec 900 Two Microsoft Intellimouse Acer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 3820 Asus p9x79 Asus 6950 2GB G.skill 16 GB 
Hard DriveOSKeyboardPower
Western Digital 500GB Windows 7 Ultimate 64Bit Microsoft Digital Media Keyboard Seasonic x-660watt 
CaseMouseMouse Pad
Antec 900 Two Microsoft Intellimouse Acer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speaker Help