Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Rested before 10th Wu's
New Posts  All Forums:Forum Nav:

Rested before 10th Wu's

post #1 of 6
Thread Starter 
Hello, Well this is getting QUITE annoying.
I have been folding like 24/7 for 2 weeks and I havn't Reach the 10th Wu with my SMP. I get errors and the work restart and and restart and restart untill I have to reinstall the SMP. And again, start from 0 WUs. This is getting annoying 'cuz I stop playing/Editing videos just to Fold yet I can't get the Bouns from 10th+ WUs. If you check my stats, You'll see I have done about 35 WUs with 53k Points and yet I havn't got ANY bouns. I'm starting to think I'll just stop folding and enjoy my only PC. Just becasue It seems I'll never get any Bouns from 10+ WUs.

ATM I'm finishing my 7th WU for the 4th time. How nice is that? Lovely Aint it?

NOTE: I don't know what the problem is! It tells me something about Core...

Here is a Paste from the Log:


Completed 355000 out of 500000 steps (71%) <---<<<< Watch! 71%
[21:23:09] CoreStatus = C0000029 (-1073741783)
[21:23:09] Client-core communications error: ERROR 0xc0000029
[21:23:09] Deleting current work unit & continuing...
[21:23:23] - Preparing to get new work unit...
[21:23:23] Cleaning up work directory
[21:23:24] + Attempting to get work packet
[21:23:24] Passkey found
[21:23:24] - Connecting to assignment server
[21:23:26] - Successful: assigned to (128.143.199.96).
[21:23:26] + News From Folding@Home: Welcome to Folding@Home
[21:23:26] Loaded queue successfully.

Folding@Home Client Shutdown at user request.

Folding@Home Client Shutdown.


--- Opening Log file [April 30 21:23:30 UTC]


# Windows SMP Console Edition #################################################
################################################## #############################

Folding@Home Client Version 6.34

http://folding.stanford.edu

################################################## #############################
################################################## #############################

Launch directory: C:\\Users\\USER\\Folding
Executable: C:\\Users\\USER\\Folding\\FAH6.34-win32-SMP.exe
Arguments: -smp

[21:23:30] - Ask before connecting: No
[21:23:30] - User name: age_ruler1 (Team 37726)
[21:23:30] - User ID: 77B390A9051FE006
[21:23:30] - Machine ID: 1
[21:23:30]
[21:23:31] Loaded queue successfully.
[21:23:31] - Preparing to get new work unit...
[21:23:31] Cleaning up work directory
[21:23:31] + Attempting to get work packet
[21:23:31] Passkey found
[21:23:31] - Connecting to assignment server
[21:23:32] - Successful: assigned to (128.143.199.96).
[21:23:32] + News From Folding@Home: Welcome to Folding@Home
[21:23:32] Loaded queue successfully.
[21:24:12] + Closed connections
[21:24:12]
[21:24:12] + Processing work unit
[21:24:12] Core required: FahCore_a3.exe
[21:24:12] Core found.
[21:24:12] Working on queue slot 01 [April 30 21:24:12 UTC]
[21:24:12] + Working ...
[21:24:12]
[21:24:12] *------------------------------*
[21:24:12] Folding@Home Gromacs SMP Core
[21:24:12] Version 2.27 (Dec. 15, 2010)
[21:24:12]
[21:24:12] Preparing to commence simulation
[21:24:12] - Looking at optimizations...
[21:24:12] - Created dyn
[21:24:12] - Files status OK
[21:24:13] - Expanded 1770028 -> 1957708 (decompressed 110.6 percent)
[21:24:13] Called DecompressByteArray: compressed_data_size=1770028 data_size=1957708, decompressed_data_size=1957708 diff=0
[21:24:13] - Digital signature verified
[21:24:13]
[21:24:13] Project: 6969 (Run 0, Clone 162, Gen 2)
[21:24:13]
[21:24:13] Assembly optimizations on if available.
[21:24:13] Entering M.D.
[21:24:19] Mapping NT from 6 to 6
[21:24:19] Completed 0 out of 500000 steps (0%) <---<<<<< This is ANNOYING Again at 0%

After I get my Work deleted and start at 0% it will throw the same error again and again and again before I get 2% of the WU done.
Edited by age_ruler1 - 5/2/11 at 7:35am
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #2 of 6
this indicates OC unstable to me.....
post #3 of 6
Yeah you've likely got an unstable OC, it's usually not a software problem if you're getting errors. Try running at stock for a while and if it completes the WUs then your OC is unstable and needs to be tweaked a bit.
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by Mr.Pie View Post
this indicates OC unstable to me.....
Oh, well... I Did overclock my CPU and all this problems appeared. I restored to 3.6Ghz and I'm on 7th WU now... BTW, the problem even appeared at 3750Mhz, And it was Stable.

Should I overclock before some WU work start? Maybe its not a good idea to start WUs at 3.6 and stop them at random point and resume the work with diferent Speed?
Edited by age_ruler1 - 5/2/11 at 7:45am
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #5 of 6
If you have 35 smp wu's done, you are getting bonuses. As long as the passkey is the same, it doesn't matter if you have reinstalled the client.
post #6 of 6
Thread Starter 
Oh! Okey thanks!
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Rested before 10th Wu's