Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU Folding in Linux?
New Posts  All Forums:Forum Nav:

GPU Folding in Linux? - Page 3

post #21 of 41
I have no idea what isn't working for you because I don't understand the problem. Any error messages? Screenshot?
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #22 of 41
Thread Starter 
Arguments: -forcegpu nvidia_fermi

[03:10:36] - Ask before connecting: No
[03:10:36] - User name: phazer11 (Team 37726)
[03:10:36] - User ID: 231297D837041FB8
[03:10:36] - Machine ID: 2
[03:10:36]
[03:10:36] Loaded queue successfully.
[03:10:36] - Preparing to get new work unit...
[03:10:36] + Attempting to get work packet
[03:10:36] - Connecting to assignment server
[03:10:37] + No appropriate work server was available; will try again in a bit.
[03:10:37] + Couldn't get work instructions.
[03:10:37] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[03:10:44] + Attempting to get work packet
[03:10:44] - Connecting to assignment server
[03:10:44] + No appropriate work server was available; will try again in a bit.
[03:10:44] + Couldn't get work instructions.
[03:10:44] - Attempt #2 to get work failed, and no other work to do.
Waiting before retry.

For the WINE method
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #23 of 41
What machine ID is the smp?


Make sure the machines date and time are correct
Edited by W4LNUT5 - 5/5/11 at 8:27pm
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #24 of 41
Thread Starter 
The smp slot is 00. The gpu slot is 01 I deleted the gpu slot after re-checking that the time was correct (it was but I changed it and reset it again just to be sure) so it'd try to get the WU again no go
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #25 of 41
It's the flags.

Have you tried it without any? I don't know that you need to force fermi if it's gpu3 (and I don't even think such a flag exists)

The only flag I might think you could use is -gpu0 (if the fermi is the first/only card)
Edited by W4LNUT5 - 5/5/11 at 9:18pm
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #26 of 41
Thread Starter 
Well I'll try it but even without flags in the v7 client it won't download.
I get this without the flags
Note: Please read the license agreement (Folding@home-Win32-GPU.exe -license). Further
use of this software requires that you have read and accepted this agreement.

err:wgl:has_opengl Failed to load libGL: libGL.so.1: cannot open shared object file: No such file or directory
err:wgl:has_opengl OpenGL support is disabled.
err:d3d_caps:WineD3D_CreateFakeGLContext Can't find a suitable iPixelFormat.
err:d3d:InitAdapters Failed to get a gl context for default adapter
Direct3D9 is not available without OpenGL.
[04:16:23] At present your GPU is not supported or you need a current driver.
You may wish to consider running our standard client,
which you can download at folding.stanford.edu.



Thats with the WINE method.
The thing that bothers me is that the v7 client for linux looks the same as the Windows one except it idn't downloading the gpu WU's it even says the same thing under gpu information.
Edited by phazer11 - 5/5/11 at 9:20pm
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #27 of 41
Quote:
Originally Posted by phazer11 View Post
Well I'll try it but even without flags in the v7 client it won't download.
I get this without the flags
Note: Please read the license agreement (Folding@home-Win32-GPU.exe -license). Further
use of this software requires that you have read and accepted this agreement.

err:wgl:has_opengl Failed to load libGL: libGL.so.1: cannot open shared object file: No such file or directory
err:wgl:has_opengl OpenGL support is disabled.
err:d3d_caps:WineD3D_CreateFakeGLContext Can't find a suitable iPixelFormat.
err:d3d:InitAdapters Failed to get a gl context for default adapter
Direct3D9 is not available without OpenGL.
[04:16:23] At present your GPU is not supported or you need a current driver.
You may wish to consider running our standard client,
which you can download at folding.stanford.edu.



Thats with the WINE method.
The thing that bothers me is that the v7 client for linux looks the same as the Windows one except it idn't downloading the gpu WU's it even says the same thing under gpu information.
http://foldingforum.org/viewtopic.php?f=54&t=6793
http://foldingforum.org/viewtopic.ph...14673&start=45
http://linuxfah.info/index.php?title=Main_Page

I'm digging through these now. They're actually pretty insightful

My question now is, which version of wine?
Edited by W4LNUT5 - 5/5/11 at 9:44pm
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #28 of 41
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #29 of 41
Thread Starter 
well I got it to download a unit using the force_nvidiagpu_g80 flag but it failed after starting it. I'll have to look at those this weekend...
Thanks man we'll talk on vent this weekend too I suspect I have it set up to where I'll use my bluetooth earpiece on my desktop.
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #30 of 41
Quote:
Originally Posted by phazer11 View Post
well I got it to download a unit using the force_nvidiagpu_g80 flag but it failed after starting it. I'll have to look at those this weekend...
Thanks man we'll talk on vent this weekend too I suspect.
I forget about the ocn vent sometimes. I seriously think the issue is in the wrapper files (tools used for the wine version to handle the windows references) as they hold the gpu species versions.

The last post of mine should straighten any of that out, unless the issue is somewhere else. (That last website is geared towards getting gpu3 working in linux)
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU Folding in Linux?