Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950/flash help
New Posts  All Forums:Forum Nav:

6950/flash help - Page 2

post #11 of 15
so what is the problem with RBE? I bet your card would work better if you could manage to mod your original bios.

unlock shaders only.

Use ati winflash.

I had no issues with it at all.

Stop trying to flash 6970 bios it's pointless.
Unlocked and oc performs the same as 6970 flash with less voltage.

You won't be able to OC as far with 6970 flash either.

6950 shader unlocked OC 960/1375 @ 1.15V
6970 flash to get 880/1375 @1.175V


Another 3570K
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.6ghz Gigabyte Z77X-D3H  GB 7970 @ 1100/1500 8GB Corsair V LP 1600mhz  
Hard DriveCoolingMonitorPower
Intel 330 series 240GB Noctua NH-D14 1080p 24" + 27" Antec HCG 620W 
CaseAudioAudioAudio
HAF XM Yamaha RX-V373 Accusound 8.8XD 180W Signature 8" 3-way  Auzentech meridian 7.1 2G 
Audio
Audio Technica AD700X 
  hide details  
Reply
Another 3570K
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.6ghz Gigabyte Z77X-D3H  GB 7970 @ 1100/1500 8GB Corsair V LP 1600mhz  
Hard DriveCoolingMonitorPower
Intel 330 series 240GB Noctua NH-D14 1080p 24" + 27" Antec HCG 620W 
CaseAudioAudioAudio
HAF XM Yamaha RX-V373 Accusound 8.8XD 180W Signature 8" 3-way  Auzentech meridian 7.1 2G 
Audio
Audio Technica AD700X 
  hide details  
Reply
post #12 of 15
Thread Starter 
Everytime i try and use RBE to edit my stock bios it Blue screens. It does it with every bios i try and edit.
std bios
post #13 of 15
i ****ed my gpu doing that is extremely dangerous just overclock it


MY RIG

Processor:AMD PHENOM 955 BE OC TO 4.7GHZ
Graphics Card:Sapphire Radeon HD 6970 X4
Motherboard:Asrock 880G Extreme 3
Memory:Kingston Hyper X 2x2GB 1600 MHZ
PSU:Enermax Revolution 85+ 1250 Watts
OS:Windows 7 Ultimate 64 bits
Edited by luis007tuga - 5/3/11 at 6:20am
MY RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 955 Black Edition OC TO 4.7GHZ ASROCK 880G EXTREME 3 SAPPHIRE RADEON HD 6970 X4 KINGSTON HYPER X 2X2GB 1600 MHZ 
Hard DriveOSPower
SEAGATE BARRACUDA 500 GB 7200 RPM WINDOWS 7 ULTIMATE 64 BITS ZALMAN ZM850 HP 80PLUS 
  hide details  
Reply
MY RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II 955 Black Edition OC TO 4.7GHZ ASROCK 880G EXTREME 3 SAPPHIRE RADEON HD 6970 X4 KINGSTON HYPER X 2X2GB 1600 MHZ 
Hard DriveOSPower
SEAGATE BARRACUDA 500 GB 7200 RPM WINDOWS 7 ULTIMATE 64 BITS ZALMAN ZM850 HP 80PLUS 
  hide details  
Reply
post #14 of 15
Thread Starter 
Think i have sorted it.

Beta AB and set the cards one ata time.
1.1V 900/1338 Both cards showing the correct voltage.
post #15 of 15
Quote:
Originally Posted by Danny_75 View Post
Think i have sorted it.

Beta AB and set the cards one ata time.
1.1V 900/1338 Both cards showing the correct voltage.
If you're using AB with cfx, you need to manually set the clocks, via hotkey or whatever, then close AB. You need to disable powerplay before hand. If ya don't close AB, it will mess the clocks up. AB still sucks.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950/flash help