Overclock.net › Forums › Components › Power Supplies › Is my system killing power supplies?
New Posts  All Forums:Forum Nav:

Is my system killing power supplies? - Page 2

post #11 of 19
OK...

LGA775 mobo + 1st PSU > Dies.
Replaced with ABS PSU > OK
Moves ABS PSU to LGA1155 > Dies
Replaced with Corsair PSU > Dies

Very unusual. Has the UPS been connected to all three PSU's during use following failure?

Maybe try running the computer without the UPS for a while and see what happens; I know you won't have the assurance of uptime without a UPS in general, but with your situation your power is getting interrupted regardless frown.gif

Either that, or set up a camera in your room and find out which of your friends is pouring sodium hydroxide in your PSU's intake fan... thumb.gif
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #12 of 19
Thread Starter 
Quote:
Originally Posted by Kaosuonline View Post
OK...

LGA775 mobo + 1st PSU > Dies.
Replaced with ABS PSU > OK
Moves ABS PSU to LGA1155 > Dies
Replaced with Corsair PSU > Dies

Very unusual. Has the UPS been connected to all three PSU's during use following failure?

Maybe try running the computer without the UPS for a while and see what happens; I know you won't have the assurance of uptime without a UPS in general, but with your situation your power is getting interrupted regardless

Either that, or set up a camera in your room and find out which of your friends is pouring sodium hydroxide in your PSU's intake fan...
hahah at least there's some humor in my day. I've been pretty puzzled and pissed off about this whole situation. I do have a couple other things plugged into the UPS, but I guess there not as sensitive. My z-5500 I have plugged into the surge, but not battery part. Lamp, and my monitors are plugged into the battery side.

But I'll take it off the UPS and see how this one fares. Is there a way to test how the UPS is doing? Otherwise it could have just been luck and this new one will work without issues, but the UPS could have been fine all along? You know what I'm sayin?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #13 of 19
IDK how you could 'test' a UPS, unless the manufacturer's warrantee somehow provided a maintenance program.

You could try this!
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #14 of 19
It is probably the UPS then.....

What kind of UPS? True sine wave or pseudo?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #15 of 19
Thread Starter 
http://www.newegg.com/Product/Produc...82E16899705003

Basically it crosses the green/black wire just like the paperclip method. Then once it's up and running, it monitors the voltages to make sure they're within ATX spec. It starts for a half a second then all the voltages drop and it fades into nothing. Total lifespan of about 1.5 seconds.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #16 of 19
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
It is probably the UPS then.....

What kind of UPS? True sine wave or pseudo?
It's this one: http://www.cyberpowersystems.com/pro...500AVRLCD.html

I've had it since 8/24/2007.

It says simulated sine-wave sooo not sure what that means.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by hokeyplyr48 View Post
It's this one: http://www.cyberpowersystems.com/pro...500AVRLCD.html

I've had it since 8/24/2007.

It says simulated sine-wave sooo not sure what that means.
So it is not a true sine-wave UPS.... some PSUs have issues with these.

Quote:
Originally Posted by hokeyplyr48 View Post
http://www.newegg.com/Product/Product.aspx?Item=N82E16899705003

Basically it crosses the green/black wire just like the paperclip method. Then once it's up and running, it monitors the voltages to make sure they're within ATX spec. It starts for a half a second then all the voltages drop and it fades into nothing. Total lifespan of about 1.5 seconds.
A multimeter is cheaper and more flexible.

Besides, I doubt is a regulation issue. The issue is within the PSU itself.
Edited by DuckieHo - 5/3/11 at 8:28am
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #18 of 19
Thread Starter 
In the UPS defense, it hasn't gone on battery since August, which was before the sandy bridge build was even thought of. Since then it's been running off the AC that's being passed through it. From what I've read, the simulated sine wave is only present when running on battery. So although that it may damage the PSU or cause issues when switching to battery, it doesn't appear to have caused this specific issue.

Also the PSU tester is at my work so I just gave it a try. Figured I'd use any and all tools available to me for free.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #19 of 19
Quote:
Originally Posted by hokeyplyr48 View Post
In the UPS defense, it hasn't gone on battery since August
That might be a good thing since batteries degrade. It probably has much less battery life than when new.
Main home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3570K ASRock Z77E-ITX GeForce GTX 670 8GB Samsung DDR3 
Hard DriveOptical DriveCoolingOS
Intel 330 240GB SSD, Crucial M4 256GB mSATA SSD... Samsung DVDRW CoolIt Eco Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung 305T Plus, Dell 2005FPW Cooler Master QuickFire Pro mechanical keyboard Rosewill Capstone 450W Lian Li PC-Q11B 
MouseMouse PadAudio
Logitech MX518 Allsop Metal Onkyo TX-SR505 receiver, Polk bookshelf speaker... 
  hide details  
Reply
Main home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-3570K ASRock Z77E-ITX GeForce GTX 670 8GB Samsung DDR3 
Hard DriveOptical DriveCoolingOS
Intel 330 240GB SSD, Crucial M4 256GB mSATA SSD... Samsung DVDRW CoolIt Eco Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung 305T Plus, Dell 2005FPW Cooler Master QuickFire Pro mechanical keyboard Rosewill Capstone 450W Lian Li PC-Q11B 
MouseMouse PadAudio
Logitech MX518 Allsop Metal Onkyo TX-SR505 receiver, Polk bookshelf speaker... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Is my system killing power supplies?