Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs wont boot with windows.
New Posts  All Forums:Forum Nav:

Programs wont boot with windows.

post #1 of 3
Thread Starter 
Hi all.

I keep getting this reacurring problem where some programs --in spite of my instruction -- refuse to boot with windows.

So, i wanted Speedfan to boot with windows. I heard placing it in the "Startup" folder does that.

Nope, did nothing.

So, i heard using regedit should do something.

i added a new string value to the HKEY_LOCAL_MACHINE>Software>Microsoft>Windows>Curr entversion>Run
pointing it to its exe, and on reboot, it doesn't start!


(I added it to local machine as obviously speedfan is necessary for the operation of the machine, and i want it running regardless of who logs on)

It even shows up in CCleaner fine:


Why isn't it starting? There's nothing in the speedfan options to make it boot with windows either. This should work shouldn't it? I've even tried toggling "Run as administrator" and thats done nothing (It appears to require admin rights regardless if this is checked)

I seem to recall having this exact same hassle with Outlook, yet somehow it started to boot with windows...very frustrating.

Any help? anyone? this is driving me mad.

post #2 of 3
That is very very odd... Startup folder has always worked for me. Looks to me there is an issue with speedfan and starting up with the PC. I'll see if I can replicate the same error tonight .
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
post #3 of 3
Thread Starter 
Hm, well, this is weird.

I decided to try using "Task Scheduler" instead. Which appears to have worked.

I created a new "task" and scheduled it to run Speedfan "At log on of any user"

Coretemp also has an entry here, so i assume i also had the same problem with that and resorted to this instead. Same goes for Outlook. Lol, i guess i forgot i used this method.

Also, none of these tasks create new string values in the registry - thought i'd mention that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs wont boot with windows.