Overclock.net › Forums › Graphics Cards › NVIDIA › 260gtx and BC2?
New Posts  All Forums:Forum Nav:

260gtx and BC2?

post #1 of 7
Thread Starter 
Just built my new rig but reused the 260gtx from my previous one. However when I play BC2 I get bad screen flickering however it is only on certain maps. Before I used to OC my videocard and play BC2, I have not even overclocked it yet and im getting the flickering. In my old build I was using the 260.99 drivers and now I am using the newest ones 270 something.

Do you think the problem is related to battlefield, my videocard, my drivers or some other component in my pc. So far I have only test bf and shogun2 but shogun 2 is fine.
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
post #2 of 7
Uninstall current driver, then run Driver Sweeper to clean the driver out completely.
Install latest driver (270.61 at this time of writing) from nVidia.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by VanillaCena View Post
Uninstall current driver, then run Driver Sweeper to clean the driver out completely.
Install latest driver (270.61 at this time of writing) from nVidia.
I am already using those drivers
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by sausageson View Post
I am already using those drivers
Reinstall following the steps I posted before, see if it helps.
post #5 of 7
I had a similar thing happen with a gtx260, and reinstalling the drivers did somehow fix the problem for me.
post #6 of 7
Thread Starter 
K thanks Ill try it now
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
Redbox
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asus P8P67 GTX 970 Strix 12GB Gskill Ripjaws ddr3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 Caviar Black 1TB Western Digital 500G DVD multirecorder 
OSPowerCase
Windows 7 Professional 64bit edition Antec Truepower 650 watt HAF 932 Black Edition 
  hide details  
Reply
post #7 of 7
A clean install of the new drivers should eliminate the need to run drive sweeper...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 260gtx and BC2?