Overclock.net › Forums › Video Games › PC Gaming › Trying to set up a free minecraft server. Can someone help test?
New Posts  All Forums:Forum Nav:

Trying to set up a free minecraft server. Can someone help test? - Page 2

post #11 of 27
put the server's local ip in the server_ip field. also make sure windows firewall isn't getting in the way.
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
post #12 of 27
Thread Starter 
Here is what im working with. Whats not right?
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #13 of 27
Thread Starter 
Quote:
Originally Posted by Backfat View Post
Just to be clear, you have the minecraft_server.jar and minecraft_server.exe in the same folder, along with all of the other server files it generated? And have the minecraft_server.exe running when trying to log in?

I have no experience with Hamachi, so I have no idea what that all entails. But if you were running this straight from your PC, and followed all of those steps, it should work.
I uninstalled hamachi. All files are in the same folder and yes server is running when i try to connect.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #14 of 27
try online-mode=false, just to rule out an authentication issue
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
post #15 of 27
Thread Starter 
firewall
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #16 of 27
In the server.properties file - the server ip should be blank.

It should just say "server-ip="
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #17 of 27
Thread Starter 
Quote:
Originally Posted by ZHoob2004 View Post
try online-mode=false, just to rule out an authentication issue
With online mode set to false I was able to connect.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #18 of 27
then it's an issue with reaching the auth servers. not sure how to deal with it, since minecraft.net is up.

the reason you want that on is so people can't forge usernames and impersonate people with higher priveleges/create fake users to grief with.
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
post #19 of 27
Thread Starter 
Quote:
Originally Posted by Backfat View Post
In the server.properties file - the server ip should be blank.

It should just say "server-ip="
doesnt work like that either.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #20 of 27
Thread Starter 
Quote:
Originally Posted by ZHoob2004 View Post
then it's an issue with reaching the auth servers. not sure how to deal with it, since minecraft.net is up.

the reason you want that on is so people can't forge usernames and impersonate people with higher priveleges/create fake users to grief with.
If i cant just get it up and online then ill worry about that kind of stuff later.


Does everything look ok in the images I attached?
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Trying to set up a free minecraft server. Can someone help test?