Overclock.net › Forums › AMD › AMD CPUs › Wanting to Overclock Phenom AMD x4 9750
New Posts  All Forums:Forum Nav:

Wanting to Overclock Phenom AMD x4 9750 - Page 3

post #21 of 34
Quote:
Originally Posted by foa525 View Post
when I had it to x16, my system said I have my CPU @ 3.6 GHz, but other programs have told me it is still @ 2.4 GHz.
Check the bios if Cool & Quiet is enabled.
It lowers the clockspeed when the cpu is not doing anything heavy.
That might explain why some programs will see 2.4 ghz not 3.6ghz
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #22 of 34
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post
Check the bios if Cool & Quiet is enabled.
It lowers the clockspeed when the cpu is not doing anything heavy.
That might explain why some programs will see 2.4 ghz not 3.6ghz
Yea i have thought about that too.. I have it disabled currently running the cpu at 2.57 from 2.4 and its all stable for now
post #23 of 34
A non-BE 9750 multi only goes to x12, not x16 man, that cpu is a nightmare to OC, id consider your one decent if it can get 24/7 stable @2.5 tbh, unless you've a golden chip. I know its not what you wanna hear, but..
Iv'e mine @ 2.6 with water cooling like and its just about stable (non-BE aswell)
post #24 of 34
Thread Starter 
Quote:
Originally Posted by Asmodean View Post
A non-BE 9750 multi only goes to x12, not x16 man, that cpu is a nightmare to OC, id consider your one decent if it can get 24/7 stable @2.5 tbh, unless you've a golden chip. I know its not what you wanna hear, but..
Iv'e mine @ 2.6 with water cooling like and its just about stable (non-BE aswell)
I have tested my chip many times when running 2.57 GHz ( and believe me it's all stable) the max temp reached is 40 C when the temp in my room is not too big. Yesterday when it was about 30 deg in my room my temp reached 45 C and it was the MAX it varied between 40 and 45 so no need to bring this thing down. Temperature is not my biggest issue here as i have a quite a good cooler not a stock one. I will try and bring this chip to 2.7 but i need a way to get there I will try to bring my multi back to x9 and then increase my fsb (i know that this works too) but i need someone to tell me weather this is a safe solution..
post #25 of 34
Thread Starter 
Quote:
Originally Posted by Asmodean View Post
A non-BE 9750 multi only goes to x12, not x16 man, that cpu is a nightmare to OC, id consider your one decent if it can get 24/7 stable @2.5 tbh, unless you've a golden chip. I know its not what you wanna hear, but..
Iv'e mine @ 2.6 with water cooling like and its just about stable (non-BE aswell)
and b the way you cannot get 9750 BE ( i had a read on many forums about this chip..) And i know it is possible to get this one to 2.7ghz ( max is 3). SO if there's way i will try to find it out. But some help would be nice.
post #26 of 34
Hopfully you have a better chip then mine then, mine idles @18 dC and doesnt hit 30 on load, but i cant get it stable past 2.6 no matter the Vcore lol, iv'e just ordered a phen II 955 BE though, should be more fun to OC lol, GL man, hope you reach it
post #27 of 34
Thread Starter 
Quote:
Originally Posted by Asmodean View Post
Hopfully you have a better chip then mine then, mine idles @18 dC and doesnt hit 30 on load, but i cant get it stable past 2.6 no matter the Vcore lol, iv'e just ordered a phen II 955 BE though, should be more fun to OC lol, GL man, hope you reach it
Yea i will try my best to do this. But can you tell me your settings you have in your BIOS just to get to 2.6. Or you might wanna tell me what settings are required to get past 2.6?

In the end you have the same chip and maybe you can help me out here?
post #28 of 34
Vcore@~1.4
FSB@220
I'll have to check in more detail when i get home if you like, at work presently.

Iv'e my Ram underclocked to 667, and brought back up via HTref/fsb

If your going higher, id recommend lowering your NB multi a bit aswell. maybe bring it back to stock for testing core speed initially
Edited by Asmodean - 5/4/11 at 8:39am
post #29 of 34
Thread Starter 
Quote:
Originally Posted by Asmodean;13378455 
Vcore@~1.4
FSB@220
I'll have to check in more detail when i get home if you like, at work presently.

Iv'e my Ram underclocked to 667, and brought back up via HTref/fsb

If your going higher, id recommend lowering your NB multi a bit aswell. maybe bring it back to stock for testing core speed initially

Ok, that means that you have you voltage set to 1.40V.. how did you manage that? I mean my BIOS only allows me to bring it up to 1.3V.. And i think my BIOS is out of date anyway need another update, but would that be the cause?
post #30 of 34
Thread Starter 
Even in my AMD overDrive tool i cannot set the voltage above 1.3V, whats the problem?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Wanting to Overclock Phenom AMD x4 9750