Overclock.net › Forums › Cooling › Water Cooling › Radiators Scalding hot - Not enough?
New Posts  All Forums:Forum Nav:

Radiators Scalding hot - Not enough? - Page 12

post #111 of 184
Quote:
Originally Posted by Outcasst View Post
All fans on the radiators are sucking cold air from outside the case and pushing through the radiators, expelling the hot air inside the case.

That could be the problem if all the fans on the rads are intaking air into the case. You are creating a pressure differential which in this case is hindering cooling.

Have you tried running with the cover off any better temps?

Also something to try would be to pull a rad out of your case and immerse it in cold water if your temps on your cpu/gpu do not drop nearly immediately something is wrong with the flow in your loop. Talking ice cold water and it should happen within a couple seconds. If there is no significant drop off pump is dieing.

Your whole loop will heat up even w/o the pump moving the water. Takes a little bit but it will happen and it would take a long time to cool off as well.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #112 of 184
Quote:
Originally Posted by lilraver018 View Post
is the loop topped off?

could be lack of liquid in the loop?


..
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #113 of 184
Quote:
Originally Posted by BradleyW View Post
[/b]

..
Did you even read the thread?


Anyways, the bottom rad not getting hot makes sense if pump can't pump enough to get it flowing. Might be a very small amount of water actually flowing.

As it looks like your bottom mounted rad is fed from pump - bottom rad - gpublock - cpu - top rad - res/pump. If I'm wrong let me know.
Edited by rx7racer - 5/3/11 at 5:30pm
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #114 of 184
Its almost like the top RAD has a blockage I think. It might be time to drain the loop and have a good clean.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #115 of 184
Thread Starter 
Quote:
Originally Posted by rx7racer View Post
Did you even read the thread?


Anyways, the bottom rad not getting hot makes sense if pump can't pump enough to get it flowing. Might be a very small amount of water actually flowing.

As it looks like your bottom mounted rad is fed from pump - gpublock - cpu - top rad - res/pump. If I'm wrong let me know.
That is correct. Also, should the tubing be so easy to squeeze? I can squeeze them almost completely closed very easily and not feel much water pressure, especially just after the CPU block.
Edited by Outcasst - 5/3/11 at 5:34pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #116 of 184
Well there are only 2 things that can really fail in a loop that was working just fine at one point. We know that the fans are working just fine so I would have to put my money on the pump. You don't run any of that crappy dye through your loop so its not a flow issue due to the blocks getting junk stuck in the grooves in the block so I would say the pump.

How long is a long gaming session.

If you do add another Rad, I would say that you need to add another pump to your system. I don't think that pump can carry 3 rads and 2 blocks. Or you can run your gpu and cpu on 2 different loops.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #117 of 184
I think that isn't good.I think you should strip the loop down and test the pump by watching the flow into a sink or summin and giveing the RAD a good clean.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #118 of 184
Quote:
Originally Posted by Outcasst View Post
That is correct. Also, should the tubing be so easy to squeeze? I can squeeze them almost completely closed very easily and not feel much water pressure, especially just after the CPU block.
They should not be easy to squeeze at all. You should really start testing out some of the suggestions. There's been enough talk, time for action!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #119 of 184
If his pump is dead, no flow at all, he would overheat in just a few seconds gaming. I an still going to put money on a bad pump because they only thing I think could cause this is low flow.

Quote:
Originally Posted by Intangible View Post
They should not be easy to squeeze at all. You should really start testing out some of the suggestions. There's been enough talk, time for action!
I have the same pump and my tubing is easy to squeeze too.
Edited by rancor - 5/3/11 at 5:41pm
post #120 of 184
Thread Starter 
Quote:
Originally Posted by Intangible View Post
They should not be easy to squeeze at all. You should really start testing out some of the suggestions. There's been enough talk, time for action!
Indeed, however it's 1:40am

More and more I'm thinking it's the pump. The tubing is pretty much as easy to squeeze than before I put it in the loop!
Edited by Outcasst - 5/3/11 at 5:43pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Radiators Scalding hot - Not enough?