Overclock.net › Forums › Cooling › Water Cooling › Radiators Scalding hot - Not enough?
New Posts  All Forums:Forum Nav:

Radiators Scalding hot - Not enough? - Page 16

post #151 of 184
Quote:
Originally Posted by xaruum View Post
another 2 cents;

Look closely at the pictures and you will notice that the water level in the res is lower than the top of the barb on the right. This means that the top radiator is completely empty. In order for the top radiator to be completely full of water, the res would have to be as well, even then you would still have some air in the top radiator unless it was sitting on the floor when you filled and sealed your loop. This is just laws of physics / hydraulic pressure etc..

So it doesn't matter which direction the loop flows, your pump has to fill the remaining tubing to get water to the top radiator and then fill it enough to get some flow through the entire loop. If you have any flow at all, it will be very minimal and your res will be mostly empty. Your observation that there is hardly any water movement in your res supports this observation. If the flow were more "normal" you would see plenty of turbulence in your res and there would be no doubt.

It may have been full when you closed up the case months ago. But I bet there was a small/slow leak somehwere. Or maybe you res has a fill port on top? this would allow leaking out the top of your res because the top radiator is higher than the res. Or maybe you filled the loop with the top radiator already mounted in place? That would have insured the top radiator was not full to begin with.

This is a trouble I have seen in several failed loops. Heck that is how I have scored most of my equipment off of craigslist. People think they can just throw everything in a case, and then it blows up on them, they think it's all dead and sell it dirt cheap.
the res doesn't have to be full... i have the same reservoir actually two of the dual pump ones... the water comes in from the top port into the res... but from that top port it has like a elephant trunk shaped tube that points down into the pumps intake...

Quote:
Originally Posted by Outcasst View Post
Anyways, for those wanting an update, I just don't have the time at the moment to strip everything down.
Thanks for the heads up
Edited by 808MP5 - 5/6/11 at 10:19am
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #152 of 184
Really keen to see what was the problem

but it does sound like a blockage/pump issue

This thread has really made me want to goto water cooler, even though it probably should scare me away, this makes me excited

anyway, good luck OP, hope you come right
Nothing V2
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.7GHz Asrock z77 Extreme4 Club3D R9 290 Corsair Vengance 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
Corsair 120GB SSD Samsung 1.5TB Samsung 1TB Samsung DVD-RAM 
CoolingOSMonitorMonitor
Thermaltake Frio Window 7 Ultimate Samsung BX2450 LG W2343S 
KeyboardPowerCaseMouse Pad
Razor Blackwidow Corsair TX750W Coolermaster CM690 Gigabyte Ghost 
Audio
Asus Xonar DX 
  hide details  
Reply
Nothing V2
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.7GHz Asrock z77 Extreme4 Club3D R9 290 Corsair Vengance 8GB 1600 
Hard DriveHard DriveHard DriveOptical Drive
Corsair 120GB SSD Samsung 1.5TB Samsung 1TB Samsung DVD-RAM 
CoolingOSMonitorMonitor
Thermaltake Frio Window 7 Ultimate Samsung BX2450 LG W2343S 
KeyboardPowerCaseMouse Pad
Razor Blackwidow Corsair TX750W Coolermaster CM690 Gigabyte Ghost 
Audio
Asus Xonar DX 
  hide details  
Reply
post #153 of 184
I'm also interested in the outcome, just to see if our wildly varying advice was any good
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k GIGABYTE GA-Z68XP-UD4 Sapphire HD 6950 2GB Mushkin Enhanced Blackline 8GB 1600 
Hard DriveHard DriveOptical DriveOS
ADATA S599 Samsung Spinpoint T NEC DVD-RW W7 
MonitorMonitorPowerCase
Dell 2007wfp Dell 2007wfp 1000w Ultra X3 Lian Li PC-V2000b Plus II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k GIGABYTE GA-Z68XP-UD4 Sapphire HD 6950 2GB Mushkin Enhanced Blackline 8GB 1600 
Hard DriveHard DriveOptical DriveOS
ADATA S599 Samsung Spinpoint T NEC DVD-RW W7 
MonitorMonitorPowerCase
Dell 2007wfp Dell 2007wfp 1000w Ultra X3 Lian Li PC-V2000b Plus II 
  hide details  
Reply
post #154 of 184
Unless the reservoir is full of water it won't be able to do it's job well. Because you have a top mounted reservoir, it is hard to get it fully bled. I suspect that a large amount of air is still trapped inside of the radiator and preventing it from doing it's job properly. Try tilting the case 90 degrees so it is lying on it's side while running. Do this for about a minute, then tilt it back upright. This should get most of the air out of the radiator.
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
post #155 of 184
Thread Starter 
Quote:
Originally Posted by charliehorse55 View Post
Unless the reservoir is full of water it won't be able to do it's job well. Because you have a top mounted reservoir, it is hard to get it fully bled. I suspect that a large amount of air is still trapped inside of the radiator and preventing it from doing it's job properly. Try tilting the case 90 degrees so it is lying on it's side while running. Do this for about a minute, then tilt it back upright. This should get most of the air out of the radiator.
I will give this a go. Thanks for the idea. Worth a try before I take it all apart.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #156 of 184
Awesome. Make sure to tip it both ways - and don't let the pump impeller suck air. You may have to fill your reservoir a little more when you tip it to the right.
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
post #157 of 184
Thread Starter 
Didn't hear any air being released when I tipped the PC. So I turned it upside down so I force it to take air in to the system (while it was turned off) then turned it the right way up again, just to see what the flow is like. The flow seemed good and the bubbles were going round incredibly quick through the GPU block. I don't think it's the pump for some reason.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #158 of 184
Read this whole thread and I have to say wow. Just... wow.

To start with:

Fans - GT's are great fans, no problems there.

Rad space - I cool an OC'd i7 860 and a 5850 on two 120mm rads with reasonable temps, with 2 240mm rads you have enough, even with your higher TDP.

Airflow - It might or might not be optimal, but it will not make that much of a difference, it will certainly not cause the problem that you are experiencing.

Pump - The MCP355 is a beast, more than enough to push through the loop provided that it is working and there is no blockage.

Res / water level - No problems there from the pic. That res has been shown to improve the performance of the stock MCP355; res - pump combos are not necessarily a bad thing!

From all the info available, and from this:

Quote:
Originally Posted by Outcasst View Post
Didn't hear any air being released when I tipped the PC. So I turned it upside down so I force it to take air in to the system (while it was turned off) then turned it the right way up again, just to see what the flow is like. The flow seemed good and the bubbles were going round incredibly quick through the GPU block. I don't think it's the pump for some reason.

I wouldn't have thought it was a bleeding issue as you say it has been running fine since January. As the pump is still running I wouldn't think it was a pumping problem. What I think it is is a blockage.

The fact that one rad is hot (top one) and the other is cooler (bottom one) would lead me to think that there is a severe flow rate problem. The rads should be very close in temperature, certainly within 2-3°C if the flow is reasonable.

You identified a problem with your nickel plating in your GPU block earlier, that would seem to suggest that some nickel fragments have come loose and deposited somewhere. After shaking you said that the loop seems to be flowing well, it is very possible that you have shaken the nickel fragments loose and allowed the water to flow again.

Whilst this is a good thing, the original cause still exists; there is something in your loop that can cause a blockage. It may be that the fragments will never stir again, or they may block the flow within a few hours / days / weeks.

I would suggest two things:

1. Contact EK with respect to your nickel plating on the GPU block. It is a known problem that they have had recently with the quality on the nickel plating process. It might be possible to get a replacement GPU block.

2. Drain, disassemble and clean your loop. The problem might have gone away for now, but if was a blockage there is nothing to stop it re-occurring.
Edited by GingerJohn - 5/9/11 at 1:17pm
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
post #159 of 184
Plenty of rad
Pump's fine
Fans are superb
Airflow is quirky

Take your side panel off, note any difference.
Edited by RonindeBeatrice - 5/9/11 at 1:53pm
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
post #160 of 184
Thread Starter 
Quote:
Originally Posted by RonindeBeatrice View Post
Plenty of rad
Pump's fine
Fans are superb
Airflow is quirky

Take your side panel off, note any difference.
There's around a 3-5c improvement with the side off.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Radiators Scalding hot - Not enough?